Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Gimagex problem!!

20 May 2010   #1
Cruxx

windows 7
 
 
Gimagex problem!!

Hello,

Looking for help resolving this issue:

I used Make_Pe3 to create my Win_Pe ISO, now i use Gimagex to capture image of the drive, that completes with no errors, but when i apply same wim file to new PC it will boot with error BOOTMGR is missing. Could anybody help me with this?


My System SpecsSystem Spec
.
20 May 2010   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Cruxx View Post
Hello,

Looking for help resolving this issue:

I used Make_Pe3 to create my Win_Pe ISO, now i use Gimagex to capture image of the drive, that completes with no errors, but when i apply same wim file to new PC it will boot with error BOOTMGR is missing. Could anybody help me with this?

sorry but you are going to have to be more specific. I am confused
My System SpecsSystem Spec
20 May 2010   #3
Cruxx

windows 7
 
 

Sorry if i wasn't clear in my original post, i boot test PC from Win_PE disk, here i used Gimagex to capture image of test PC and stored wim file on my Network drive. I would like to apply this image to different PC but after i power on PC missing BOOTMGR error shows.

After some research found the solution here:0xc000000e error when deployed with Imagex
My System SpecsSystem Spec
.

21 May 2010   #4
Old

Me, XP, Vista, W7, Mepis
 
 
Image on network

Quote   Quote: Originally Posted by Cruxx View Post
Sorry if i wasn't clear in my original post, i boot test PC from Win_PE disk, here i used Gimagex to capture image of test PC and stored wim file on my Network drive. I would like to apply this image to different PC but after i power on PC missing BOOTMGR error shows.

After some research found the solution here:0xc000000e error when deployed with Imagex
Gimagex ??? I have tried with Norton Ghost 2003 ( Ver 9) and version 14 for XP SP3 -- NOT working. After 50% I got message "lost network....."

I tried Acronis 2009 Home same thing. Then I transfered 2 Movies ( 7.5 Gb and 6.1 Gb) and NO error. So image on network DOES NOT work for me.

Each PC has 2 network cards 1 for router, modem (100Mbs) and 2nd for direct connection to other PC (1 Gbs). Router is Netgear 834. 2nd NIC uses different IP address.

If I use Ghost 2003 for W7 or Vista I got that message "missing ....." and it does NOT boot. So test that program on XP and then try W7 or Vista.
My System SpecsSystem Spec
Reply

 Gimagex problem!!




Thread Tools




Similar help and support threads
Thread Forum
Blurry Text problem, EDID and registry editing problem on an AMD card.
EDIT:I have found a solution, using a DVI to HDMI cable on an amd card will fix this problem, this thread can now die, hopefully someone else will find it if they have this problem. Basically, i know what the problem is, but not how to rectify it. My tv (Sceptre X235BV-FHD, a rebranded sony...
Graphic Cards
problem event name startup repair offline - slightly different problem
Hi, Hoping somebody can help with this problem which despite trawling through these very helpful forums & tutorials, I have been unable to resolve. I have tried to include all the information possible although I am relatively new to this field so my terminology is probably not completely...
General Discussion
"A problem occurred while trying to open this message. A problem occur
HI, I'm new to the forum. When I receive mail in WLM, if I open it right away. fine...no problem. If I leave a message unopened then shut down and reboot I can't open the message. I get the error message... "A problem occurred while trying to open this message. A problem occurred. Please try...
Browsers & Mail
Cute Html problem and Video full screen problem
Hi I recently made a mistake and I did a full HP system restore and lost alot of my programs and have had to reinstall them. Some programs are there still but just seem messed up somewhat, like my Cute Html editor program. Suddenly, where there used to be the tabs you clicked on that would...
Software
GImageX Beta for Windows 7 Beta
GImageX is a third-party graphical version of the ImageX command-line tool from the Windows AIK. With the release of the Windows 7 beta and also the beta of the Windows Automated Installation Kit I’ve updated GImageX to work with these new beta versions. I’ve also tidied up parts of the...
Software
Problem Reports and Solutions - Change Problem Reporting Settings
How to Change "Problem Reporting Settings" in Windows 7 and Windows 8 Sending problem reports to Microsoft helps Windows 7 and Windows 8 to check and identify problems and notify you about any found solutions. This tutorial will show you how to change the Problem Reporting Settings in...
Tutorials


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:44.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App