Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Windows doesn't boot

20 May 2010   #1

Windows 7/XP
Windows doesn't boot

So I just built this computer and I had originally installed 3 Hard drives, 2 SATAs and 1 IDE.

I took the Sata out and the IDE out. Now when I reboot my computer it says that Disk Boot failure insert system disk and press Enter.

I know I installed the OS on the main HDD that is still in the computer. And Bios detects it.

Under Standard CMOS features it says:

IDE Channel 4 Master [Samsung HD103SJ] (samsung hdd)
IDE Channel 5 Master [ASUS DRW-24B1ST] (my dvd drive)

0-3 Master & Slave are None

I have First Boot Device Set to Hard Disk, Second: CDRom, Third: Floppy

Also under Hard Disk Boot Priority: 1. Ch4 M: Samsung HD103SJ 2. Bootable Add-in cards.

Windows was working perfectly and everything was good till I took the hard drives out this morning.

I did this: MBR - Restore Windows 7 Master Boot Record

And: How to use the Bootrec.exe tool in the Windows Recovery Environment to troubleshoot and repair startup issues in Windows

After doing all that
where it shows step 5: Click the operating system that you want to repair, and then click Next.

It doesn't even show me an operating system listed. After that when open command prompt and do what's on the Microsoft's page and type: bcdedit /export C:\BCD_Backup it says:

The store export operation has Failed.
The requested system deice cannot be found.

Also when I typed bootrec.exe /RebuildBcd It says scanning all disks for Windows installations..

Successfully scanned Windows installations.
Total identified Windows Installations: 1
[1] C:\Windows
Add installtion to boot list? Yes[Y] /No[N]/All[A]

And when I type Y and press enter
It says element not found.

My System SpecsSystem Spec
20 May 2010   #2
Microsoft MVP


Apparently you had the System MBR on one of the HD"s you removed.

To recover you need to mark the Win7 HD active.

To mark Win7 active using Diskpart from booted DVD/Repair CD, press Shift F10 during bootup to open a Command Line, type:

SELECT DISK # (replace # with # on list for Win7 HD)
SELECT PARTITION # (replace # with # given for Win7 partition)

Next make sure Win7 HD is set as first HD to boot in BIOS setup,

boot the Win7 DVD Repair console or Repair CD, click through to Recovery Tools list to run Startup Repair up to 3 separate times with reboots until Win7 starts.
My System SpecsSystem Spec
21 May 2010   #3

Microsoft Community Contributor Award Recipient


My System SpecsSystem Spec


 Windows doesn't boot

Thread Tools

Similar help and support threads
Thread Forum
Windows 7 doesn't boot, only able to boot to ASUS recovery wizard
Hello. 1. Problem So this thing happened after I was chilling on my laptop on battery. Windows didn't warn me that I was low on battery, so it went to sleep for a few seconds, then booted up without me touching anything (thought I had time plug it in quickly) and then boom - it shut down....
General Discussion
Windows 7 Pro 32 doesn't boot
Hi, first time poster here. I need some help. While installing W7 Pro 32 I stopped the process (not clever) after I removed and expanded 2 of 3 partitions. I wanted to have 2 partitions instead of 3. So now I get these screen, and nothing else works, F11 doesn't react. AMIBIOS 2005...
Installation & Setup
Windows 7 doesn't boot
System recovery starts on his own, but doesn't do anything, so I thought about install Win doing 'upgrade' like it shows here: but it says "You cannot do a repair install at boot or in Safe Mode." What...
BSOD Help and Support
Windows 7 doesn´t boot up
After installing Windows 7 it worked perfectly for a couple of days. I installed all available upgrades and it still worked perfectly. Then, after a normal shut down, it just didn´t boot up. After the "Press del to enter setup etc" -screen there was a black screen with command prompt cursor...
BSOD Help and Support
Windows 7 x64 dvd doesn't boot up -Not boot order issue
Hello, I recently purchased a copy of x64 Windows 7 Business. I downloaded it from the Online store DigitalRiver as part of the students deal. Here is my system information: Current operating system: Windows Vista x32 Business Processor: Intel Quad Core 2 Q6600 2.4 GHz Memory: 4GB...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 10:56.
Twitter Facebook Google+