Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: my system partition lost after install win 7

28 May 2010   #1
max89

window 7 ultimate
 
 
my system partition lost after install win 7

hello..i got a problem in loosing D Drive after install win 7.
when i check disk manager,,the partition seems like hidden(but all the previous data is exist).
as a solution i create a new partition .
I thing its happen because of false during installing the win 7..
SO CAn Any Body Tell me ..how to install win 7 properly.(i m using custom installation)
PLez2222...i need help,,i m new user of win 7 and had confused in choosing appropriate drive to install win 7.


My System SpecsSystem Spec
.
28 May 2010   #2
kucing13

 

how many partition you have?
I don't understand of "losing D after install 7"
supposedly any windows installed in C and can you post a snip of disk management
and about the drivers,windows 7 comes with built in driver,the rest you can update the driver based on the brand/manufacturer like Graphic card,sound,motherboard etc
My System SpecsSystem Spec
28 May 2010   #3
max89

window 7 ultimate
 
 
Kucing13

Quote   Quote: Originally Posted by kucing13 View Post
how many partition you have?
I don't understand of "losing D after install 7"
supposedly any windows installed in C and can you post a snip of disk management
and about the drivers,windows 7 comes with built in driver,the rest you can update the driver based on the brand/manufacturer like Graphic card,sound,motherboard etc
sorry i cant speak English fluently and poor understanding in computer
i have 2 partition which is logically and system
i will told you A-Z the way that i had done in installing the win 7.
1) previously i m using win vista..
2) First ,i had clik on custom installation,,,next,format both logical and system.
3) than..install Win 7 in logical partition.
4) when all the process finished..window start and when i check my computer there are only C drive..that filled with win 7 data.

5) when i check the disk management
there was 2 drive which is (C) drive,,primary and (no label) drive. afterward..i take an action give a name "E" to the mystery drive and then it change into new partition and window had found a new drive which is E:...it goes like this.....................
(C) simple basic NTFS Healthy(boot,page file,crash dump,primary prtctn) 55.89gb
(E) simple basic NTFS Healthy(system,Active,Primary Partition) 55.90gb
My System SpecsSystem Spec
.

28 May 2010   #4
gregrocker

 

Was there a data partition on the HD which you were trying to preserve? I assume not since you formatted both partitions at the beginning. You should always back up your data before any install.

If you did not have another OS or data on another partition you want to save, then you should boot in Win7 DVD, choose Custom install, then Drive Options (Advanced) to Delete all partitions first, then create New one for Win7, then Format before install.

Win7 will create a small 100mb boot partition which you should ignore.
My System SpecsSystem Spec
28 May 2010   #5
max89

window 7 ultimate
 
 

Quote   Quote: Originally Posted by gregrocker View Post
Was there a data partition on the HD which you were trying to preserve? I assume not since you formatted both partitions at the beginning. You should always back up your data before any install.

If you did not have another OS or data on another partition you want to save, then you should boot in Win7 DVD, choose Custom install, then Drive Options (Advanced) to Delete all partitions first, then create New one for Win7, then Format before install.

Win7 will create a small 100mb boot partition which you should ignore.
Thus..i should delete both partition and then create the new primary and system partition....format both partition... and finally choose primary to install win 7, is it right??
My System SpecsSystem Spec
28 May 2010   #6
kucing13

 

yes. you should delete both partition and create back two new partition .
My System SpecsSystem Spec
28 May 2010   #7
max89

window 7 ultimate
 
 

Thanks !!!! yeahhhhh..
My System SpecsSystem Spec
28 May 2010   #8
kucing13

 

make sure to backup any important document.
My System SpecsSystem Spec
28 May 2010   #9
max89

window 7 ultimate
 
 

one more thing dude....can u recommend me any anti virus program ..because AVG 9.0 (license until 2018) seems like ruin my wireless connection during startup..tx
My System SpecsSystem Spec
28 May 2010   #10
gregrocker

 

Yes, the experts' new choice of free, lightweight, no-bloat AV's is Microsoft Security Essentials.

Free Avast 5 is comparable but why be bothered with yearly registration when MSE installs in 30 seconds, updates itself and then becomes invisible forever until a threat emerges.
My System SpecsSystem Spec
Reply

 my system partition lost after install win 7




Thread Tools




Similar help and support threads
Thread Forum
Clean install wont partition Disk 0 with system reserved partition
Trying to do a clean install and my Windows 7 Home Premium x64 seems to have an aversion to putting the system reserved partion on disk 0. My HP notebook has two identical disk drives. If I boot up the windows install with both drives unallocated and do a custom install, the window where i select...
Installation & Setup
Clean install WIN7 to new SSD - corrupt Boot Config/partition lost
Hi Firstly, thanks to all those tutorials and help provided in the forum by the forum members/experts - Kudos. Laptop - Sony Vaio VPCEE23FX OS - Windows 7 Home Premium x64 CPU - AMD Athlon II P320 Dual Core 2.1GHz Memory - 8GB (2 x 4gb) DDR3/1066MHz Graphics Card - ATI Mobility Radeon™...
Installation & Setup
EFI System Partition After Re-Install
Hello I reinstalled windows 7 today, When i got to the part where i have to format my SSD it wouldn't let me so i clicked "New" Then started the install. Once installed, I go to disk management and i see "100mb EFI System Partition" Now, Before i re installed windows i had just 100mb...
Installation & Setup
Deleted system partition first Win 7, HDD part missing, 30gb lost
Hi Guys, so sorry for writing you if this is something that is usual and you already have cleared this issue. I am Ranko, from Europe ( Serbia, but in the eyes of world not so desired country so I do not mention it... but great food , great parties and the most beautiful girls should...
General Discussion
Remove system partition of old install
Hi everyone, I have 2 hard drives in my computer, a 160GB and a 500GB. I wanted to transfer my windows install from the 160GB to the new 500GB drive, but I wanted to start fresh anyways, so I backed up all my important stuff, and did a clean install on to the 500GB hard drive, and set that as...
Installation & Setup
Control System Partition During Install
I once read that someone used an XP disc to create the system partition for a Vista or 7 install. The reason being that the Vista/7 system partitions are larger than the ones XP creates. Anyone know of this technique and if it is safe? By safe I mean 7 would run stable and reliably from a...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 03:35.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App