Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Installing Windows 7 Ultimate 32 Bit With AHCI

28 May 2010   #1
Auld Bint

Window 7
 
 
Installing Windows 7 Ultimate 32 Bit With AHCI

Hi,

Can anyone please advise me if I need to reinstall my Windows 7 Ultimate 32 bit O/S if I wish to use the AHCI setting for SATA disks?

I installed the O/S with the BIOS setting for SATA at ATA then changed it in the BIOS after install. Unfortunately, the PC will not boot with it set to AHCI for SATA but changing it back to ATA gets it to boot.

I thought that from Vista onwards the SATA setting in the BIOS could be changed after the O/S had been installed, perhaps not ?


Rgds
Auld Bint


My System SpecsSystem Spec
.
28 May 2010   #2
tw33k

Windows 7 Ultimate (x64) SP1
 
 

My System SpecsSystem Spec
Reply

 Installing Windows 7 Ultimate 32 Bit With AHCI




Thread Tools




Similar help and support threads
Thread Forum
installing new SSD raid or AHCI ??
ok I got my new 250gb ssd, I been reading up on ssd and some say install with raid others say AHCI, and some say AHCI then after windows install switch to raid??? I plan on using this to put windows on, then I have a 1tb hdd that I have portioned into 4 200gb each that I plan to use for installing...
PC Custom Builds and Overclocking
Change to AHCI after installing SSD won't show my HDD
Hey! Just installed Windows 10 on my newly bought Samsung 850 Pro SSD. Before this I changed the SATA Type from IDE to AHCI in BIOS. Unfortunately after successfully installing Windows I now have the problem that I can't access my HDD anymore! The HDD (a Western Digital 500GB) is listed in the...
Hardware & Devices
AHCI-mode on Marvell 9128 controller in Windows 7 Ultimate x64
I am having trouble installing Win 7 Ultimate x64 on my new Intel 510 SSD drive connected to the Marvell 9128 controller (on my Asus board) in AHCI mode. Mind you, Windows installed fine on the 510 when Marvell was in IDE mode. I am usually able to get to the HDD selection-screen, and here I...
Drivers
BSOD when installing Windows 7 in AHCI mode
Hi guys, I'll try to explain my problem in as few words as possible. First thing, my build: Board: Gigabyte GA-P55A-UD4 CPU: Core i7 870 @ 2,93 Ghz Graphic: Sapphire AMD Radeon 8670 Mushkin 2x2Gb Red Culvert Kit @ 1600Mhz CAS 6-7-7-18 Seagate 320 GB SATA II HDD + WD Caviar Black 1TB SATA...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:49.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App