Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: win 7 installation issue

09 May 2009   #11
Robber79

Win Vista Ul. Winxp.pro.sp3 Win7 RC 7100
 
 

Quote   Quote: Originally Posted by azteen View Post
could be ram issue..try it with each single stick..or run memtest

try partitioning the drive with another utility...not setup from win cd/dvd
like gparted patition magic even the utility for your specific hd manufacturer data lifeguard (wd) all the major drives offer one

if you can find a hiren's boot cd it has all the stuff you need on it..it's about 97 mb iso

more than likely your setup dvd is ok if it worked on a different machine.

i hope something might work for you
I have the Hiren's boot cd already and my hard drive is partitioned with partition magic 8 from hiren's cd, i even did a ram test with hiren's cd utility and it came out ok, so i guess that leaves me with only one option which is to give it a try with a single stick ram. Thank you azteen, i will update when i am done trying your suggestion.


My System SpecsSystem Spec
.
10 May 2009   #12
Robber79

Win Vista Ul. Winxp.pro.sp3 Win7 RC 7100
 
 

Nothing here man I still can't setup win7, first i started with the double side chip memory stick in slot one the H.D.D led light was on but not blinking or anything and no action from the DVD then I tried the other three slots left, nothing not even the H.D.D led light on, only starting windows that is all.
Then i tried the other stick the single side chip, slot 1 was working it started copying files, expanding, installing updates then completing installtion it goes to restart and it happend again just hanging on widows starting, slot 2 was the same the happend with the double side chip no hard led light or the DVD just windows starting, slot three came to the stage of completing installtion then it hang so i manually restarted my pc then it asked if i want to enter in safe mode, so i gave it a try then it said the windows need to restart to complete the setup so I gave it the ok then it restart and opened, on the window of the setup in the satge of copleting installtion and my monitor flicker and the resultion changed to 1680x1050 then the final restart to complete the setup and prepare my desktop but that didn't happen it hanged again so i gave it a manual reset again then safe mode then it opend on "setup is preparing your desktop for the first time" and it hang again , the fourth slot offcourse nothing.
then the big shock I removed both ram sticks and sprayed the slots with a cleaner and pluged them both the double chip in slot 1 and the single chip stick in slot 3 as y MB setting manual says then i gave it the last shot, it went ok till the completing installtion then comes the restart and i am back to where i started nothing only starting windows.
My System SpecsSystem Spec
10 May 2009   #13
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

What is you boot order set for on your computer?
My System SpecsSystem Spec
.

10 May 2009   #14
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Also disconnect any un-needed extra devices during the install. USB hubs, flash drivers, printers, external drives, etc. Try it with bare necessities.
My System SpecsSystem Spec
10 May 2009   #15
Robber79

Win Vista Ul. Winxp.pro.sp3 Win7 RC 7100
 
 

Quote   Quote: Originally Posted by McBlzr View Post
What is you boot order set for on your computer?
Well first boot device is the DVDRom drive, second boot device is the hard drive, third boot is set on "other"
My System SpecsSystem Spec
10 May 2009   #16
Robber79

Win Vista Ul. Winxp.pro.sp3 Win7 RC 7100
 
 

Quote   Quote: Originally Posted by McBlzr View Post
Also disconnect any un-needed extra devices during the install. USB hubs, flash drivers, printers, external drives, etc. Try it with bare necessities.
I have the UPS pluged and the webcam in the usb ports nothing else no printers no scanners or flash drivers, external drivers, etc.

should I unblug them???
My System SpecsSystem Spec
10 May 2009   #17
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Ok, some members have had to do this:
Hard drive first, DVD second.
When you first boot up HIT F8 key to get boot order menu screen.
Then choose DVD for Win 7 Install DVD already inserted.
Let it go thru the standard process on install.
When it does the auto reboot sequences, it will go to the hard drive for the rest of the install.

Just a few bumps along the way!


Attached Images
win 7 installation issue-windows_stamp_by_kokonut10.gif 
My System SpecsSystem Spec
10 May 2009   #18
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Webcam caused a problem for me.
My System SpecsSystem Spec
10 May 2009   #19
Robber79

Win Vista Ul. Winxp.pro.sp3 Win7 RC 7100
 
 

Quote   Quote: Originally Posted by McBlzr View Post
Ok, some members have had to do this:
Hard drive first, DVD second.
When you first boot up HIT F8 key to get boot order menu screen.
Then choose DVD for Win 7 Install DVD already inserted.
Let it go thru the standard process on install.
When it does the auto reboot sequences, it will go to the hard drive for the rest of the install.

Just a few bumps along the way!
ok i will try that and see how it goes?? and get back to you..
well i did wht you said and setup my MB to hard drive first, DVD second but wnen I hit F8 to get boot order menu screen it doesn't appear i get NTlodder is missing press alt+ctrl+del to restart, and on winxp I hit F8 i get all the usuall selection but nothing says DVD for win7 install. Man i starting to get so depressed here.
My System SpecsSystem Spec
10 May 2009   #20
Robber79

Win Vista Ul. Winxp.pro.sp3 Win7 RC 7100
 
 

Quote   Quote: Originally Posted by McBlzr View Post
Webcam caused a problem for me.
If the webcame is the reason for all my suffering i will smash it under a the wheels of a bus
My System SpecsSystem Spec
Reply

 win 7 installation issue




Thread Tools




Similar help and support threads
Thread Forum
Installation Issue
I have just got Windows 7 Ultimate. I accept the Licence Agreement, set my partitions as i want them but when it gets to the expanding files part it will hang at 0%. This happens on both the 32 & 64 bit disc. This is a brand new purchase which I opened it about an hour ago. The laptop...
Installation & Setup
Installation Issue with IE9, Etc.
I'm having two issues which may or may not be related. A day or two ago I noticed that my IE9 was no longer working. When I go to click the IE9, nothing happens. I decided to just uninstall it, but IE9 isn't even listed anywhere on the uninstall list. I try to download it off Windows Update,...
Windows Updates & Activation
Installation issue w/W7 & SSD/ HDD
I just build my first computer (core i7, Sabertooth X58 MB, 64GB SSD, 1TB HDD) and installed Windows 7 HP 64B. I wanted OS on SSD and only save data on HDD. The drive boot order is first HDD and then SSD. I want to minimize start up time and not place any OS files on HDD. More importantly,...
Installation & Setup
USB Installation Issue
So im having issues with my PNY 8gb Flash drive that im trying to use to install 7 onto my desktop. The problem is that whenever I insert it into my computer and try and boot off it, (Clean install btw) even though the bios menus detect the drive when I boot it acts as though it didnt insert....
Installation & Setup
dvd installation issue
i am able to get windows 7 to boot and start the installation but before i get to select the partition i get a message saying; A required CD/DVD drive device driver is missing. If you have a driver floppy disk, CD, DVD, or USB flash drive, please insert it now. i am trying to install to a...
Installation & Setup
Installation Issue
I know the answer is don't upgrade a Windows 7 install however I am putting Win 7 on my son's system. In the upgrade process it tells me to close "PC Cillin Network service" but I have never had PC Cillin on that system. Anyone have any ideas how I might fix this issue? Otherwise I will just...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:50.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App