Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD after fresh install

10 Jun 2010   #1
PRLx1967

Windows 7 64bit
 
 
BSOD after fresh install

Hi,

I had the same problem that others have had with the new nVidia driver causing a BSOD but mine seem to be a little worse off. After uninstalling the nVidia driver the defult windows drivers caused my computer to just black screen after boot. I would see the windows 7 load screen but never the login screen (just black w/ no mouse). So I decided to fresh install by formatting and installing.

After fresh install the same problem happens upon first true boot I see the black screen only. After about 10-30 seconds the BSOD will appear saying it is there due to video card driver timeout. I dont know what i should try next since I am on my 3rd fresh install with the same problem.

I installed XP again and all is fine with the most up to date video driver as well.


Any ideas?


My System SpecsSystem Spec
.
10 Jun 2010   #2
PRLx1967

Windows 7 64bit
 
 

Another update, I was wrong in saying that windows 7 ever fully installed, it will go to a black screen now before instalation is complete...
My System SpecsSystem Spec
15 Jun 2010   #3
PRLx1967

Windows 7 64bit
 
 

Bump for help please....
My System SpecsSystem Spec
.

16 Jun 2010   #4
fishnbanjo

Vista 64 Ultimate, Windows 7 64 Ultimate, Ubuntu 9.10
 
 

I'd start with seeing if your BIOS and video have updates assuming you ran the Windows 7 Adviser prior to installing Windows 7, if not then please do it will give a detailed report on any actions you will need to take to install W7 successfully.
My System SpecsSystem Spec
17 Jun 2010   #5
PRLx1967

Windows 7 64bit
 
 

Yes, bios is updates. I ran W7 since the launch just fine. It want until nvidia's latest driver update did this problem happen. Even the previous driver is doing the same thing to the card now. I even went back to drivers dated to 2009 with no luck. It is like a car that runs fine until you press the gas. I al lead to belive that the card is somehow shot....donno what the next step is other than swap vid cards. ....any more ideas?
My System SpecsSystem Spec
17 Jun 2010   #6
fishnbanjo

Vista 64 Ultimate, Windows 7 64 Ultimate, Ubuntu 9.10
 
 

Well often when you load a driver that is problematic you run the issue of parts of it remaining even when you revert back. I suggest you unistall the driver and the card in Control Panel which will put you back to 800x600 res like being in SAFE Mode. Download CCleaner and Drivesweeper and remove anything to do with the video card. Shut down and cold boot the PC which will load Microsoft drivers. If you have the original drivers you had donloaded previously which worked go to Control Panel and Display Adapter and Update Driver pointing it to where the drivers are, if you don't have them download the version that worked prior to updating and having your problem, this should get you back to where you were prior to having issues.
My System SpecsSystem Spec
18 Jun 2010   #7
PRLx1967

Windows 7 64bit
 
 

Quote   Quote: Originally Posted by fishnbanjo View Post
Well often when you load a driver that is problematic you run the issue of parts of it remaining even when you revert back. I suggest you unistall the driver and the card in Control Panel which will put you back to 800x600 res like being in SAFE Mode. Download CCleaner and Drivesweeper and remove anything to do with the video card. Shut down and cold boot the PC which will load Microsoft drivers. If you have the original drivers you had donloaded previously which worked go to Control Panel and Display Adapter and Update Driver pointing it to where the drivers are, if you don't have them download the version that worked prior to updating and having your problem, this should get you back to where you were prior to having issues.
I dont think this would do much since it was happening off a fresh format and install of W7 as well. Do you still think I should get CC and Dsweep?
My System SpecsSystem Spec
Reply

 BSOD after fresh install




Thread Tools




Similar help and support threads
Thread Forum
BSOD - Fresh install
Hi, I have a Lenovo Windows 7 64bit Computer where I'm getting a BSOD. I've attached the file if someone can help me determine what is causing the crash. I uninstalled and reinstalled the software but I'm wondering if it has something to do with QuickBooks - I see there are error messages in...
BSOD Help and Support
BSOD playing Guild Wars 2, recent SSD install and fresh install of W7
I just added a new SSD drive and installed a fresh copy of Win 7 Enterprise. I have had a previous driver issue with this system in the past. The amazing people on this site helped me work it out. Now for the life I just can't seem to sort it out again myself this time. I ran and uploaded the...
BSOD Help and Support
BSOD on fresh install when install updates, misc error codes
My system info is in my profile, installing Windows 7 x64 Ultimate Retail. Attached is all of the report info. I have no idea what is going on. Whenever I try to install all of the Windows updates it blue screens. Then it will reboot, try to apply the updates, and blue screen again. I've run...
BSOD Help and Support
BSOD after fresh install
I was instructed by the PC shop to re-install windows 7 after they were unable to find any hardware problems which were causing my system to BSOD or randomly reboot. Today I did a fresh install of Windows 7 Pro 64-bit, Office 2010 and install all important security updates. Within hrs of...
BSOD Help and Support
BSOD crashes after fresh install of 7 64bit install
Hello from a first timer here. I'm using HP pavilion DV7-1195nr, 4gig, 9600m gt 1gig. I had Vista 64bit Prem. that ran just fine, and I did the Win 7 Prem. upgrade. It seems to run smooth until I started getting bsod. I decided to do a full install of Win 7 Prem from my upgrade disc. I...
BSOD Help and Support
Random BSOD - Fresh install, fresh system
Hi. I have installed a whole new windows 7 pro x64. My new mobo an ASus p5e3 pro along with new ram pc12800 gskill 2x2 ddr3 (running in 1066mhz due to my q6600) Everythingi s running perfectly...except some random BSOD. 4 total this week. I have posted a pack of dump file in here, the last 4...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:18.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App