Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Clean Install W7 Home Premium_Prep

03 Jul 2010   #121
bludgard69

MS Windows 7 Home Premium 64-bit
 
 

No,the errors are still there.Even after updating Direct-X.I don't understand why no-one can pinpoint what these errors are,after years of postings.

Could there be that much difference between computers with the same error codes?I mean some answers work for some-but not for others with the same events.I'm a bit confused about all this.I mean it's really no big deal,the one that refers to "display is not active" must be refering to some ghost display.Maybe a setting in displays somewhere?I don't know.

Let me look aroumd for a minute.I don't know why I'm obsessing about this-I just don't want there to be a more serious underlying cause.


My System SpecsSystem Spec
.
03 Jul 2010   #122
NoN

Windows 7 Professional SP1 - x64 [Non-UEFI Boot]
 
 

Quote   Quote: Originally Posted by bludgard69 View Post
No,the errors are still there.Even after updating Direct-X.I don't understand why no-one can pinpoint what these errors are,after years of postings.

Could there be that much difference between computers with the same error codes?I mean some answers work for some-but not for others with the same events.I'm a bit confused about all this.I mean it's really no big deal,the one that refers to "display is not active" must be refering to some ghost display.Maybe a setting in displays somewhere?I don't know.

Let me look aroumd for a minute.I don't know why I'm obsessing about this-I just don't want there to be a more serious underlying cause.
I recon it is a display setting that make errors with the driver atikmdag.sys

What i've got for infos in registry:
Device Description: ATI Mobility Radeon HD 4xxx Series (Microsoft Corporation WDDM 1.1)

Does the driver is in C:\Windows\System32\drivers?
If you look at your "Devices Manager" under Graphics Card, at the properties, does the pilote is well listed?

What does it says under the tab "General" when you're in the "Event Viewer" (we couldn't see details in the screenshot).


Attached Images
Clean Install W7 Home Premium_Prep-capture.png 
My System SpecsSystem Spec
03 Jul 2010   #123
bludgard69

MS Windows 7 Home Premium 64-bit
 
 

Hi,NoN!


Attached Images
Clean Install W7 Home Premium_Prep-capture0.png Clean Install W7 Home Premium_Prep-capture1.png Clean Install W7 Home Premium_Prep-capture2.png 
My System SpecsSystem Spec
.

03 Jul 2010   #124
bludgard69

MS Windows 7 Home Premium 64-bit
 
 

Do you think I should start a new thread on this?

Or let it go?
My System SpecsSystem Spec
03 Jul 2010   #125
NoN

Windows 7 Professional SP1 - x64 [Non-UEFI Boot]
 
 

Hi,

What does it says for you, in the Control Panel=>Display=>Modify Display Parameters
And are you able to open C.C.C in Avanced Parameters?

Quote:
Do you think I should start a new thread on this?

Or let it go?
No don't, it might be only tuning...
My System SpecsSystem Spec
03 Jul 2010   #126
bludgard69

MS Windows 7 Home Premium 64-bit
 
 
Display

Quote   Quote: Originally Posted by NoN View Post
Hi,

What does it says for you, in the Control Panel=>Display=>Modify Display Parameters
And are you able to open C.C.C in Avanced Parameters?

Quote:
Do you think I should start a new thread on this?

Or let it go?
No don't, it might be only tuning...
I'm not sure I understand what you mean by "What does it say...."

I only installed the ATI driver,not CCC.


Attached Images
Clean Install W7 Home Premium_Prep-capture3.png Clean Install W7 Home Premium_Prep-capture4.png Clean Install W7 Home Premium_Prep-capture5.png 
My System SpecsSystem Spec
03 Jul 2010   #127
NoN

Windows 7 Professional SP1 - x64 [Non-UEFI Boot]
 
 

Quote   Quote: Originally Posted by bludgard69 View Post
Quote   Quote: Originally Posted by NoN View Post
Hi,

What does it says for you, in the Control Panel=>Display=>Modify Display Parameters
And are you able to open C.C.C in Avanced Parameters?

Quote:
Do you think I should start a new thread on this?

Or let it go?
No don't, it might be only tuning...
I'm not sure I understand what you mean by "What does it say...."

I only installed the ATI driver,not CCC.
Don't it have a Catalyst Control Center (CCC) in your display parameters?

You said Acer Ati driver have something to do with the mobo chipset, is it Intel one?


EDIT:
Mobo Chipset: AMD RS-780Mn
My System SpecsSystem Spec
03 Jul 2010   #128
bludgard69

MS Windows 7 Home Premium 64-bit
 
 

I installed ATI without the CCC for an experiment.There was a discussion in a post that this may fix the issue.


Attached Images
Clean Install W7 Home Premium_Prep-6.png 
My System SpecsSystem Spec
03 Jul 2010   #129
NoN

Windows 7 Professional SP1 - x64 [Non-UEFI Boot]
 
 

Humm, i do not know what to say know...
So, have you tried (i suppose so) the Acer driver for the aspire 5517 listed?
My System SpecsSystem Spec
03 Jul 2010   #130
bludgard69

MS Windows 7 Home Premium 64-bit
 
 

Yes.I've tried all "solutions" I could find.Nothing seems to work.

I even tried updating from ATI.No effect on errors.

AMD updated as well.
My System SpecsSystem Spec
Reply

 Clean Install W7 Home Premium_Prep




Thread Tools




Similar help and support threads
Thread Forum
Do a clean install of my windows home premium
Good evening.Been thinking of having a go myself regarding making a clean install of my desktop running windows 7 home premium. Just one or two questions if I may. I.I do have a W7 disc ''OEM Disc'' 2.I do have the licence key 30.What sort of time involved should I allow myself for the job...
Installation & Setup
Win 7 Home Premium 64 bit not genuine after clean install
Diagnostic Report (1.9.0027.0): ----------------------------------------- Windows Validation Data--> Validation Code: 50 Cached Online Validation Code: 0x0 Windows Product Key: *****-*****-JKHXW-D9W83-FJQKD Windows Product Key Hash: AYaBykmfTHUVW5whGaYMeVJn0/U= Windows Product ID:...
Windows Updates & Activation
Clean Install Win 7 home premium x64 SP1 question...
Hello everyone, I have to do a clean install and wondered if there is an efficient way to install all the updates that will be generated once I finish the clean install. Can I download these first some how? Is there a pseudo SP2 that contains most of these? Thanks -S
Installation & Setup
Need help for Clean Install of Windows 7 Home Premium
A few months back I had this problem about my restore point getting auto deleted after reboot (I still have this problem), now due to necessity I need to make a clean install of my OS but the thing is that there was no Windows installation disk given when I bought my laptop last year. Currently I...
Installation & Setup
BSOD Clean Install Home Premium
Hello! My specs are: Intel DP35DP Intel Quad Core 2.4 2g RAM 160 gig westell sata HDD @7200 rpm NVIDIA 8600GTX SAMSUNG write master dvd drive We are installing windows 7 home premium 64bit
BSOD Help and Support
Home Premium to Professional By Clean Install
I just purchased a new PC (two days ago) that came preloaded with Windows 7 Home Premium. I promptly purchased the "Home Premium to Professional" upgrade which is nothing more than a Key to be used with "Anytime Upgrade". The new PC is also preloaded with quite a bit of junk that I would like...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:16.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App