Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Clean Install W7 Home Premium_Prep

03 Jul 2010   #131
NoN

Windows 7 Professional SP1 - x64 [Non-UEFI Boot]
 
 

Quote   Quote: Originally Posted by bludgard69 View Post
Yes.I've tried all "solutions" I could find.Nothing seems to work.
Well, if everything works at the moment without major issues...let it be!:)

You might try at one moment doing a SFC/Scannow...


My System SpecsSystem Spec
.
03 Jul 2010   #132
bludgard69

MS Windows 7 Home Premium 64-bit
 
 

I'll do it now.:)
My System SpecsSystem Spec
03 Jul 2010   #133
NoN

Windows 7 Professional SP1 - x64 [Non-UEFI Boot]
 
 

Quote   Quote: Originally Posted by bludgard69 View Post
I'll do it now.:)
I was wondering if issue/errors is due to NetFramework v2...(C.C.C works with NetFramework v2 for exemple)

You told me previously that you did install NetFramework v4.
I responded you to go in Administration Tools=>Services...and to set to manual the entries NetFramework v2, because v4 disable the v2. Was it done? (looks you restored your computer that time so, you might have forgot)

My Mobo chipest Intel works with NetFramework v2 as second exemple...
My System SpecsSystem Spec
.

03 Jul 2010   #134
bludgard69

MS Windows 7 Home Premium 64-bit
 
 

.NET 4 disabled 2.

.NET 4 installed in Windows Update.


Attached Images
Clean Install W7 Home Premium_Prep-capture7.png 
My System SpecsSystem Spec
03 Jul 2010   #135
bludgard69

MS Windows 7 Home Premium 64-bit
 
 

Oh,you want me to set .NET 2 to manual?
My System SpecsSystem Spec
03 Jul 2010   #136
NoN

Windows 7 Professional SP1 - x64 [Non-UEFI Boot]
 
 

Quote   Quote: Originally Posted by bludgard69 View Post
.NET 4 disabled 2.

.NET 4 installed in Windows Update.
Set them (v2) to "Manual", this will protect you from other issues and errors...

.Net v4 should be on "Automatic (delayed)"
My System SpecsSystem Spec
03 Jul 2010   #137
bludgard69

MS Windows 7 Home Premium 64-bit
 
 
.NET

Quote   Quote: Originally Posted by NoN View Post
Quote   Quote: Originally Posted by bludgard69 View Post
.NET 4 disabled 2.

.NET 4 installed in Windows Update.
Set them (v2) to "Manual" this will protect you from others issue and errors...

All .NET to manual,or just 2?
My System SpecsSystem Spec
03 Jul 2010   #138
bludgard69

MS Windows 7 Home Premium 64-bit
 
 

ok.I'll give it a try.

Waiting for scan to complete.
My System SpecsSystem Spec
03 Jul 2010   #139
NoN

Windows 7 Professional SP1 - x64 [Non-UEFI Boot]
 
 

Quote   Quote: Originally Posted by bludgard69 View Post
Quote   Quote: Originally Posted by NoN View Post
Quote   Quote: Originally Posted by bludgard69 View Post
.NET 4 disabled 2.

.NET 4 installed in Windows Update.
Set them (v2) to "Manual" this will protect you from others issue and errors...

All .NET to manual,or just 2?
Look at my previous post #136...:)
My System SpecsSystem Spec
03 Jul 2010   #140
bludgard69

MS Windows 7 Home Premium 64-bit
 
 

Yes,I remember.It slipped my mind.Sorry.

I missed part of your post.
My System SpecsSystem Spec
Reply

 Clean Install W7 Home Premium_Prep




Thread Tools




Similar help and support threads
Thread Forum
Clean Install Of Windows 7 Home Prem
Hi, I have had this laptop for a while and my dad got it from ebay running windows 8.1 however I have noticed on the bottom of the laptop there is a sticker for windows 7 home prem product key and was wonder could I use that to do a clean install of windows 7 home prem. Any help would be...
Installation & Setup
Clean Install 7 Home Premium Complicated
Ok I have a OEM Asus CM6870, (Dont know what I was thinkng LOL) I would like to do a clean reinstall of 7 home premium. I have a four disc image, and I think there may be a hidden repair image on the hard drive. If I have to end up with all the extras that came pre-installed fine but is there a way...
Installation & Setup
Win 7 Home Premium 64 bit not genuine after clean install
Diagnostic Report (1.9.0027.0): ----------------------------------------- Windows Validation Data--> Validation Code: 50 Cached Online Validation Code: 0x0 Windows Product Key: *****-*****-JKHXW-D9W83-FJQKD Windows Product Key Hash: AYaBykmfTHUVW5whGaYMeVJn0/U= Windows Product ID:...
Windows Updates & Activation
Clean Install Win 7 home premium x64 SP1 question...
Hello everyone, I have to do a clean install and wondered if there is an efficient way to install all the updates that will be generated once I finish the clean install. Can I download these first some how? Is there a pseudo SP2 that contains most of these? Thanks -S
Installation & Setup
Need help for Clean Install of Windows 7 Home Premium
A few months back I had this problem about my restore point getting auto deleted after reboot (I still have this problem), now due to necessity I need to make a clean install of my OS but the thing is that there was no Windows installation disk given when I bought my laptop last year. Currently I...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:10.
Twitter Facebook Google+