Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Clean Install W7 Home Premium_Prep

29 Jun 2010   #81
bludgard69

MS Windows 7 Home Premium 64-bit
 
 

Hi,all! Good morning from the Palmetto State.

NOW this thread is solved.

I really was intimidated by all this clean-install hokey-pokey.My anxieties really hit the fan when MS and Acer both told me that I would have to either pay for advice,or buy new software.

I should have known not to bother Acer Support-I felt that I was addressing sales department,which I told them so.They acted like I had offended them.Well every time I call these people,all topics are reduced to a fee for any assistance.Oh,well...
I did find out that my warranty covers hardware only.Which is fine by me!I don't want to end up with more problems than I started with.Mo money,Mo money...

Anyway,I do want to thank Seven Forums from the bottom of my heart,And a special love goes out to those that encouraged and coddled me.Serious guys,tyou are a special breed.If I knew that people like you existed out there,I would have started messing around with computers YEARS ago.

I appologize for not responding sooner.I feel like I was up for days trying to get this figured out.It seemed like the closer I got to actually executing this task,the more my laptop wanted to fight me.As I started backing things up,all kinds of files and folders started popping up all over my computer.(Almost as if it knew it was about to be "born-again",or exorcised and was fighting against me).

Thanks again.Your Insight has rendered a very sleek and healthy legacy.

I shall be around for years,so maybe one day I can forward your magic and experience to others.


My System SpecsSystem Spec
.
29 Jun 2010   #82
bludgard69

MS Windows 7 Home Premium 64-bit
 
 
Howdy!

Very good advice,indeed.
Only problem is that I used up all my DVD's on images and back-ups!
I shall remedy this forthwith.

Thanks.

By the way,does this look right?


Quote   Quote: Originally Posted by electrotune1200 View Post
Quote   Quote: Originally Posted by bludgard69 View Post
What will I do next?
Make a system image!

Backup Complete Computer - Create an Image Backup[2]=Backup Restore


Attached Thumbnails
Clean Install W7 Home Premium_Prep-capture.png  
My System SpecsSystem Spec
29 Jun 2010   #83
bludgard69

MS Windows 7 Home Premium 64-bit
 
 

I NO LONGER HAVE AN ACER C:!IT NOW BELONGS TO WINDOWS!
My System SpecsSystem Spec
.

29 Jun 2010   #84
gregrocker

 

Yes, it looks exactly right.
My System SpecsSystem Spec
29 Jun 2010   #85
NoN

Windows 7 Professional SP1 - x64 [Non-UEFI Boot]
 
 

Quote   Quote: Originally Posted by bludgard69 View Post
Very good advice,indeed.
Only problem is that I used up all my DVD's on images and back-ups!
I shall remedy this forthwith.

Thanks.

By the way,does this look right?


Quote   Quote: Originally Posted by electrotune1200 View Post
Quote   Quote: Originally Posted by bludgard69 View Post
What will I do next?
Make a system image!

Backup Complete Computer - Create an Image Backup[2]=Backup Restore
Definitely right...! as gregrocker said it already, take your time to install your softwares, in particular your drivers, so will everything goes smooth & fast system will be.
My System SpecsSystem Spec
29 Jun 2010   #86
bludgard69

MS Windows 7 Home Premium 64-bit
 
 

Thanks for your help and encouragement,NoN.
My System SpecsSystem Spec
29 Jun 2010   #87
bludgard69

MS Windows 7 Home Premium 64-bit
 
 
OOOPS!

Greetings.

I have to do it all over again!

I tweaked my system until I lost both browsers,windows explorer,start access.....and I don't know what else.

I don't know exactly what I did wrong.I think the problem occurred after I moddified program features,and at the restart screen,I chose to restart later.I wanted to do a couple more things before another restart.I created a restore point...Well I forgot.I ran CCleaner,checked the reg.,only issues were when an update installed .NET 4 and ther were some reg. things left behind from .NET 1.I let it be.Ran auslogics disc defrag,w/optimizeRan reg. defragger.

Then I restarted.I got a message that a sysyem file located in w32/config. settings/(cant remember the rest),could not be located.Tried my restore point.Same results.So,I reinstalled again,after finding out that I didn't have a browser to find help.

Anyway.Here I go again.I shall be more causious this time.Maybe that will help.

I need to verify windows again.That thing where you change your product key-can I change it to what is on the bottom of my laptop?I still have some weird number showing-yet it is different this time....


Attached Images
Clean Install W7 Home Premium_Prep-capture.png 
My System SpecsSystem Spec
29 Jun 2010   #88
NoN

Windows 7 Professional SP1 - x64 [Non-UEFI Boot]
 
 

Remember that by install NetFramework 4 this will disable NetFramework 2 obviouly needed by many Apps and installer.

Go in Control Panel=>Administration Tools=>Services, and set to manual the two entries NetFrameWork 2.

You should tell us a little more on the tweak (kind of parameters) you had tried to set, I mean which Program Features you modifyed, in which place? Was it in Programs & Functionalities=>Activate, unactivate functions?

You should start a "new thread" as this one is tagged "solved"...you should get some more reponds
My System SpecsSystem Spec
29 Jun 2010   #89
bludgard69

MS Windows 7 Home Premium 64-bit
 
 
Hello NoN

Quote   Quote: Originally Posted by NoN View Post
Remember that by install NetFramework 4 this will disable NetFramework 2 obviouly needed by many Apps and installer.

Go in Control Panel=>Administration Tools=>Services, and set to manual the two entries NetFrameWork 2.

You should tell us a little more on the tweak (kind of parameters) you had tried to set, I mean which Program Features you modifyed, in which place? Was it in Programs & Functionalities=>Activate, unactivate functions?

Yes,it was Programs and Features,Turn Windows Features on or off.I have already re-installed W7.I haven't done anything I hadn't done before....Except for not restarting when prompted.Could I have gotten rid of something important with CCleaner that had not been saved before the reboot?

Also diskpart command does not work.Do I use this in Safe Mode?


Attached Images
Clean Install W7 Home Premium_Prep-capture0.png 
My System SpecsSystem Spec
29 Jun 2010   #90
bludgard69

MS Windows 7 Home Premium 64-bit
 
 

Sorry I didn't include this.

My internet speed has dropped to about 0 again-so if my responses are slow......


Attached Images
Clean Install W7 Home Premium_Prep-capture.png 
My System SpecsSystem Spec
Reply

 Clean Install W7 Home Premium_Prep




Thread Tools




Similar help and support threads
Thread Forum
Do a clean install of my windows home premium
Good evening.Been thinking of having a go myself regarding making a clean install of my desktop running windows 7 home premium. Just one or two questions if I may. I.I do have a W7 disc ''OEM Disc'' 2.I do have the licence key 30.What sort of time involved should I allow myself for the job...
Installation & Setup
Win 7 Home Premium 64 bit not genuine after clean install
Diagnostic Report (1.9.0027.0): ----------------------------------------- Windows Validation Data--> Validation Code: 50 Cached Online Validation Code: 0x0 Windows Product Key: *****-*****-JKHXW-D9W83-FJQKD Windows Product Key Hash: AYaBykmfTHUVW5whGaYMeVJn0/U= Windows Product ID:...
Windows Updates & Activation
Clean Install Win 7 home premium x64 SP1 question...
Hello everyone, I have to do a clean install and wondered if there is an efficient way to install all the updates that will be generated once I finish the clean install. Can I download these first some how? Is there a pseudo SP2 that contains most of these? Thanks -S
Installation & Setup
Need help for Clean Install of Windows 7 Home Premium
A few months back I had this problem about my restore point getting auto deleted after reboot (I still have this problem), now due to necessity I need to make a clean install of my OS but the thing is that there was no Windows installation disk given when I bought my laptop last year. Currently I...
Installation & Setup
BSOD Clean Install Home Premium
Hello! My specs are: Intel DP35DP Intel Quad Core 2.4 2g RAM 160 gig westell sata HDD @7200 rpm NVIDIA 8600GTX SAMSUNG write master dvd drive We are installing windows 7 home premium 64bit
BSOD Help and Support
Home Premium to Professional By Clean Install
I just purchased a new PC (two days ago) that came preloaded with Windows 7 Home Premium. I promptly purchased the "Home Premium to Professional" upgrade which is nothing more than a Key to be used with "Anytime Upgrade". The new PC is also preloaded with quite a bit of junk that I would like...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:09.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App