Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows installer ?

27 Jun 2010   #1
darkhorse

Windows 7 Ultimate
 
 
Windows installer ?

Hi.

I have a problem with uninstalling via Ccleaner.
If I run the uninstall, the following occure:

http://www.urbakken.dk/installer.jpg

How can I fix that problem ?


My System SpecsSystem Spec
.
27 Jun 2010   #2
Bill2

Windows 7 x64 pro/ Windows 7 x86 Pro/ XP SP3 x86
 
 

Try this.

1. Close all Windows programs.

2. Click Start, type Run in the Search box and then press Enter, type msiexec /unregister in the Open box, and then click OK.

3. Click Start, type Run in the Search box and then press Enter, type msiexec /regserver in the Open box, and then click OK.

4. Restart your computer.
My System SpecsSystem Spec
27 Jun 2010   #3
baarod

El Capitan / Windows 10
 
 

Quote   Quote: Originally Posted by darkhorse View Post
Hi.

I have a problem with uninstalling via Ccleaner.
If I run the uninstall, the following occure:

http://www.urbakken.dk/installer.jpg

How can I fix that problem ?
Start the Windows Installer service

Click Start, type Services.msc and press {ENTER}
Double-click Windows Installer
Set the Startup type of Windows Installer to Manual
Click Start to start the service. Note down the error message if any.
Click OK.
My System SpecsSystem Spec
.

27 Jun 2010   #4
darkhorse

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by Bill2 View Post
Try this.

1. Close all Windows programs.

2. Click Start, type Run in the Search box and then press Enter, type msiexec /unregister in the Open box, and then click OK.

3. Click Start, type Run in the Search box and then press Enter, type msiexec /regserver in the Open box, and then click OK.

4. Restart your computer.
Hi.

I tried what you suggested, but had no luck

I have a new URL, that shows what I try to uninstall.
It's Nero 10, but I have uninstalled.


I also have Snagit installed on the computer here, and if I want to start it, the info on the Installer also appears

http://www.urbakken.dk/neroandinstaller.jpg
My System SpecsSystem Spec
27 Jun 2010   #5
darkhorse

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by baarod View Post
Quote   Quote: Originally Posted by darkhorse View Post
Hi.

I have a problem with uninstalling via Ccleaner.
If I run the uninstall, the following occure:

http://www.urbakken.dk/installer.jpg

How can I fix that problem ?
Start the Windows Installer service

Click Start, type Services.msc and press {ENTER}
Double-click Windows Installer
Set the Startup type of Windows Installer to Manual
Click Start to start the service. Note down the error message if any.
Click OK.
Thanks for the reply. Please see my reply to Bill2.

I tried your advice, but had no luck
My System SpecsSystem Spec
27 Jun 2010   #6
Bill2

Windows 7 x64 pro/ Windows 7 x86 Pro/ XP SP3 x86
 
 

The problem may be corrupted system files. Run a sfc scan.

SFC /SCANNOW Command - System File Checker

You'll need to run it at least 3-4 times.
My System SpecsSystem Spec
27 Jun 2010   #7
darkhorse

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by Bill2 View Post
The problem may be corrupted system files. Run a sfc scan.

SFC /SCANNOW Command - System File Checker

You'll need to run it at least 3-4 times.

Hi.

I tried to run the elevated:

http://www.urbakken.dk/elevated.jpg
and
http://www.urbakken.dk/elevated2.jpg

What is wrong here ?
My System SpecsSystem Spec
27 Jun 2010   #8
Bill2

Windows 7 x64 pro/ Windows 7 x86 Pro/ XP SP3 x86
 
 

1) Make sure the services named "Windows Installer" and "Windows Modules Installer" are enabled and set to Manual. Then try the sfc scan.

2) If 1) does not help then boot from the Win7 install dvd and navigate to the command prompt. Then run sfc from there.
My System SpecsSystem Spec
27 Jun 2010   #9
darkhorse

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by Bill2 View Post
1) Make sure the services named "Windows Installer" and "Windows Modules Installer" are enabled and set to Manual. Then try the sfc scan.

2) If 1) does not help then boot from the Win7 install dvd and navigate to the command prompt. Then run sfc from there.

How many times shall I reboot ?. Now I have done it 6 times, and I use option 2
My System SpecsSystem Spec
27 Jun 2010   #10
Bill2

Windows 7 x64 pro/ Windows 7 x86 Pro/ XP SP3 x86
 
 

Yes, use Option 2 and if even that doesnt work, you may need to do a repair install.

Repair Install
My System SpecsSystem Spec
Reply

 Windows installer ?




Thread Tools




Similar help and support threads
Thread Forum
Windows Installer: anyway around it?
I've been going round and round trying to install "Cliplets-for-64bit-windows.msi" I've been logged as Admin, ran different "Fix-its" found on MS support. Always ends in failure. I've started the service over and over, just won't complete. 1st box: Error writing to file: C\Program...
General Discussion
Deleting of Windows Installer Cache (C:\Windows\Installer\) Files
Windows Installer Cache, the c:\windows\installer folder by default, is used to store important files for applications installed using the MSI Windows Installer technology and should not be deleted manually. More...
News
Windows Installer
Hi. Runing Windows 7 Ultimate 32bit. Would install a software, but got what is shown in the attachment Also I cannot access Windows Update. The System Configuration is set to Normal Sstartup
Installation & Setup
Windows 7 Installer
Hello all I need help with Windows Installer.v5.0.7600.1685. Windows7 64bit. Need msiexec.exe too. Download programs will not install on my cpu. Thank for your help.
Installation & Setup
Help please - windows installer
I just got a computer which has windows7 on it. I then tried to load on the applications i needed. NOw my windows installer has died , giving me the error '1719' I tried a whole heap of reg cleaners and none seem to make a difference. My windows installer has screwed up. I have microsoft...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:54.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App