Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Atapi cd install :???????????

29 Jun 2010   #51
WindowsStar

Windows 7 Enterprise (x64); Windows Server 2008 R2 (x64)
 
 

Quote   Quote: Originally Posted by RAID zero View Post
but i cant boot from the windows 7 CD , its not that windows isnt recognizing my drives in the windows installer , the fact is i cant even get into the windows install process. you know with windowsgraphics and the pretty backround , my computer wont get into that. , are you saying i need to use IDE mode to boot into the installer, and then install drivers, and then go back to change it to RAID? i have my USB with those files , and im ready to go , but what the heck should i do?
Are you able to press F11 or something for a boot menu? Then select your DVD drive?

Edit: Is the Windows DVD scratched? What version of Windows 7?


My System SpecsSystem Spec
.
29 Jun 2010   #52
RAID zero

Nothing ATM , not until i install it :(!!!!!!!!!!
 
 

i realise my wish to utilize RAID 0 is time consuming and frustrating for me , and for you as you are trying to help me lol. but im determined. i just made a new RAID volume , changed the BIOS config to RAID, started it up with the disc and the same error, appeared, so i inserted my USB and pressed a key
and nothing happened.
My System SpecsSystem Spec
29 Jun 2010   #53
WindowsStar

Windows 7 Enterprise (x64); Windows Server 2008 R2 (x64)
 
 

You have to be able to boot the Window 7 DVD to install. Do you get an error message when Booting the DVD? What version of Windows 7? Is the Windows DVD scratched?
My System SpecsSystem Spec
.

29 Jun 2010   #54
WindowsStar

Windows 7 Enterprise (x64); Windows Server 2008 R2 (x64)
 
 

Lets try something else. Unplug the SATA 3 device as shown in your BIOS pictures. Also if you have a floppy drive unplug it. Make sure the USB drive IS NOT plugged in when trying to boot the DVD.
My System SpecsSystem Spec
29 Jun 2010   #55
electrotune1200

Windows 8 Pro
 
 

Quote   Quote: Originally Posted by RAID zero View Post
i realise my wish to utilize RAID 0 is time consuming and frustrating for me , and for you as you are trying to help me lol. but im determined. i just made a new RAID volume , changed the BIOS config to RAID, started it up with the disc and the same error, appeared, so i inserted my USB and pressed a key
and nothing happened.
Have the USB drive plugged in already at boot.
My System SpecsSystem Spec
29 Jun 2010   #56
WindowsStar

Windows 7 Enterprise (x64); Windows Server 2008 R2 (x64)
 
 

Quote   Quote: Originally Posted by electrotune1200 View Post
Quote   Quote: Originally Posted by RAID zero View Post
i realise my wish to utilize RAID 0 is time consuming and frustrating for me , and for you as you are trying to help me lol. but im determined. i just made a new RAID volume , changed the BIOS config to RAID, started it up with the disc and the same error, appeared, so i inserted my USB and pressed a key
and nothing happened.
Have the USB drive plugged in already at boot.
Nope, we don't want that, because the computer will try to boot the USB drive and we want to boot the DVD. (I know it should not boot the USB drive but these ASUS motherboards sometimes will try to boot them even if there are no boot files, and then hang)
My System SpecsSystem Spec
29 Jun 2010   #57
RAID zero

Nothing ATM , not until i install it :(!!!!!!!!!!
 
 

Windows 7 64 Bit Ultimate is my disc , its definitly not scratched ive pulled it out only 3 times, and nothing obvious is appearing on the disc it looks clean , i do not have a floppy drive , and the 3rd SATA device ou are seeing , is my spare 250GB HDD from my previous computer which i use for recording, i will unplug it to try , but i doubt it has anything to do. as for plugging in the USB before boot ill try that now. ,

just to recap , i cant boot from disc , and then install windows 7 , when the disc is in the tower, with raid setup the error appears in white text

Reboot and select proper boot device or insert boot media in selected boot device then press a key.

if i press a key , it appears again. even after plugging in my USB. or windows disc.
My System SpecsSystem Spec
29 Jun 2010   #58
RAID zero

Nothing ATM , not until i install it :(!!!!!!!!!!
 
 

Quote   Quote: Originally Posted by WindowsStar View Post
Quote   Quote: Originally Posted by electrotune1200 View Post
Quote   Quote: Originally Posted by RAID zero View Post
i realise my wish to utilize RAID 0 is time consuming and frustrating for me , and for you as you are trying to help me lol. but im determined. i just made a new RAID volume , changed the BIOS config to RAID, started it up with the disc and the same error, appeared, so i inserted my USB and pressed a key
and nothing happened.
Have the USB drive plugged in already at boot.
Nope, we don't want that, because the computer will try to boot the USB drive and we want to boot the DVD. (I know it should not boot the USB drive but these ASUS motherboards sometimes will try to boot them even if there are no boot files, and then hang)
but doesnt my boot priority prevent that , i cant boot from my disc or the error in my previous post appears, and obviously like you said i cant from the USB , because their are no boot files.
My System SpecsSystem Spec
29 Jun 2010   #59
WindowsStar

Windows 7 Enterprise (x64); Windows Server 2008 R2 (x64)
 
 

I am hopeful that the SATA 3 device is causing the problem or the USB drive is.
My System SpecsSystem Spec
29 Jun 2010   #60
RAID zero

Nothing ATM , not until i install it :(!!!!!!!!!!
 
 

the USB has all those files, my disc is in my hand along with the usb , a RAID volume has been created , and my BIOS is set to RAID,

what do i do?
My System SpecsSystem Spec
Reply

 Atapi cd install :???????????




Thread Tools




Similar help and support threads
Thread Forum
Event ID 11 ATAPI
I posted this in another thread too, but I think this might be related to some drivers maybe an expert on device/drivers can answers me here too. I got an issue, wich I already solved partially, but I need input to localize the real source of the problem. I need an input from...
Drivers
Disk at Id 0 on bus 0 on atapi
Hello I wanted to change partitions and make new partitions and then instal OS , but I saw a unpartitioned space (8189MB) and I couldn't delete it my HDD is maxtor 500 SATA I saw two sentences in setup 476938 MB Disk at Id 0 on bus 0 on iastor unpartitioned space 476938 Mb 8190 MB...
Installation & Setup
Looking for ITE IT8211 ATA\ATAPI controller.
I'm trying to reinstall windows from a dvd, but get an error message saying I need to install a driver for the CD/DVD drive. I have tried to find it online, but only come accross older versions not for Windows 7. Accd. to various sources its the ITE IT8211 ATA\ATAPI controller. I want to put it on...
Drivers
IDE ATA/ATAPI Controllers
Two questions. First, what are they? Second, is it normal to have 3 ATA Channel 0 and 3 ATA Channel 1? I only have one hard drive. http://img375.imageshack.us/img375/7161/capturetq.png
Hardware & Devices
IDE ATA/Atapi Controllers
Something that has bugged me long enough that I will now as the question...is it normal to have 3 instances of 3 different controllers in the Device Manager? This doesn't include the controllers listed under Storage Controllers.
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:46.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App