Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: RC1 64bit Not Responding

12 May 2009   #21
Night Hawk

W7 Ultimate x64/W10 Pro x64 dual boot main build-remote pc W10 Pro x64 Insider Preview/W7 Pro x64
 
 

You watch it will likely turn to be something in the bios needed or a driver disk much like seen when going to install XP on a sata drive used on older systems. The F6 option all over again for those?


My System SpecsSystem Spec
.
13 May 2009   #22
bum

Windows 7 RC
 
 

That brings up a question. Was AHCI mode selected in the BIOS before installing W7?
My System SpecsSystem Spec
13 May 2009   #23
Night Hawk

W7 Ultimate x64/W10 Pro x64 dual boot main build-remote pc W10 Pro x64 Insider Preview/W7 Pro x64
 
 

That would likely have an effect with a sata drive on an existing installation of Vista maybe with 7 already on needing the correct driver installed. Using AHCI mode in Windows Vista

I came across one reference for OCZ SSD drives that might help. Troubleshooting - Installing and configuring your new OCZ SSD. - OCZ Forum
My System SpecsSystem Spec
.

13 May 2009   #24
djroberts

Windows 7, hopefully
 
 

It was not. It was set to IDE mode. I attempted to change it to AHCI mode and W7 crashed in a non-recoverable way. I'll do some more research on AHCI.
My System SpecsSystem Spec
13 May 2009   #25
Night Hawk

W7 Ultimate x64/W10 Pro x64 dual boot main build-remote pc W10 Pro x64 Insider Preview/W7 Pro x64
 
 

That'll do it! Since 7 is close to Vista the first link there provides some information on how to go about changing modes while preserving the existing installation.
My System SpecsSystem Spec
13 May 2009   #26
bum

Windows 7 RC
 
 

Unlike XP, Vista and 7 have SATA drivers that load during setup. Enable AHCI before setup. It'll be a lot less trouble and should install faster.
My System SpecsSystem Spec
13 May 2009   #27
Night Hawk

W7 Ultimate x64/W10 Pro x64 dual boot main build-remote pc W10 Pro x64 Insider Preview/W7 Pro x64
 
 

Well the problem is not so much the installation but seen once 7 is on and the mode is changed from ide to AHCI. That's when you need to see that driver installed in order to preserve the present.

The other problem is being seen with the newer SSD type drives were several complaints like this have been seen. That's still a rather new drive technology where a look at the brands as well as type may play a role in finding one that won't run into problems. Even with sata or even ide drives some rather cheap brands are being sold at a lot of places.
My System SpecsSystem Spec
21 May 2009   #28
brian5

Windows 7 Ultimate x64 SP-1
 
 
Not sure if it's related

Since installing Windows 7 x64 RC1, I get "(Not Responding)" a lot on all kinds of applications (IE, firefox, Excel, Explorer, ...)

The applications do come back eventually and there's typically a lot of disk I/O that occurs. I have used Resource Manager and Task Manager to determine if any programs look like a problem. There aren't any obvious ones. I've shut down apps like antivirus, proxy server, readyboost, but nothing seems to help. I've changed many BIOS options (to see if that would make a difference) but have currently gone back to the default.

Based on posts above, I'm going to check the AHCI settings in my BIOS to test impact.

My config:
Intel i7-920 2.66 ; MSI X58 Platinum ; EVGA NVidia 9800 GT 512MB ; Corsair DDR3 6GB 1600MHz ; Samsung 20X DVDRW ; HD SATA 500GB+250GB+1TB+1TB ; Microsoft Windows 7 Ultimate x64 RC1
My System SpecsSystem Spec
21 May 2009   #29
djroberts

Windows 7, hopefully
 
 

Interesting Brian. We both have i7 920s and x58 chipsets. Everything else looks different. I wonder if it's the x58 chipset causing the issue. When it stalls my cpu usage stays low. It basically feels like an artificial wait.
My System SpecsSystem Spec
21 May 2009   #30
Night Hawk

W7 Ultimate x64/W10 Pro x64 dual boot main build-remote pc W10 Pro x64 Insider Preview/W7 Pro x64
 
 

It depends on how you are connected online. In order to see the 64bit connected I actually had to change ISPs entirely!

When the installation is first finishing and detects an active connection you will see a screen come up for "home network, Work Place, or Public" where most simply click on the Home option. That will see you online right off.

If you ignored that entirely or that never came up the problem may be with the drivers for the network adapter not being 64bit compatible or you need to recycly power on a modem as well as making sure the IE options don't list anything in the connections tab for dial-up there when trying to use the connect to internet option in Network + Sharing.
My System SpecsSystem Spec
Reply

 RC1 64bit Not Responding




Thread Tools




Similar help and support threads
Thread Forum
BSOD Winxp 64bit, Win7 Pro 64bit many error codes
Hi every one, i have this machine which is causing too much headache for me, this machine was having Windows XP 64 Bit, and it had a lot of BSOD crashes, then i just decided that it's the time to make the move to Windows 7 for this high performance machine, since i was not able to upgrade to...
BSOD Help and Support
Windows 7 64bit "not responding" programs very frequent
Symptoms: libreoffice 3.5 crashes all the time and says "not responding". steam has crashed saying the same thing. Chrome and file explorer are fine though. Possible reason: I have been using a new SSD for a while now (OS installed on this) and have had no problems until 2 and half weeks...
BSOD Help and Support
Constant error: "The DNS server isnít responding" (Win7 Pro 64bit)
Every since I upgraded to Win7 Pro 64bit from Win7 Pro 32bit I have been getting "The DNS server isnít responding" error randomly and constantly (I attached the most current reports). I got rid of the Windows drivers and went straight to the Intel site for the drivers.....issue remains. Tried a...
Network & Sharing
Twinhan DVB card driver works in Vista 64bit but not 7 64bit HELP HELP
Hello I have a DVB card called Twinhan 1025 Twinhan company is gone so they dont provide new drivers the driver we have is for Vista 64bit which works well with RAM more or less than 4 GB but in Windows 7 64bit it works with only RAM less than 4 GB :confused::confused: My RAM is 6 GB when...
Drivers
Adobe Photoshop 64bit freezes on 64bit windows
getting frustrated as since i got windows 7 both Adobe Photoshop cs4 and Grass Valley Edius keep freezing. Edius usually only will freeze for 10 seconds then rectify but photoshop is freezing often.. especially after the pc has idled, and nothing can rectify it, so im losing work help!
BSOD Help and Support
Upgrading from 7232 64bit to 7264 64bit problems.
Guys, I'm have some difficulties in upgrading. I keep on getting the following message, I tried running the setup in compatibility mode, but same thing. I also tried changing the cversion.ini file. Same. Hope someone can give me some advise. Thanks!!
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 14:22.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App