Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: After Sysprep windows could not finish configuring the system

28 Jul 2010   #11

Windows 7
ArcGIS and Sysprep

I basically use Sysprep once. I test along the way by backing up my work on our server, run Sysprep on that image to see if there is any problems, then reload the original image and continue from where i left before.

One of the reason why i have to use Sysprep is that we're using many different models of computers on our Novell network. The OOBE is the feature that makes it all possible.

Another thing i like to mention is that i've been doing this since April only. We were using Windows XP prior to this so it was easier to copy profiles, etc, but automating the entire process would be something i would look into for sure, but we are pressed for time and many budget cutback. But if you want to share some info on your methods then i would be more then happy.

Thanks again

My System SpecsSystem Spec

 After Sysprep windows could not finish configuring the system

Thread Tools

Similar help and support threads
Thread Forum
System restore wont finish, error 0x80070017
Hello all, I'm starting run out of options on what is wrong with my desktop computer. It has now done it three times, win7 slows down to a crawl, even opening the start menu takes half a minute. First time I fixed it with reinstalling windows and it worked for a few weeks, then did it again....
Backup and Restore
Sysprep - Windows 7 - unable to sysprep image that joins domain
Good morning all: Below is my unattend.xml. I am using the sysprep + win7 for creating virtual machines in Red Hat Enterprise Virtualization 3.0 but having difficulty getting them to auto-join the domain. My sysprep progression proceeds normally and completes. The initial boot of the image...
Sysprep Fails After Deployment With: Windows could not finish configur
Getting the message after Sysprep stating "Sysprep Fails After Deployment With: Windows could not finish configuring the system...." This is a new out-of-box Lenovo T530 laptop, it came pre-loaded with Windows 7 Pro. I pulled laptop from box and inserted our Windows 7 Pro SP 1 disk and...
Installation & Setup
Windows could not finish configuring new image
Hi, So I created an image earlier this week, sysprepped it and captured it after restarting the computer. Settings were OOBE / Generalize / Restart. When the computer had finished capturing the image to deploy studio, it restarted and went through the normal 'first run' procedures, but...
Backup and Restore
New laptop - Windows could not finish configuring the system
I ordered a refurbished/reconditioned Packard Bell EasyNote TJ74 laptop from a very well known retailer in the UK called Currys. I received it two days ago. Initally, the laptop stayed on for all of about 5 seconds before shutting down, however I have solved that problem by Googling the...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:59.
Twitter Facebook Google+