Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Bootmrg is missing! Help plz

13 May 2009   #21
Phillyrider807

Windows 7
 
 

Quote   Quote: Originally Posted by snifferpro View Post
ok, I was under the impression you had Windows Vista installed on first
partition and wanted to install wIN 7 in the second.

So right now, what is your stauts. You have Win 7 installed but can't boot?
Yea. I explained everything in the 1st post but here it is.

I had windows 7 installed and everything was working. I had 2 partitions. 1 was around 80gb and this was where windows was installed. One was 206 gbs and this was where i kept all my music,games,isos etc. However anytime i tried to copy something from disk d(206gb) to disk c(80gb) My computer would freeze up. Also any time i tried to burn a iso thats on disk d i get clyclic errors. So i thought something was wrong with my parition d. I used EASEUS Partition Master to try to merge the 2 partitions into 1. The program seemed like it was working and it went to the "reboot computer to finish" part. I clicked reboot and then i got the "Bootmgr is missing screen"

So then i used my windows 7 disk and go to startup repair. It seemed to repair it. I got the windows screen again at power up but around 3 seconds later i got a blue screen of death. After this i try to pop my windows 7 disk back in but now it won't boot. I get a black screen with a flashing white line at the upper left corner.

So then i try the partition program that was posted on the 1st page. Turns out i sitll have 2 partitions and not 1. Parition master didn't merge the 2 partitions.

So now i try system repair a few more times. Still nothing gets fixed but now i can boot back into the windows 7 install dvd. I already backed up my term papers so now im just going to try and do a fresh install. This is what is currently going on now. I deleted both partitions and formated the 1 parition. So now im installing windows 7 onto this partition which is around 280 gb. I hope this works!


My System SpecsSystem Spec
.
13 May 2009   #22
snifferpro

Win7 build 7100, Win Bus 64bit, Mac OS X
 
 

That should do it for you. Just curious, are you from Philly?
My System SpecsSystem Spec
13 May 2009   #23
Phillyrider807

Windows 7
 
 

Yea im from philly.

Ok here's a update the windows 7 installation seemed to be going fine. It reboots itself and got to the "Setup is starting services" screen. Then it said something about registry. Now im at a screen that says

"Windows cannot access the installation sources. Verify that the installation sources are accessible,and restart the installation."

Sighs. Im going to try again.
My System SpecsSystem Spec
.

13 May 2009   #24
snifferpro

Win7 build 7100, Win Bus 64bit, Mac OS X
 
 

did you leave the dvd in the drive

Going on a service call but I'll check in
My System SpecsSystem Spec
13 May 2009   #25
Phillyrider807

Windows 7
 
 

Yea i left it in.

Ok another update the problems just keep rolling in.

So i tried yet another fresh install. I deleted the partitions formatted etc. Everything seems to go fine until i get a 0xc00000006 error. I restart the computer and i get a "please wait" screen. Now im actually at the windows login screen. Which is strange cause i haven't even set up a account on windows. I try my user name and password and it says wrong name and password. Of course it's wrong cause i didn't even set it up yet. I don't know how i came to this screen. I might make a new topic cause im way pass the bootmgr thing lol.
My System SpecsSystem Spec
13 May 2009   #26
snifferpro

Win7 build 7100, Win Bus 64bit, Mac OS X
 
 

is the dvd you are using to install the same dvd that was used on the first install
that was working?
My System SpecsSystem Spec
13 May 2009   #27
Phillyrider807

Windows 7
 
 

No it's not but should it matter? I deleted and reformatted my hd already.
My System SpecsSystem Spec
13 May 2009   #28
snifferpro

Win7 build 7100, Win Bus 64bit, Mac OS X
 
 

no it should'nt really matter unless it is not a legit copy of Win 7. Win 7 downloaded from torrents has problems. Can you re download a fresh copy, burn with Imgburn and re install?

Download from official microsoft site
My System SpecsSystem Spec
13 May 2009   #29
Hankm

Win 7 beta
 
 
Maybe this will help

I had a hard time installing the RC on one of my machines with 4Gs memory. The install would run and then cycle back to the beginning. Several days wasted trying to install. Finally gave up and started to reinstall XP. With the XP disk booted up I got the choice to either install or run Windows. Perplexed since the XP had not been installed I chose run to see what would happen. Low and behold Win7 started right up!. Sp I started testing. First I did restart and the RC worked. Then the acid test, I shut down the system and when I turned it back up Win7 came right back and has been working fine ever since.

In looking at various other forums I camee across a Vista thread where the poster reported problems in installing Vista on 4G machines.

Whatever works.

Hank
My System SpecsSystem Spec
13 May 2009   #30
Phillyrider807

Windows 7
 
 

So u saying because i have 4gb that Windows is having problems installing?
My System SpecsSystem Spec
Reply

 Bootmrg is missing! Help plz




Thread Tools




Similar help and support threads
Thread Forum
bootmrg missing and windows 7 errors 0xD0000009 and 0x8007045d
hi This is for a laptop, MEDION Intel core i3 2330M @ 2.13 GHz. 4.00 GB 500 HDD Windows 7 Home Premium I am having trouble loading windows 7 Home Premium onto my gf laptop. Just to make things a little harder the photos are in German but you may recognise the error boxes in the...
General Discussion
Bootmgr.exe missing... mpio.sys missing or corrupted. Unable to boot
I just got a computer for free, a Dell Studio 1555. When I got it, it would try to boot, then come to a screen that said that bootmgr.exe was missing. Sometimes I got a message that said something like mpio.sys was corrupted or missing. I have a Win 7 disk, so I put it in and tried to repair the...
General Discussion
Missing MBR and missing OS after sleep problem
My setup had an MBR issue a few days ago after installing Skyrim. I was unable to repair it using the windows 7 instal disc. I tried the automatic fix as well as bootrec.exe. After giving up and reinstalling a fresh windows 7, my rig has not been starting up properly. It insists on waking up from...
BSOD Help and Support
Pictures missing suddenly and backgroung picture missing
i got on the pc this morning and noticed that where i have the picture saved on the desktop it was just black so i went into where my pictures are saved and there missing ?? but when i double click on one it will show any ideas please im lost on this ??
General Discussion
Win Explorer arrows missing, cursor spinning, libraries missing
New laptop (Lenovo W510), but I swapped boot disk for an SSD and reinstalled Win 7 64bit from recovery disks. I moved My Documents to D: and when I open Windows Explorer all looks fine. When I click on an arrow beside My Documents (or Music or anything), the arrow selected disappears, folder...
General Discussion
Missing boot menu and missing data partition
Hi there, I'm still very happy with my XP Pro, but I thought I'd set up a dual boot with Win7 ultima 64 and check it out. So I popped in another hdd that was sitting idly in a drawer and installed 7 on it. I fully expected that Win7 would be able to see there's an XP installation and create a...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:54.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App