Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Media Center hangs in 'Movies - movie library'

26 May 2009   #21
Orbital Shark

 
 

LOL, cheers man. 90% of it is there i just need to add the recommended (for 7MC) Yammm settings


My System SpecsSystem Spec
.
31 May 2009   #22
Digger

XP/win7 x86 build 7127
 
 

I still cant get WMP to "star rate" files for some reason. I did it once, and since rehashed a new library with WMP since the new 27 build. I try to highlight the whole directory folder, not the root dir, but a subfolder within, and "rate all"... doesnt work. Doesnt work if only try to rate ONE file at a time. I've been trying to do this for the past 3 days. So, i've let plenty of time for WMP to "update" the file ratings... evn tho i know its almost instantaneous with a slight lag.

So i'm up in arms atm. Loaded up winamp, zoom, no problem. WMP is just being a PITA for some reason. This goes for audio and/OR video.

edit: and yes, i have the tick in "maintain my star ratings as global ratings in files"
My System SpecsSystem Spec
27 Sep 2009   #23
patmos

1.Windows7 32bit 2. Win7 64 bit
 
 

star ratings?
My System SpecsSystem Spec
.

28 Sep 2009   #24
Orbital Shark

 
 

Quote   Quote: Originally Posted by patmos View Post
star ratings?
In WMP you can right-click a movie, or several movies, and select 'Rate' then select 1 to 5 stars.
My System SpecsSystem Spec
18 Dec 2009   #25
DreadStarX

Windows 8 64bit Professional
 
 

Ok, So I'm having some serious issues. Every like 5 - 15 seconds, the video skips. It does it with all the media, including movies, tv-shows. I don't know why. This is when its playing, if you look at my computer specs, you'll know that my computer can handle most games out there.

its getting very annoying, and I can't figure out why. I'm going to do what Orbital did with his graphics, make everything the same size. But can someone please give me some help with this?!
My System SpecsSystem Spec
19 Dec 2009   #26
AngelProcesser

 

Typically the info is encrypted in the file, WMC uses third party content retrieval "under the hood". I suspect third party apps are corrupting this data somehow. I have not added any such apps and I have not experienced such...seems to me everyone in here that is having odd issues has some unsupported third party app trying to control some aspect of the experience...and I suspect many questionable media files.
My System SpecsSystem Spec
19 Dec 2009   #27
AngelProcesser

 

@ Dreadstar

The 160GB IDE (Very Old) Seagate & Caviar Black 640GB is your likely issue, try running just the caviar black to isolate the issue and if required grab another one and get rid of the IDE drive.
My System SpecsSystem Spec
20 Dec 2009   #28
DreadStarX

Windows 8 64bit Professional
 
 

Quote   Quote: Originally Posted by Swanson Photos View Post
Typically the info is encrypted in the file, WMC uses third party content retrieval "under the hood". I suspect third party apps are corrupting this data somehow. I have not added any such apps and I have not experienced such...seems to me everyone in here that is having odd issues has some unsupported third party app trying to control some aspect of the experience...and I suspect many questionable media files.
Most of my media is either downloaded from trusted websites, or ripped from dvds. I had CCCP codec pack installed, along with sharks007's and I had very little issues.
Quote   Quote: Originally Posted by Swanson Photos View Post
@ Dreadstar

The 160GB IDE (Very Old) Seagate & Caviar Black 640GB is your likely issue, try running just the caviar black to isolate the issue and if required grab another one and get rid of the IDE drive.
In january I'm upgrading my primary hard drive to a 320GB drive.

I don't usually run anti-virus, or anything of that sort because it messes with my gaming and video encoding.
My System SpecsSystem Spec
22 Dec 2009   #29
UKMedia

Windows 7 Ultimate 64Bit (SP 1)
 
 

Quote   Quote: Originally Posted by Swanson Photos View Post
Typically the info is encrypted in the file, WMC uses third party content retrieval "under the hood". I suspect third party apps are corrupting this data somehow. I have not added any such apps and I have not experienced such...seems to me everyone in here that is having odd issues has some unsupported third party app trying to control some aspect of the experience...and I suspect many questionable media files.

All

I have got alot of DVD's and BD's stored now (22 TB's now) and use MyMovies to create the metadata and MediaBrowser to view (Although I do find myself using MyMovies 3 alot now for browsing) I've never had any problems with the meta data corrupting anything or the folder.jpg being to big.

There is always a personal preferance with using these types of apps but MyMovies has never let me down.

Regards
UKMedia
My System SpecsSystem Spec
23 Oct 2011   #30
pxfragonard

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

It didn't work for me until I change the folder.jpg to just "folder"
My System SpecsSystem Spec
Reply

 Media Center hangs in 'Movies - movie library'




Thread Tools




Similar help and support threads
Thread Forum
Media Center- Setup Movie Library
How to Setup a Media Center Movie Library in Windows 7 This tutorial will show how to manage your movie library in Media Center, including poster images & full synopsis information.Windows Media Center is not available in Windows 7 Starter and Windows 7 Home Basic editions. . The N and KN...
Tutorials
Media center can no find movies
Hi, I just set up Windows media center, all seems to be working fine. It has managed to find my pictures, and my music, however it does not seem to find/display my movies. All movies i had are saved in the "My Videos" folder and in libraries. How can i get media center to find my movies??
Media Center
How to differentiate in Media Center between TV Seasons and Movies
so here is my setup, I have over 300 movies on external 4tb server. On this server i have a share called Movies. This is where all my movies are. Also in this share is a folder titled TV. In this folder i have 5 different TV shows and all complete seasons. Example TV -> BIG Bang Theory -> Season 1...
Media Center
How do I delete movies from my movie library?
Hello, new to Windows 7 Media Center and these forums. I have begun backing up my movies onto an external hard drive, and have encountered a slight annoyance: I have a few "movies" showing up in my movie library that don't have any files associated with them, and I'm not even sure how they got...
Media Center
media player (& media center) library data gone
feel like a noob. but after moving a few files and folders around last night in order to 'better' organize my media, i seem to have done something that i cannot identify that's caused all the library data in my media player (and thus my media center) to disappear. i've tried to 'restore...
Music, Pictures & Video
movie section on 7 media center "not all movies are sho
hello everyone, I have a variety of movies file formats (avi, mp4, mkv and dvds) the problem comes when i go to the movie section on 7 media center; when i press "movies" and it says looking for movies... the first movies that will appear will be the DVDs and some of the AVIs and MP4 so then i go...
Media Center


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:20.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App