Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Unable to access simple shared folder on "media center"

24 Jan 2011   #11

Windows 7 Ultimate 64Bit (SP 1)

Have you tried changing the Network settings to add a workgroup and change the network type? Let me know if you don't know how to do this.


My System SpecsSystem Spec
25 Jan 2011   #12

Windows 7 Ultimate x64

Believe it or not, this issue got solved by uninstalling everything associated with "Windows Live Essentials" + restart of the pc.
Sounds stupid but its true.

My thanks to everyone who have tried to help me out.
My System SpecsSystem Spec
15 Jan 2012   #13

Windows 7 Home Premium 64 Bit


I was having exactly the same problem as Pollux here.

I have a Windows 7 Home PC, with Shared folders that I access using a LGBD570 Wi-Fi Blu Ray player. When I had XP this worked perfectly, but when I bought the new Win7 PC, the shares disappeared.

After days of reading up, and fiddling with network settings, I was told to totally uninstall Windows Live Essentials, this worked as it did for Pollux.This was in October. No real issues since then, and I last used it on Thursday (12 Jan)

Then...yesterday (14 Jan), I settled down to watch a film. Nothing. Normally, restarting everything and hitting refresh server list a few times works. Still nothing. I checked no Windows Live Essentials things had crept in. No. I uninstalled every update since I last new it was working. Nothing. I checked the BD570 firmware. No change there. I looked for help in various online places, but there do not appear to be any changes. So now, I am totally stuck again, and my BD570 and PC are useless. Please not that the BD570 can see the PC - it shows the Windows Media Player Icon, but I need it to show the PC icon with the folders underneath.

NOW this is where it gets extra frustrating. I also have an HP Windows 7 Laptop. The BD570 see the shares on that perfectly. And the laptop has Live Essentials still on it.

I do not use media server software, as a) I find it slow and stuttery in playback, b) it is awkward about file types and c) it doesn't play subtitles, which cuts out about half my video library!

My System SpecsSystem Spec


 Unable to access simple shared folder on "media center"

Thread Tools

Similar help and support threads
Thread Forum
"You do not have permission to access shared folder" PLEASE HELP!
Hey guys, this has been driving me nuts for the past few days trying to figure this out. I am trying to share a folder off my external hard drive that is connected to my laptop with my Desktop PC. Both computers are connected to the Homegroup and are seen on my network with no problems...
Network & Sharing
"Access is denied" - "Unable to display current owner"
Hi, I just tried to install the latest iTunes update, but keep getting an error when it tries to access the C:\Program Files\iPod folder. When I try to access the iPod folder directly through Windows Explorer, I get "Access is denied". The same happens when logged in with the system...
Network & Sharing
Unable to access simple shared folders on streaming client
Hey guys I cant get my streaming client (LG BD390) to show my shared folders on my pc. It displays my pc, but doesn't attach those shared folders that are supposed to be shared. If i access my computer from another windows pc there is no problem at all. I have altered the share...
Network & Sharing
connect to shared folder with media center
Hello everyone, I'm trying to set up a network link from my media Center (LG DP1B). It needs a Samba link to my windows 7 shared folder (all passwords are off, all acces is given to all users, including "everyone", all settings in the advanced settings for sharing). I created a shared folder ...
Network & Sharing
Folder Shared, Permission Granted File "Access denied"
On both 64Bit & 32Bit Win7 machines I get an error message, denying access to a file in a folder within another folder. All have been shared, permissions granted & drives mapped to each folder. That is in addition to initially applying the changes to the file folder, subfolders, and files. The...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:45.
Twitter Facebook Google+