Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Messed Up MCE Install Directory with XBMC

17 Mar 2011   #1

Windows 7
Messed Up MCE Install Directory with XBMC

This is quiet confusing, but I was doing things with XBMC media center, and I eventually downloaded a file to change the installion of MCE - or something like that. So now when I try to open MCE, even from C:/ehome/eshell XBMC opens up instead.

This was done a few months ago, and I'm only trying to fix it now so that's why the details or sketchy.

Any help/ideas?

If you help me I'll name my first born after you :P.

My System SpecsSystem Spec
18 Mar 2011   #2

Windows 7

Anyone? I can make a video, if this is too confusing .
My System SpecsSystem Spec

 Messed Up MCE Install Directory with XBMC

Thread Tools

Similar help and support threads
Thread Forum
Messed up AppData Ownership; Can't Install Anything
All right guys, Im gonna break down the situation for you. It goes like this: I installed the Take Ownership registry tweak. I don't ever use it because I don't ever need to, it just seemed like it would come in handy when I downloaded it. But anyways, now it appears on the context menu. More on...
General Discussion
I messed up a chipset inf install, did i do any damage?
I reinstalled windows 7 tonight and i did a intel chipset inf install before i installed the Intel Management program or whatever it is. When I came to the last screen of the install (it seem like it installed the inf files) my screen went black, all my fans went to like 100% and stayed there till...
I messed up my Windows 7 Install
OK I admit I messed up I have an AMD Phenom II x2 555 BE and an Asus motherboard. I installed Windows 7 and THEN successfully unlocked the other 2 cores. Yep, now Windows 7 stops at the "Starting Windows" splash screen. I had an OEM version. I went out and bought a retail version and tried to...
Installation & Setup
Install All messed up - with Ubuntu - HELP
I had dual-boot Vista and Ubuntu on my laptop. I tried to upgrade to Windows 7 without touching Ubuntu. I am not sure if Ubuntu was the culprit but my upgrade failed and I could not boot back up with a Vista CD. I could not do a Restore because it says there is no restore saved. I booted it up...
Installation & Setup
X86 Directory Necessary to install to it?
I am running Win 7 Ultimate. It was a fresh install from a few months ago on all new hardware. I created 3 partitions on my HD when I installed, one has windows on it, then a partition that is being used for Virtual memory, and then a partition for everything else. When I install programs, I...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:10.
Twitter Facebook Google+