Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Epg slow to load

02 May 2011   #1
gillmacca

Windows 7 Ultimate x64
 
 
Epg slow to load

I am importing extra (and correct) listings via BSEPG, and have approx 600 channels.
When the EPG is running it runs fine, but when I select TV Guide it can take up to a minute for it to load, with a load of hard drive thrashing.

Does anybody have any ideas of what I can look at to try and fix this?
If it can't be solved, I remember a long time ago(can't find the page now), where there were instructions on moving the EPG to a flash drive for better performance. Anyone know how to do this?


My System SpecsSystem Spec
.
04 May 2011   #2
sorethumbs

Windows 7 Professional 64 bit
 
 

Hi macca (name sounds familiar, you on TGB forum?), are you in UK?

I've just got up and running with BSEPG, but i'm just using it for a handful of channels that say no data available, are you using BSEPG for the entire media center guide? What are you using to grab the epg data before using BSEPG to import to media center?

phil
My System SpecsSystem Spec
04 May 2011   #3
gillmacca

Windows 7 Ultimate x64
 
 

That's me (RIP TGB).
I am from the UK, and I am getting my listings from Digiguide (imported via BSEPG).
I use it for all the listings, as I find their listings are a lot better than what Microsoft's suppliers can come up with.
I use XMLTV GUI to import the data to BSEPG
My System SpecsSystem Spec
.

04 May 2011   #4
sorethumbs

Windows 7 Professional 64 bit
 
 

600 channels - satellite card i guess, i got the usual huge amount but by the time i cut out all the nonsense channels think i'm down to 60 or so, ones i want anyway.

Maybe its just down to sheer volume of loading all the data, i expect you get 14 days of listings as well - perhaps its because of huge amount of channels you have.
ps i'm gonna send you a pm on using BSEPG you may be able to help me out with a setting i been having trouble with
My System SpecsSystem Spec
04 May 2011   #5
gillmacca

Windows 7 Ultimate x64
 
 

I'll help if I can, and yes I have Sky TV.
My System SpecsSystem Spec
04 May 2011   #6
gillmacca

Windows 7 Ultimate x64
 
 

I am replying to you PM here, because for some reason when I select 'reply to sender' it just shows the conversation - no where to put a reply.
I am in the same situation as you, and from what I understand, that is the only way to do it. Took me hours, checking between EPG listings and Digiguide listings to make sure I had the ones I wanted.
Next step is logo's, but haven't found a good source for them yet
My System SpecsSystem Spec
04 May 2011   #7
sorethumbs

Windows 7 Professional 64 bit
 
 

hmm i admit i not used it on this site before thought it would be simple.

So you went through the whole lot did you! You getting all your subscribed Sky channels into media center, im just using freesat for mine so i'm guessing you are getting a good deal more variety of channels compared to me. Like i said by the time i'd got rid of religious, shopping, foreign stuff it left me with BBC, ITV, etc, movies, a few music ones, couple news ones i got it down to a reasonably small number.
Have you tried http://mychannellogos.com/default.aspx there is a new version out now which might work with sky, small donation needed but you can tweak the amount of channels displayed in the guide and other stuff.
My System SpecsSystem Spec
04 May 2011   #8
gillmacca

Windows 7 Ultimate x64
 
 

I keep all channels. I still have channels with no data (neither Microsoft supplier not Digiguide have 100% listings), and as with you, religious, shopping and foreign channels I don't watch (but handy if a visitor wants to watch). Had to set all radio stations starting at channel number 1101 (can't set it to 0101), so have to use the sky remote to access those channels.
Tried mychannel logos in the past. The new version has a couple of issues at the moment (one I believe affects sky TV), so I am waiting for it to be fixed, and then check the reviews. I could always manually add logos to BSEPG, but that will take a long time
My System SpecsSystem Spec
12 May 2011   #9
sorethumbs

Windows 7 Professional 64 bit
 
 

Not sure if you are still about but wanted to ask another question

Do you get cover art for movies in 'Movie Guide' with those channels you imported with BSEPG. I used to get virtually all the cover art for movies but now it seems those few channels i use BSEPG for don't load up cover art, the description is there but no dvd style cover
My System SpecsSystem Spec
12 May 2011   #10
gillmacca

Windows 7 Ultimate x64
 
 

No I don't. All I get is a coloured box with the title. I'm guessing the colour relates to the genre, but haven't checked

Edit: I left it on the movie guide for 5 mins, and it started displaying coverart, but not for all movies. Don't know if BSEPG gets the coverart, or if Media Center does it
My System SpecsSystem Spec
Reply

 Epg slow to load




Thread Tools




Similar help and support threads
Thread Forum
Slow boot, followed by crash and reset. Very slow repair center load
Running Win7x86, and it started getting extremely slow, within 2 days of this it started refusing to load at all. The system is brand new (ready built from ebuyer), and the only alterations have been a sysfan, spare hdd, spare dvdrw. When trying to load the boot screens take AGES, often...
General Discussion
Slow start-up; crawls into BIOS setup; then slow to load windows
Hi there, please can you help? I realize this BSOD might be a commonly reported problem but the issues here seem not to have been addressed specifically by other threads so I hope I haven't opened a new thread unnecessarily. Anyhow, here goes...:) Various pc problems have arisen since coming...
BSOD Help and Support
IE9 and FF9 both very slow to load browser windows
I have a PC with windows 7 64bit installed and a pair of SSDs striped as the primary drive. Windows threw a wobbly the other day and said it couldn't load and it appeared to be linked to the RAID array somehow. It started working but ever since some programmes have had issues. The majority have...
Browsers & Mail
Web Page Load Slow
Hi, I will try to be thorough and include as much information as possible to help (So might be a big post). So recently my internet was cut off due to not paying the bill but got it back and running after doing so but after paying the bill the internet had considerably slowed down in a...
Network & Sharing
Slow to load network share.
I am using Windows 7 and am sharing a 14GB music folder to a couple of XP machines. I have good disk performance and the machines are connected via a single Giga byte router and I am using NTFS file system. When they click on the share it takes probably 10 seconds for the share to load. Is it...
Network & Sharing
Firefox & IE8 slow to show, slow to load remainder
I have a strange issue where every webpage (whether via Firefox 3.5.2 or IE8) will always load slower on my Windows 7 system as compared to my Macbook Pro. Both computers are wirelessly connected. I've ran speedtests on both systems, and both come out the same - 5.75 Mb/s (down) .95 Mb/s...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:00.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App