Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: A few questions

04 May 2011   #1
Dutchion

Windows 7 Ultimate x64 Service Pack 1
 
 
A few questions

Hi peeps,

I'm quite new with mce but i have a few problems here that i cant fix myself.

- My htpc just dont want to go in standby mode. Want i press on the standby button it looks like he is going in standby modus but after 1 sec he just jumpes out of it and i'm back in windows again.

- After this standby modus my remote control is just dead. I have googled on this problem and the most people are saying that you need to update windows 7 to service pack 1, This doenst fix my problem.

- Is there any diffrent betwin less problems with a x32 or x64 os.

- Any nice tools or addons i need to know?

Tnx greetz Dutchion.


My System SpecsSystem Spec
.
04 May 2011   #2
richnrockville

Windows 7 Pro x64 SP1
 
 

Quote   Quote: Originally Posted by Dutchion View Post
Hi peeps,

I'm quite new with mce but i have a few problems here that i cant fix myself.

- My htpc just dont want to go in standby mode. Want i press on the standby button it looks like he is going in standby modus but after 1 sec he just jumpes out of it and i'm back in windows again.
Tnx greetz Dutchion.
Welcome to the forums Dutchion,

To answer the first part of your question,
You could have the wake on lan feature/option set to go out of standbye when
any activity on the lan will wake it up.

Rich
My System SpecsSystem Spec
04 May 2011   #3
Dutchion

Windows 7 Ultimate x64 Service Pack 1
 
 

Nop. this is not the solution. I turn this option off in the bios and in windows itself.. Even try without the netwerk cable. Same problem.
My System SpecsSystem Spec
.

04 May 2011   #4
richnrockville

Windows 7 Pro x64 SP1
 
 

Quote   Quote: Originally Posted by Dutchion View Post
Nop. this is not the solution. I turn this option off in the bios and in windows itself.. Even try without the netwerk cable. Same problem.
Ok, lets start over, Could you fill out your system specifications so that we can take a look at your spec's and give some more possible causes?

thanks
Rich
My System SpecsSystem Spec
04 May 2011   #5
Dutchion

Windows 7 Ultimate x64 Service Pack 1
 
 

I did find a standby guide for windows 7 HTPC with troubleshooting will try this first.. Will post my spec if this doesn't work.
My System SpecsSystem Spec
19 May 2011   #6
Dutchion

Windows 7 Ultimate x64 Service Pack 1
 
 

Oke after a few days / week testing and adjusting settings the pc goes in standby on the right times and stays in it..

But sometimes and its random its stay's in standby mode and dont want to come out back to windows. Screen keeps black and the fan from the cpu keeps spinning on 100%. So sometimes it works other times he stays in a kind of self testing mode.

Hardware:
Asus M2NPV-VM
4 Gb Kingston 800 mhz
Ati Readon 5400 HD HDMI
Asus Xonax 7.1 XD sound card
Seagate 500GB
2x anysee e30 combo plus HD

I updated the bios to the last version and reseted my cmos after the updated. I'm kinde running out of option to fix the problem. So if people got a idea to fix this (new) problem.

Tnx for your time.
Greetz Dutchion.
My System SpecsSystem Spec
19 May 2011   #7
Wishmaster

Windows 7 Home Premium 64bit
 
 

Sadly theres a couple things that could contribute to this.


I wonder if it may be due to the GPU itself.
Are you using HDMI?

I remember my HD4890 would sometimes do similar, or at a cold boot if HDMI was used as the output.
No Image on the screen and the GPU fan would spin at 100%.

Sadly, I never did figure out the cause, other than it was due to the HDMI out .. and only occasionally.
Perhaps it was just my card. I never had any issues at all using a DVI output.

Sorry for the generic advice, but it may be something worth looking into.



Also, it could be possible the Sound card is causing some sort of conflict.
Have you double checked you have the latest drivers for your OS?
My System SpecsSystem Spec
19 May 2011   #8
Dutchion

Windows 7 Ultimate x64 Service Pack 1
 
 

Jah everything is up to date. A hardware problem also came to mind. Next right thing might to do to test it without a soundcard / videocard ect to see if this fix the problem. Keep you guys up to date!
My System SpecsSystem Spec
23 May 2011   #9
Dutchion

Windows 7 Ultimate x64 Service Pack 1
 
 

Quote   Quote: Originally Posted by Wishmaster View Post
Sadly theres a couple things that could contribute to this.


I wonder if it may be due to the GPU itself.
Are you using HDMI?

I remember my HD4890 would sometimes do similar, or at a cold boot if HDMI was used as the output.
No Image on the screen and the GPU fan would spin at 100%.

Sadly, I never did figure out the cause, other than it was due to the HDMI out .. and only occasionally.
Perhaps it was just my card. I never had any issues at all using a DVI output.

Sorry for the generic advice, but it may be something worth looking into.



Also, it could be possible the Sound card is causing some sort of conflict.
Have you double checked you have the latest drivers for your OS?
after yesterday morning replacing my soundcard for a other one, it looks that this fix the problem. With 1 day without any errors its seems to work fine.

Sadly it meens that the sound card is broken or just dont work in my setup.
My System SpecsSystem Spec
24 May 2011   #10
Dutchion

Windows 7 Ultimate x64 Service Pack 1
 
 

Update 4, Problem still there, everything is up to date and i tested today.. It seems that at the 4time the pc fails to come out standby mode. The first 3 times everything goes well, but when the pc goes in to standby mode it looks oke but he just dont want to wake up from sleep mode. I tested it 3 times and everytime at the 4 time the pc fails to come out standby mode.

Might something wrong with RAM?
My System SpecsSystem Spec
Reply

 A few questions




Thread Tools




Similar help and support threads
Thread Forum
Few questions regarding RAM
I have 2GB DDR3 RAM on my laptop at the moment, I was thinking about getting 1 or 2 GB RAM added to my laptop. I'm planning to add more, as CPU is constantly hitting nearly 1.5gb ram with very few applications opened. I have some basic questions, (they may be silly in nature too), I would...
General Discussion
Win 7 OS; Two Questions
I have two questions: 1. I currently have a functioning laptop with Win 7 64Bit. I also have a complete set of recovery discs as well as a system repair disc. If I were to obtain another laptop could I use my discs and install my current Win 7 on the new laptop? If so, then I could...
General Discussion
FAX Questions, Please
Hello, Sr. Citizen now, and frankly not at all sharp with this stuff. Would be most appreciative for any help. Is it possible to have my PC receive FAX's, as it would regular e-mail ? Or, do I have to purchase one of those FAX modems I read about, and utilize our phone line ?
General Discussion
Questions about the MBR
Alright, so long story short my home built desktop has 3 hard drives. One of which is a far newer Western Digital Caviar Black 750gb drive. The next oldest drive is approximately 4 years old 250GB seagate hard drive that was I originally got as a replacement drive for an older computer. ...
Installation & Setup
Some fan questions
Ok, so my AMD Phenom II X2 idles around 40 - 45 C, which I don't like. I'm currently using a heatsink from a 2003, Socket 768 era computer. The heatsink actually fits my AM3 socket. The fan I'm using is from another heatsink which shipped with my CPU, it was a generic made-in-china heatsink and...
Hardware & Devices
Win 7 Questions
Okay so before i installed Winodws 7 RC i had Windows XP and Windows Vista duel booting. But i had no boot manager, i had to push f8 during the first boot up screen to pick which hard drive to boot from, first being vista, second being xp. I installd 7 onto the Vista partition. But when i go to...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:22.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App