Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: No tv signal found

10 Aug 2009   #11

Windows 10 Pro x64, Windows 8.1 Pro x64, Windows 7 Ultimate x64 SP1,

The Hauppauge card (PVR 150,500) does not like 4GB or more of RAM in MCE. If you limit memory during boot to say 3.5GB then it will work in the 64 bit system.
From Hauppauge web site:

"Note: Currently, the WinTV-PVR-150 and WinTV-PVR-500 receivers used with 64-bit versions of Windows are limited to less than 4GB of memory"

My System SpecsSystem Spec
13 Aug 2009   #12

Windows 7 Ultimate x64 RC1 (7100), Vista Ultimate x64 SP1

Dude, that was spot on. I completely missed that and didn't think that might be the problem but it makes sense given the age of the hardware.

Nice. I launched msconfig and set the memory limit to 3.5 GB and voila, MC works like a champ with the card. Sigh...

Thanks! Enjoy the rep.

My System SpecsSystem Spec
14 Aug 2009   #13

Windows 10 Pro x64, Windows 8.1 Pro x64, Windows 7 Ultimate x64 SP1,

You are welcome. I think that you can increase that memory setting to just under 4.0 GB (3.95GB).
My System SpecsSystem Spec

15 Aug 2009   #14

Windows 7 Ultimate x64 RC1 (7100), Vista Ultimate x64 SP1

Yah, doesn't matter much for me though as it's my second PC and used mostly for TV.
My System SpecsSystem Spec
24 Dec 2009   #15


Quote   Quote: Originally Posted by SquonkSC View Post
Quote   Quote: Originally Posted by murphio View Post
Thank you very much for your reply Squonksc but I dont think that will work with the card. The Hauppauge 1100 hybrid doesnt have onboard signal encoding and requires MCE Soft encoder which is part of the Hauppauge install pack. The only alternative would be to download the drivers and attempt to download and install MC soft encoder on its own. I'll give that a try if possible?

In terms of the Hauppauge 150 - it wont install at all. I am getting an error message that the device cannot be started (Code 10). The Hauppage website mentions this error and suggests moving the card to a different pci slot. This isnt an option though because I only have one slot where the card can go.

Cheers for your help.
I was referring to the PVR 150. Try what I wrote in that exact order and I guarantee you it will work.
I followed these steps and I still get the 'No TV tuner found' error! Can anyone please help?

Win7 32-bit

I've tried re-seating and switch pci slots, uninstalling the drivers, using hauppage's hwclear software, with multiple restarts in between each step with no luck. If I install WinTV it works just fine, just no luck in Windows Media Center.

The odd thing is that this was working just fine a couple months ago and do not have a system restore file to revert back to...
My System SpecsSystem Spec
24 Dec 2009   #16


Adobe Premiere Elements 8.0 IS TO BLAME! Uninstalled and good to go....................
My System SpecsSystem Spec

 No tv signal found

Thread Tools

Similar help and support threads
Thread Forum
HDD not found in Windows Installation but found in BIOS
So it's a long story. I hadn't had Microsoft Net Framework on, so I turned it on. Then my PC randomly crashed. Tried to reboot but it got stuck in the crash then reboot circle. I tried my hardest to fix it but I couldn't find anything to fix it so I decided to just, reinstall windows. I made...
Hardware & Devices
USB disc not found at boot but is found when restarted
Hello all, I've had this issue for quite some time now, it never really bothered me that much, but it is annoying, so I thought I'd give it a shot to see if anyone could help me out. I've got 2 external USB drives, one on 2 Gb and one on 4 Gb. the 2Gb drive is no issues at all. Works...
Hardware & Devices
Lost Pwr During Defrag - FOUND folder not found
Last night was using Auslogics to defrag an external WD 1.5TB BU drive... 2 hours in we had a power loss...lights and TV went out and came back on. The laptop that was running the Auslogics had a batt, but the external drive lost power in the middle of the defrag process. Turned everything off for...
Performance & Maintenance
operating system not found and no drivers were found eror
as usual I turned off my laptop and after a while a turned on again to use my laptop but it couldn't reach operating system and showed error : " OPERATING SYSTEM NOT FOUND" ! I tried all instructions to solve the problem and finally run by windows start up CD to re-install new windows. this...
Installation & Setup
WMC and TV Tuner - No Signal / Too Weak a Signal
I have owned several TV Tuners in the past and this is the first OS that has given me problems. I have a Hauppauge WinTV-HVR-1950 (USB 2.0hs) and cannot get a picture from my Cox Cable Service in Orange County, Southern CA. Installed the 64bit driver from Hauppauge. According to Device...
Media Center

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:50.
Twitter Facebook