Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Very slow loading of some .mkv files

24 Aug 2009   #1
k31k0

Windows 7 x64
 
 
Very slow loading of some .mkv files

Hi.

I have problem with playing some of my .mkv videos in Windows Media Player (and Media Center, ofcourse). When I start the video, sometimes it starts right away and sometimes it takes few minutes to start playing. I don't know why that is. Every video is about 4-6 GB in size and as far as I know the size doesn't matter. Does anybody know how to fix this?

Thanx, k31k0.


My System SpecsSystem Spec
.
24 Aug 2009   #2
Sassa

 
 

Can you fill your system specs first...
My System SpecsSystem Spec
24 Aug 2009   #3
k31k0

Windows 7 x64
 
 

Sorry, I forgot to do that It's filled now.
My System SpecsSystem Spec
.

24 Aug 2009   #4
Sassa

 
 

Quote   Quote: Originally Posted by k31k0 View Post
Sorry, I forgot to do that It's filled now.

Try this: Windows 7 Codecs
My System SpecsSystem Spec
24 Aug 2009   #5
Sassa

 
 

Are you using 32bit or 64bit version of windows?
My System SpecsSystem Spec
24 Aug 2009   #6
Sassa

 
 

x64 Components addon
This is useful for 64bit windows
My System SpecsSystem Spec
24 Aug 2009   #7
k31k0

Windows 7 x64
 
 

No, I'm using 32bit Windows. I installed Win7Codecs but now those videos that took few minutes to load won't play at all. The time does go, but there is no picture or audio. Other videos play without a problem (all are .mkv).
My System SpecsSystem Spec
24 Aug 2009   #8
Sassa

 
 

Hmmm
My System SpecsSystem Spec
24 Aug 2009   #9
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by k31k0 View Post
No, I'm using 32bit Windows. I installed Win7Codecs but now those videos that took few minutes to load won't play at all. The time does go, but there is no picture or audio. Other videos play without a problem (all are .mkv).
HI and welcome to sevenforums

First codec packs are the bain of anyone who does help. I would un-install all the codec packs and use a player that natively supports mkv files like VLC. Could tell us more about what you use to play and anything else you can about your setup

Ken
My System SpecsSystem Spec
24 Aug 2009   #10
k31k0

Windows 7 x64
 
 

I would use the VLC player, but I thought that Media Center can only use Windows Media Player for playing videos. Is there a way to use VLC player within the Media Ceter?

My setup is normal computer with Windows 7 Ultimate installed (final version). I set up my TV card to work with Media Center and most of my .mkv videos (HD rip) play normally. About 25% of .mkv videos doesn't play at all now (before I had to wait few minutes and eventually they would start playing too). I dont' know what else I can tell you that would help you help me
My System SpecsSystem Spec
Reply

 Very slow loading of some .mkv files




Thread Tools




Similar help and support threads
Thread Forum
Welcome Screen slow loading
My welcome screen loads slowly. I have Windows-7 Home Premium edition.
General Discussion
IE 11 slow loading
Hi I have just returned my toshiba satellite pro 650 laptop to factory settings. I have loaded all windows updates and no additional software has been loaded. When I launch IE 11 it takes approx 50 seconds to open the home page. Very considerably longer than my desktop which is within 10 seconds...
Browsers & Mail
Slow loading of webpages
i use google chrome..d speedtest.net shows abt 180kBps..bt wen i type in web address..it takes a lotof tym to load..why? n how to resolve.?
Network & Sharing
IE Slow Loading Page
Since the latest (Feb) patch tuesday updates IE v9 64bit (kb/2792100) has slowed to a snails pace loading web pages. OS: Win7 Pro 64BIT Any suggestions? rdb
Browsers & Mail
Virtual PC Loading Very Slow
:confused:The bootup process for virtual XP is slow and inconsistent. It takes anywhere from three to five minutes before a working XP desktop appears. The process goes through a number of blue and black screens and the longest screen shows the window entitled "Loading your personal settings". I...
Virtualization


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:02.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App