Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: wintv hvr 1600 no qam signal?

28 May 2009   #31
bobllee

windows 7
 
 
Manual tuning of QAM channels

Quote:
In Oregon on Comcast these are like C76.1, C76.4, C76.8, C101.2 etc. I had about 40 to check, then they show up in the guide. Then watch one, and find out maybe it is history channel, so you select guide, then info and edit channel, then edit listing, then you can sort by name or number, find the channel that matches, and update.
Can you please describe, in more detail, how you manually tune to the QAM HD channels that did not show up in the guide.

Thanks,

Bob


My System SpecsSystem Spec
.
29 May 2009   #32
schmunk

Windows 7 rc
 
 

Quote   Quote: Originally Posted by bobllee View Post
Can you please describe, in more detail, how you manually tune to the QAM HD channels that did not show up in the guide.

Thanks,

Bob
After you set up your tunner as digital and Scan for channels:

Go to Tasks heading and select Settings, then TV, then Guide, then Edit Channels. Here is where I had all of my QAM channels from my scan. You have to check the box next to each channel for it to show in the guide. Then when you are watching a channel like 74.6 find out what it is, then select Guide on your remote, then info/more button, then you can go to Edit Channel, then Edit Listing. This is where you can assign it a listing, or merge it with an anolog channel listing.
My System SpecsSystem Spec
27 Sep 2009   #33
cbkitt

Windows 7 RTM 7127
 
 
Add this too your Registry!

Quote   Quote: Originally Posted by igloo View Post
I have a qam capable wintv 1600 (with 74041 tuner). Win7 recognize it and install driver without problem. SD cable TV is very good in media center. However I couldn't get any qam channels. My cable tv is comcast classic. Anyone has better luck?



....


Open the registry (run/regedit)
9. Navigate to: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\HCW85BDA
10. Add new Folder (key) and name it: Parameters
11. Add a new DWORD to that and name it: AllowQAM_PowerToy
12. Make the value for the new string: 1
(here are the regedits for the other type of HVRs)
; HVR-1250, HVR-1290, HVR-1500q, HVR-1800, HVR-1850
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\HCW85BDA\Parameters]
"AllowQAM_PowerToy"=dword:00000001

----------------------------------------------------------------------------------------------------------------
; HVR-1600 (only some models support QAM; should list them here)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\HCW18BDA\Parameters]
"AllowQAM_PowerToy"=dword:00000001
My System SpecsSystem Spec
.

27 Sep 2009   #34
cbkitt

Windows 7 RTM 7127
 
 
Add this too your Registry!

Quote   Quote: Originally Posted by schmunk View Post
Quote   Quote: Originally Posted by bobllee View Post
How can one do a re-scanning of ClearQAM or analog channels via WMC. I cannot find a screen menu that allows one to do re-scanning
Go to Tasks/Settings, TV, TV Signal, Set Up TV Signal. Then select your region, input your zipcode, Windows will download guide info, then windows will examine your singnal and find your tunners.

Keep in mind that once you select your tunners for QAM and scan again, it will reset your guide (at least mine did, but I was also changing guide options. If you select Digital for guide for your analog tunner, I find you get a lot more channels listed, even though you cant watch them, but you can see the program listings and then use these to map your QAM channels to. You can select the option of scanning for missing channels, and this will not reset guide, but also will not designate a new card for QAM (or at least in my case)
I have a HVR-1250 that works fine, my 1600 shows up a only an analog tunner when I select for Windows to identify my singnals. It reports "the following tunner will not be configured" and when I click on the box it reports something like BDA-418 which I googled and it is the HVR1600. I checked my model and it is product code 74041. I have done the regfile, the HCWClear, the install of the cd_4.6a+ drivers from the hauppage site, tried with the newer windows 7 drivers, restart, no luck. I did notice that the reg file put info in for tunners I dont have (which I understand is not a problem) but in uppercase, and the entry for the HVR1600 is in lowercase, although I did check and it had the powertoy entry? Could case matter?
I also have checked both coaxial cables and both can feed the HVR-1250 succesfully. All my cables are high quality home made off of a Monster 8way splitter with motorolla power module.
Argg, it sucks to only have one QAM tunner! I am almost ready to buy a 2250, does anyone know if this works out of the box with W7 rc?
I'll have to say I was really impressed that I was able to assign the digital QAM channels to channels in my guide and merge them. After I switched from MythDora5 for my HTPC, I thought I would never see QAM again.

....

Open the registry (run/regedit)
9. Navigate to: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\HCW85BDA
10. Add new Folder (key) and name it: Parameters
11. Add a new DWORD to that and name it: AllowQAM_PowerToy
12. Make the value for the new string: 1
(here are the regedits for the other type of HVRs)
; HVR-1250, HVR-1290, HVR-1500q, HVR-1800, HVR-1850
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\HCW85BDA\Parameters]
"AllowQAM_PowerToy"=dword:00000001

--------------------------------------------------------------------------------------
; HVR-1600 (only some models support QAM; should list them here)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\HCW18BDA\Parameters]
"AllowQAM_PowerToy"=dword:00000001
My System SpecsSystem Spec
27 Sep 2009   #35
cbkitt

Windows 7 RTM 7127
 
 
2250 4.5 Stars

Quote   Quote: Originally Posted by cbkitt View Post
Quote   Quote: Originally Posted by schmunk View Post
Quote   Quote: Originally Posted by bobllee View Post
How can one do a re-scanning of ClearQAM or analog channels via WMC. I cannot find a screen menu that allows one to do re-scanning
Go to Tasks/Settings, TV, TV Signal, Set Up TV Signal. Then select your region, input your zipcode, Windows will download guide info, then windows will examine your singnal and find your tunners.

Keep in mind that once you select your tunners for QAM and scan again, it will reset your guide (at least mine did, but I was also changing guide options. If you select Digital for guide for your analog tunner, I find you get a lot more channels listed, even though you cant watch them, but you can see the program listings and then use these to map your QAM channels to. You can select the option of scanning for missing channels, and this will not reset guide, but also will not designate a new card for QAM (or at least in my case)
I have a HVR-1250 that works fine, my 1600 shows up a only an analog tunner when I select for Windows to identify my singnals. It reports "the following tunner will not be configured" and when I click on the box it reports something like BDA-418 which I googled and it is the HVR1600. I checked my model and it is product code 74041. I have done the regfile, the HCWClear, the install of the cd_4.6a+ drivers from the hauppage site, tried with the newer windows 7 drivers, restart, no luck. I did notice that the reg file put info in for tunners I dont have (which I understand is not a problem) but in uppercase, and the entry for the HVR1600 is in lowercase, although I did check and it had the powertoy entry? Could case matter?
I also have checked both coaxial cables and both can feed the HVR-1250 succesfully. All my cables are high quality home made off of a Monster 8way splitter with motorolla power module.
Argg, it sucks to only have one QAM tunner! I am almost ready to buy a 2250, does anyone know if this works out of the box with W7 rc?
I'll have to say I was really impressed that I was able to assign the digital QAM channels to channels in my guide and merge them. After I switched from MythDora5 for my HTPC, I thought I would never see QAM again.

....

Open the registry (run/regedit)
9. Navigate to: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\HCW85BDA
10. Add new Folder (key) and name it: Parameters
11. Add a new DWORD to that and name it: AllowQAM_PowerToy
12. Make the value for the new string: 1
(here are the regedits for the other type of HVRs)
; HVR-1250, HVR-1290, HVR-1500q, HVR-1800, HVR-1850
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\HCW85BDA\Parameters]
"AllowQAM_PowerToy"=dword:00000001
--------------------------------------------------------------------------------------
; HVR-1600 (only some models support QAM; should list them here)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\HCW18BDA\Parameters]
"AllowQAM_PowerToy"=dword:00000001
Just add the above, works write out of the box with the new drivers.

I get over 40 digital Free Channels
My System SpecsSystem Spec
29 Oct 2009   #36
Syngularity

Windows 7 RTM 7127
 
 

Hello,

I am also using a HVR 1600 and am unable to pick up any ClearQAM channels. I know that they are available as my TV with a built in QAM is able to pick them up without a Set Top Box.

I've done all the steps mentioned here. Including the registry fixes to no avail. I'm unable to pick up any QAM channels using WinTV (Although I can get local ATSC), in WMC I'm told that my Tuner is a "Digital Antenna (ATSC)" as opposed to a digital QAM.

Any help?
My System SpecsSystem Spec
21 Feb 2010   #37
mrviper100

Windows XP
 
 

I installed my HVR 1600 in the basement and all Comcast clear QAM channels were learned. I moved my pc closer to where my cable enters the house and I could not tune in the QAM channels. If I pulled the cable off and reconnected QAM channel would come in, but as soon as I switched to another and then back I could not receive the channel. Move back to basement and tuning was perfect. There is about 80 feet of extra cable to reach the jack in the basement. The 1600 does not seem to like a hot signal! Hope this helps someone.
My System SpecsSystem Spec
01 Mar 2010   #38
thetesterman

 
 

Syngularity, I had the same issue as you with the same card. I tried everything and finally gave up. Contacted hauppage for RMA #, new card came in and worked perfectly.

The registry shown on this thread is for older cards only ( forgot which models, U can google it ) and is not needed for the newer 1600 models ( mine was one of the newer ones ).

Tester
My System SpecsSystem Spec
Reply

 wintv hvr 1600 no qam signal?




Thread Tools




Similar help and support threads
Thread Forum
Can't run WinTv Xp on Windows 7 32-bit
Basically I found a good working TV tuner in my Uncles basement and have hooked it up to my HP-Pavilion a6020a and I need drivers for it but there are so many and my Tuner is basically UN-named. Could someone please help me fix this with some sort of bulk driver software? Thanks in advance, Rangi.
Drivers
WinTV HVR 900 Help
Hi! I'm on netbook asus eeepc and i have win7 starter. On my hybrid tv tuner the lamp isn't on but i installed drivers successfully. How can i get it working and what is the best program which can work on netbook??
Hardware & Devices
WinTV PVR 350 on Windows 7 x64?
Has anyone had any luck running Hauppauge WinTV PVR 350 (or 250) in Windows 7 x64? I'm running build 7068 by the way. I've tried installing the drivers regularly, in XP Compatibility Mode, and in Vista Compatibility Mode without any luck. I've also tried installing the latest WinTV 7 using the...
Hardware & Devices
Problems with WinTV PVR 150
Hello there. I have a WinTV PVR 150 card and it was working fine in Windows XP. However, since I installed Windows 7, the visuals are grainy and the audio is missing on the channels that don't have static. Those that have static do play the static sound. It seems to be a driver problem, but...
Drivers
WinTV V6
I am trying to run WinTV V6 on my computer after recently going from Windows XP to Windows 7. The thing is, WinTV V6 worked beautifully on XP - no problems at all. But now I've gone to 7 and now it's playing up a bit. I can install the drivers and the program as usual, and it can work fine...
Drivers
WinTV HVR950 - Media Center no NTSC signal. Manual?
Hi, Please help me with this, I've been struggling for days. I have a WiNTV HVR950. I have tried all the drivers for it, including the beta drivers. Right now I have it installed with 4.6a+, the newest non-beta drivers. At first I was recieving Decoder Error, I installed Intervideo WinDVD for...
Media Center


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:55.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App