Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Unable to RIP CD

21 May 2013   #1

Microsoft Windows 7 Professional 64-bit Service Pack 1
Unable to RIP CD

Hi there,

I am running Windows 7 professional, and I have Windows Media Center.

I can play DVDs and CDs fine.

However when I try to rip a CD I click on the button to start the rip and nothing happens?

Has this function been disabled, it used to work on WMP just fine?

My System SpecsSystem Spec
21 May 2013   #2

windows 7 home 64bit

Hi there ... Try these steps from Microsoft ... Let me know how it goes

Unable to Rip Audio CD using teh Media player, Windows 7 - Microsoft Community
My System SpecsSystem Spec
21 May 2013   #3

Microsoft Windows 7 Professional 64-bit Service Pack 1

That seems to be it! Thanks!!
My System SpecsSystem Spec

21 May 2013   #4

windows 7 home 64bit

No problem ... Hope it is sorted
My System SpecsSystem Spec
21 May 2013   #5
Cool Sir

Windows 7 Ultimate x86 SP1

u can click on mark this thread as solved now bazman
My System SpecsSystem Spec

 Unable to RIP CD

Thread Tools

Similar help and support threads
Thread Forum
Unable to access System Recovery in Boot Menu, and unable to boot disk
Win 7x64 Acer-5251 Everything seems to be working fine, but as the title suggests, when i tap F8 the Advanced boot options DO appear, but when i engage "Repair Windows" it just goes into a normal boot. Ive tried booting from my installation CD that i've purchased from Acer, but does nothing....
Installation & Setup
Disk unallocated, unable to initialise, unable to assign drive letter
After online researching, I ended up into this forum >> I downloaded the Partition Wizard from Jumanji's link, installed, and followed instructions until the end. After assigning drive...
Hardware & Devices
Unable to move file from desktop - Security Tab - Unable to Display
I had a folder on my Desktop that just won't delete. I tried deleting it and moving it to another location. It deleted everything within the folder, yet the folder still remained. I've been having the problem of my Desktop not updating when files/folders are deleted, so I have to manually...
General Discussion
Windows Firewall Service unable to activate, SFC scan unable to work
Well I got a big problem. A couple days ago I noticed network connectivity issues. Random connection drops, overall bad connection, etc. I recently had some really bad malware and I removed it, so I suspected leftover malware from the start. I went to check Windows Update to see if I missed a...
System Security
Unable to play audio files, unable to hear audio from video files
I just defragmented both c: and d: drives. D: is where I keep all my media. After defragmentation, both itunes and mediamonkey are completely unable to play audio files, and VLC can play video but there is no sound. Internet streaming plays as normal. Have I just destroyed my entire media...
Music, Pictures & Video
Unable to restore, unable to login
This has been quite an odissey so far and I really need help. I have an ASUS N51Vf on which I just changed a defective hard drive with a new one, same size and specs as the old. After a clean windows 7 install all was working fine. I created a System Restore Point. No errors reported, restore...
Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:32.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App