Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: video breaks up on live or playback only - recording okay

30 May 2013   #11
DCameronMauch

MO - Missouri
 
 

It was the integrated video. Replaced motherboard with exact same model. Works perfectly now.


My System SpecsSystem Spec
.
30 May 2013   #12
TrunkMonkey

Windows 7 Professional 64 bit
 
 

Nice! That was pretty darn hot for onboard anything.
My System SpecsSystem Spec
Reply

 video breaks up on live or playback only - recording okay




Thread Tools




Similar help and support threads
Thread Forum
Sound Breaks Up When Recording One Channel
I recently installed two HD HomeRun Dual TV tuners that connect to my Wi-Fi router and use WMC to record programs and watch them later. It works well on all channels except one. I can receive that channel just fine directly on my TV (the same antenna feeds the tuners and the TV) and I can watch...
Media Center
Recording and playback
Why is it such a pain in the ass to record and even play back audio in windows 7? I have a Realtek sound card. All I want to do is simply record and edit audio which is a frickin' nightmare to even try to do and listen to audio from time to time. It was fine with all other versions of Windows,...
Sound & Audio
Sound Recorder: Seems to be recording, but playback via WMP is silent
I've never used Sound Recorder before. I want to use it to record a flute choir I play in, not something coming in from the computer. When I try to record something, the green bar seems to indicate that it's detecting the sound. I save the wma file. When I play it with WMP, there is...
Sound & Audio
Low Playback Volume After Recording at Optimum Levels
Thank you in advance, I am trying to transfer my band's backing tracks from a Sony MiniDisc Player to my new IdeaPad y550 (Windows 7) using 1/8" stereo jacks from the MiniDisc Player to the stereo mic in on the laptop. My record levels are fine (optimum) but playback of the file results in...
Sound & Audio
Missing playback/recording device
I ran across this and thought some of you might find this of interest as I know that I did. Windows 7 & Windows Server 2008 R2: Case of Missing Playback/Recording (Disabled) Devices - AVIRAJ AJGEKAR'S BLOG... - Site Home - TechNet Blogs
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:35.
Twitter Facebook Google+