Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Avermedia m179 ATSC tuner PCIe fails AMD Phenom PC, works Asus Intel

27 Feb 2015   #1
sdowney717

Windows 7 Ultimate x64
 
 
Avermedia m791 ATSC tuner PCIe fails AMD Phenom PC, works Asus Intel

I was looking at the m791 card.
Some avermedia tuners have both ATSC and Analog shielded, like the m780 tuner PCIe card.
The m791 only has a metal shield over the analog part of the tuner, the ATSC part of the tuner is uncovered.

I have a working m780 in the AMD Phenom II PC Hewlet Packard MB.
When I added the m791, terrible pixelations but a few channels were ok, but most not.

I took same m791 card put into Asus Intel PC core2duo, and m791 works perfectly fine.

So what is the problem with m791tuner in the AMD Phenom HP motherboard? Some kind of EMF interferences?


My System SpecsSystem Spec
.
27 Feb 2015   #2
sdowney717

Windows 7 Ultimate x64
 
 

m791 showing no shield on ATSC tuner



m780 showing shield on ATSC tuner



I was wondering if I could somehow add a foil shield myself. Maybe take aluminum foil, cover with plastic tape.
then place over that spot on the card.

The vhf ATSC was much worse than the UHF channels, although all channels were having issues.
Running the signal strength meter in WMC, it would sometimes show red, then come back to same channel and show green. Like red, strong green, red, strong green in apparent randomness.
My System SpecsSystem Spec
Reply

 Avermedia m179 ATSC tuner PCIe fails AMD Phenom PC, works Asus Intel




Thread Tools




Similar help and support threads
Thread Forum
Adding identical PCIE Avermedia m780 fails? not sure what happens
I put in the card, windows device manager just shows one card having three entries? I have a vbox 3560, avermedia m780. Added another m780. WMC complains 'tuner2' has no signal. Which one is 'tuner2'? It could never see both avermedia m780. it just worked as before like it only had 2 tuners ...
Media Center
2 Avermedia m780 ATSC tuners, only tuner 2 works, tuner 1 no signal
I would have posted in WMC but this seems to be a hardware issue. Device manager only shows one Avermedia tuner. These are identical PCIE cards. In device manager should it not display 2 Avermedia devices? It shows the USB vbox 3560 tuner, it shows an Avermedia tuner. Oddly WMC claims tuner...
Hardware & Devices
Avermedia M798 PCIe TV Card | High CPU temp when I load Dscaler
hey all, my Pinnacle PC Studio TV card died a couple of months back and I could not get a new one from Pinnacle from my local dealer. So I went for the next available option which is this PCIe TV capture card from Avermedia. I watch all my TV using Dscaler 4.2.3 which imho is the best tv...
Hardware & Devices
ASUS HD5450 only works in PCIe 2.0 x1 slot, or driver install timeout
I'm using Windows 7 Professional 64bit with an ASUS P8H67-M PRO motherboard. I'm trying to install an ASUS HD5450 video card. I've tried both the drivers on the CD that came with the card and the latest version from ASUS's website. When I use the CD, the error is "Driver Install: the...
Drivers
AverMedia tv tuner with bt878 chip problem
I cant made my PCI tv tuner to work. here are couple of pictures http://www.shrani.si/f/d/OU/4tr8LGg7/1/dscn2618.jpg http://www.shrani.si/f/8/Ae/4ncqpXYQ/1/dscn2619.jpg http://www.shrani.si/f/2R/gz/3Lfac2n/1/dscn2620.jpg this is what i get when i want to start tv tuner application ...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:46.
Twitter Facebook Google+