Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: WMP still wrong

15 Mar 2015   #11

Win-7-Pro64bit 7-H-Prem-64bit

Audacity is listed in the Free great programs list for windows although I didn't use the windows version,
It was a little bit more interesting to use than the K3b but it's a cool sound editing program for sure I'll use it allot I have quite a few music files with annoyingly long delays at the beginning and end

K3b I didn't get much from google on it but it's an extra download with the software manager/ Video and sound so it's one of the top highest rated utilities but I'm not sure if it has a windows freeware version but was very easy to use so easy this caveman was able to use straight away
I'm sure you could use either using VMware I'm personally using Linux mint mate 17.1 not in a vm though my processor is only a dual so I don't want to stress it with a vm

Might be an alternative to try to burn with Linux and K3b "if" xpburner fails which it failed for me

My System SpecsSystem Spec
15 Mar 2015   #12

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10

Yep Ken I might try that one too as I cannot get any answers out of Cyberlink or Nero which also has an attractive offer. I don't mind paying as long as it works what I want it to do and that is really just ripping and making compilation CD's
My System SpecsSystem Spec
17 Mar 2015   #13

Win-7-Pro64bit 7-H-Prem-64bit

Sounds more like a files issue than a wmp issue to me like I said wmp is very finicky but if a corrupt file exist nothing will burn it,
Just you saying ripping them again fixes the issue so :/
Either way I've edited and burned 5 other disks so far in Linux all work great in truck's player
My System SpecsSystem Spec

17 Mar 2015   #14

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10

Ok Ken I will try the Linux on my days off - will have more time to do that.

The problem I agree is a file one and coincides with a problem I had a while back when my replies to the forum were being lost. But even a clean install did not fix that until I temporarily closed the Media Centre.

So why this whole thing has blown up in my face is a mystery and leaves me thinking maybe it happened when I installed a larger SSD to the main machine to stop the post problem and clean install maybe I have just got unlucky with a dodgy drive? The other source malware is possible I suppose being carried over the the new laptop with the music files which like you say are corrupt themselves.
But several scans with anything I can think of didn't come up with anything so I shall clear the music library in the new laptop and then transfer the music from Toshy via stick to the Asus.

As I think I mentioned the Toshiba is working as should be and I am busy re ripping the music to it.

Anyway thanks to you and everyone who has chipped in help me sort this really irritating problem out
My System SpecsSystem Spec

 WMP still wrong

Thread Tools

Similar help and support threads
Thread Forum
MS Paint GUI wrong- Perhaps stuck in wrong mode- Example shown
Last night, My MS Paint GUI went screwy. It looks like it is out of Aero mode or something, but Aero troubleshooter found no problem & everything else is fine. I was having an issue with a video game for PC (full screen) which normally fiddles with the Windows theme, but I honestly dont know. ...
General Discussion
What did I do wrong?
Hello, Since being on this forum I've learned a lot. So one thing I did was create a non-administrative account to run from. I installed in the user account. I copied the setting from the administrator on the TBird setup. It recently updated to 3.14 and the admin account is fine. The user...
General Discussion
What is wrong with this pc NOW?
I was on a computer game and when I got off the resolution was huge. No big deal, it happens sometimes and it's nothing that a reboot doesn't fix UP UNTIL NOW. So I reboot the pc, but it comes back the same way. Plus my anti-virus is off (it does that sometimes too) but I can't put it back on. ...
General Discussion
Something's wrong...
Hi, I am new here :D Anyways, somethings weird happened to my computer = Firefox Garena (not responding but didnt close ) Msn (same with garena) Heroes of Newerth ( crash whenever i tried to made a new chat channel ) Steam ( when i try to join a chat room with friends crashes) Modern...
What went wrong?
OK I had an issue with my pc not allowing me to use 2x2Gig ram chips together. This was solved with a bios update but it did cause me the following problem. First off after doing the bios update I checked the system with just the original 2gig of ram - it seemed ok but a little slow. I then added...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:05.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App