Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: WMP still wrong

14 Mar 2015   #1
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 
WMP still wrong

Have had problems with this wretched program since almost day 1 am trying to burn CD's but end up with this in the pic - any ideas please before I go really nuts.

PS have done SFC and CHKDSK with /f /r and the WMP fix it tool from MS




Attached Images
WMP still wrong-wmp-x.png 
My System SpecsSystem Spec
.
14 Mar 2015   #2
Layback Bear

Windows 10 Pro. 64/ version 1709 Windows 7 Pro/64
 
 

Try burning it with a DVD.
My System SpecsSystem Spec
14 Mar 2015   #3
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
WMP is pretty finicky have you tried vlc ?
My System SpecsSystem Spec
.

14 Mar 2015   #4
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Jack tried that too mate and the car will not play it and Ken I did try Audiograbber but have not had much luck with it as there was so much bloat with it.
Am considering this {Last Chance} 75% Off 15-in-1 Media Suite Special Bundle + Extra 10% Coupon to be honest and there is malware on the machine making even shutting the machine down impossible - have to power off using the power button MBAM and SAS found some stuff but my main Kaspersky is stuck at 98% so all I all since buying this laptop last October have been plagued with problems.
My System SpecsSystem Spec
14 Mar 2015   #5
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

My System SpecsSystem Spec
14 Mar 2015   #6
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Quote   Quote: Originally Posted by Golden View Post
Thanks Colin I tried the Audiograbber and got a heap of malware which took some clearing.

Seems to be linked with me importing Music from my main desktop which itself has problems with WMP.

If you remember a while ago you were going to check the files in a DXDIAG for me when I had posting problems I found disabling the media centre for a bit seemed to cure it so maybe it is all tied into a bad WMP install with the WMP on that machine. But I will try the CDBurner and if things are still crook then I'll buy that Cyberlink program.
My System SpecsSystem Spec
15 Mar 2015   #7
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Sorry about suggesting vlc :/
Since the music came from another machine possibly take ownership of the files,
Fwiw I've never been able to burn anything in wmp
I just tried xpburner and it just kept freezing up just as wmp has done just testing when you asked.
Wasted 4 disks testing
I might try in Linux to see what happens later :/
Cheers.
My System SpecsSystem Spec
15 Mar 2015   #8
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Yes mate I have never had problems burning with WMP before and I liked the quick and easy way one can drag tracks from several albums to make a compilation CD of you very favourites but since I had that posting problem here on this forum, the WMP has never been the same despite two clean installs.

Now I am on my old Toshiba this afternoon and it has no music except the sample rubbish they give you but it is burning that to a blank. So I might have to restrict my activities to this machine until I get something sorted.
My System SpecsSystem Spec
15 Mar 2015   #9
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Very odd I just used Audacity to trim and save to .wav files and burned the suckers with K3b and boom done :)
Not sure yet if it plays or not but I've never been that far before in windows without some silly error message during burning :/
Linux will be my burn place
Hope you figure it out I've given up on wmp :/
Cheers.
My System SpecsSystem Spec
15 Mar 2015   #10
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

So do I Ken if the WMP stays ok on this machine then it just means ripping the music over again.

Now you mention Linux I have a bootable Linux mint MATE stick - but am not sure what Linux uses for audio stuff but I suppose if I have a Google first to see maybe I will have to boot one or the other laptop - probably the one that is giving me grief as it has got a fair bit more grunt and features than this old girl.
Thing is at least the Windows will not be able to interfere with the stuff I want to do doing it that way eh?
My System SpecsSystem Spec
Reply

 WMP still wrong




Thread Tools




Similar help and support threads
Thread Forum
MS Paint GUI wrong- Perhaps stuck in wrong mode- Example shown
Last night, My MS Paint GUI went screwy. It looks like it is out of Aero mode or something, but Aero troubleshooter found no problem & everything else is fine. I was having an issue with a video game for PC (full screen) which normally fiddles with the Windows theme, but I honestly dont know. ...
General Discussion
What did I do wrong?
Hello, Since being on this forum I've learned a lot. So one thing I did was create a non-administrative account to run from. I installed in the user account. I copied the setting from the administrator on the TBird setup. It recently updated to 3.14 and the admin account is fine. The user...
General Discussion
What is wrong with this pc NOW?
I was on a computer game and when I got off the resolution was huge. No big deal, it happens sometimes and it's nothing that a reboot doesn't fix UP UNTIL NOW. So I reboot the pc, but it comes back the same way. Plus my anti-virus is off (it does that sometimes too) but I can't put it back on. ...
General Discussion
Something's wrong...
Hi, I am new here :D Anyways, somethings weird happened to my computer = Firefox Garena (not responding but didnt close ) Msn (same with garena) Heroes of Newerth ( crash whenever i tried to made a new chat channel ) Steam ( when i try to join a chat room with friends crashes) Modern...
Software
What went wrong?
OK I had an issue with my pc not allowing me to use 2x2Gig ram chips together. This was solved with a bios update but it did cause me the following problem. First off after doing the bios update I checked the system with just the original 2gig of ram - it seemed ok but a little slow. I then added...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:50.
Twitter Facebook Google+