Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Tv signal problems

19 Nov 2009   #21
awilsonlee

 
 

No, I am not sure either. I think there might be half a chance i've got a rubbish card. I might have to find someone who's got a different one, nick it and give it a try, I really don't want to have to buy another on the off chance. Well not knowing my luck anyway!


My System SpecsSystem Spec
.
19 Nov 2009   #22
AngelProcesser

 

The simple diagnostic steps noted above can and will help figure things out.

A) Remove the possible RF interference source and test.
B) Attach your PC directly to the known good source.

Each will lead to a result and the combined results will help solve your problem(s).
My System SpecsSystem Spec
19 Nov 2009   #23
Qdos

 

IMHO TV cards are more vulnerable to signal anomalies than TV sets, probably this is due to the fact there are many other processes within a PC which compromises the shielding of the tuner(s).

Getting a clean signal from a properly chosen and fitted aerial (cabled direct to a wall socket close to your PC, with top quality cabling and fittings) is the step which offers the biggest improvement.

Contrary to what was mentioned earlier in the thread by someone else, attenuators are still sometimes necessary because DVB Freeview caused power levels to rise on many masts - and a local specialist aeriel installer will advise accordingly.

My TD500 Hauppauge Nova PCi card used to de-pixellate at random on several mux signals from the Hunstshaw mast. This was stopped when a masthead filter (which is basically an attenuator) was fitted.
My System SpecsSystem Spec
.

19 Nov 2009   #24
jimbo45

Linux CENTOS 7 / various Windows OS'es and servers
 
 

Quote   Quote: Originally Posted by awilsonlee View Post
Hi Jimbo.

I am using a quite decent although old Labgear distribution amp, so I don't think that's it, I have already tried every output, including the one that feeds the tv. there is only about 6m of decent low loss cable between the amp and the pc. I use a Netgear dg834n router, tried different channels, still the same.

I just tried turning off the wireless card and my router, no good either. There is always next doors BT Voyager that comes in at 100% signal strength, I suppose that might be it. If it is there isn't going to be much I can do about it.

Thanks for the advice.

Andy.

I was going to try the card in an old XP machine, but no pci express slot, so that's out.

I guess I could always revert to watching the TV!!
Hi there

I'm currently in the UK (until Fri -- Fri /Sat /sun I'm often home now I can get CHEAP flights at GBP 39.00 --- recession isn't always horrible for everybody ). This weekend however going to Amsterdam !!.


Here's a pic from SKY News using a laptop with Hauppage USB NOVA-T stick . Running Windows X-64.

DVN-T Picture from BELMONT transmitter - N. Lincs, E. Yorks.

Computer situated in Kingston upon Hull City Centre at Paragon (Hull) Railway station while waiting for the transfer bus to the docks. -- lots of "ambient interference" but still working fine.

On my way to Holland on P&O Ferries Hull ==> Rotterdam.

Working 100% fine.

Not sure what your prob can be then other than a duff card.

Cheers

jimbbo


Attached Thumbnails
Tv signal problems-sky.png  
My System SpecsSystem Spec
20 Nov 2009   #25
awilsonlee

 
 

Jimbo.
Yes that's the way i'm leaning, I might have to bite the bullet and get another if I can't find one to borrow.

Andy.
My System SpecsSystem Spec
20 Nov 2009   #26
jimbo45

Linux CENTOS 7 / various Windows OS'es and servers
 
 

Quote   Quote: Originally Posted by awilsonlee View Post
Jimbo.
Yes that's the way i'm leaning, I might have to bite the bullet and get another if I can't find one to borrow.

Andy.
Hi there
see if you've got a colleague who has a USB one - even on a Desktop these are easy to check to see if you are getting a signal.

I saw just recently in the UK a load of FREEVIEW frequencies were changed so I'd re-tune again - but I imagine you've done that already.

The fact your TV is OK would imply that the transmitter signal is also OK - although TV tuners are usually a bit more sensitive than computer cards / usb devices.

For the UK / W.Europe Hauppage cards are pretty good -- even WMC will usually pick up the driver - but unless you have a remote you won't get a composite input to work. The Hauppage software will work on W7 (with composite).

When in Iceland I use a Hauppage DVB-S satellite card - works a treat on W7 (when I'm not too drunk and falling over the Dish cable).

When travelling - a laptop with the Hauppage USB DVB-T stick (Terrestial Digital) works fine even on W7 X-64.

Cheers
jimbo
My System SpecsSystem Spec
23 Nov 2009   #27
awilsonlee

 
 

That's me back then, been away for the weekend no tv anywhere, marvellous.

Anyway, I just tried the next door neighbour's Vista laptop with a dvb-t usb stick on my pc's antenna cable. Absolutely perfect.

Dodgy card I reckon.

Andy.
My System SpecsSystem Spec
08 Jan 2010   #28
Minky C

Windows 7 Home Premium
 
 
Eeek solved

~I have just received the same card kworld pe355-2t.
I think i have solved the same problem

I have a great aerial and know it.

Image was Pixellated and distorting horribly.

SOLUTION:
in win 7 media centre

set up TV signal

Choose tuners manually (after TV signals are analysed)

Select only one tuner.

tell it you want to set up the second tuner also.

Before proceeding it should show :
DVB-T Antenna (1 Tuner)
DVB-T Antenna (1 Tuner)

Instead of
DVB-T Antenna (2 Tuners)

Problem was solved for me. Hope it helps for you. I am now totally happy and glad I didn't resort to the hammer.
My System SpecsSystem Spec
09 Jan 2010   #29
Minky C

Windows 7 Home Premium
 
 
The morning after

After an evening of perfect functioning I woke up thismorning to find the problem had started again.

I am now searching high and low for a source of RF interferance.
My System SpecsSystem Spec
11 Jan 2010   #30
Minky C

Windows 7 Home Premium
 
 
Returning the Card to store for refund

I am getting rid of this malfunctioning PCI-E Card. It worked for an evening then failed again.
It can pick up 96 services during the scan but when I try to watch any ALL of them are without picture (only 3/4 of screen is bright green and 1/4 is random chunks of the actual TV channel AND Sound in bursts for 1/2 a second every few seconds).
My USB single DVB-T tuner works fine and my TV's Integrated DVB tuner is the same.
Have tried a signal booster and attenuator without success.
I think this is a faulty card and am returning to the store.
I plan to replace it with a different brand. Compro / Hauppauge / Terratec

I hate spending money on broken things.
My System SpecsSystem Spec
Reply

 Tv signal problems




Thread Tools




Similar help and support threads
Thread Forum
Problems in ad-hoc wifi network - signal strength weak, unable to ping
Hi, I need some help with Win7 wifi. I'm trying to create an ad-hoc wifi network between my Windows 7 laptop (Toshiba c650) and my samsung wave y handset. My wifi card is atheros-AR9285. When I connect to this network from my wifi, connectivity is established, but with some problems: It...
Network & Sharing
Problems with OTA TV signal and my zip code with Hauppage 2250
I have installed a Hauppauge 2250 on my windows 7 PC running x64 Home Premium. I have installed the card and I know that it works correctly as I can use it fine with WinTv 7 and have also tried Beyond TV4. Both of those programs pick up all the appropriate stations that I get here locally, but...
Media Center
RJ-45 Cable Signal Problems Til I Reboot?
I thought the rj-45 cable was bad so I tried another but same problem. When I plug in in to my WildBlue modem and Lan input on my pc I get the yellow triangle with a black exclamation mark in the triangle which is in the system tray. If I totally unplug either end of the cable I get the usual...
Network & Sharing
WMC and TV Tuner - No Signal / Too Weak a Signal
I have owned several TV Tuners in the past and this is the first OS that has given me problems. I have a Hauppauge WinTV-HVR-1950 (USB 2.0hs) and cannot get a picture from my Cox Cable Service in Orange County, Southern CA. Installed the 64bit driver from Hauppauge. According to Device...
Media Center
How can i get a TV signal?
Hello Win7 forums! I recently bought a hauppaugeTV HVR-2210 TV tuner card w/ a remote. However, I didn't realise that I had no antenna socket in my room... which means I'm not getting any TV. I wondering, would anybody have any ideas of how I could tune in? (other than using the...
Media Center
Signal
I think I'm missing something but I'm having a hard time getting a signal. Keeps telling me there is no signal for this station etc. Here's my configuration which afforded me to get my channels and saw a signal when configuring. I have Time Warner with Road Runner so I have two splitters. The first...
Media Center


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 01:40.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App