Media Center LiveTV not working now?


  1. Posts : 12,364
    8 Pro x64
       #1

    Media Center LiveTV not working now?


    This is strange because the first time I installed the beta, LiveTV worked like a charm.

    This time around however, I cant get any picture and can only hear 'nasty clicking static'. The channels themselves have tuned in fine, but when I go to watch LiveTV - nothing?

    I've installed the Vista Codec Package like last time, but still no dice.

    I'm seriously thinking of changing my user name from smarteyeball to Beta-breaker
      My Computer


  2. Posts : 1,027
    Windows 7 Ultimate x64/ Windows Vista Ultimate x64
       #2

    Welcome to the forums beta-breaker. I don't know I haven't used that yet.
      My Computer


  3. Posts : 12,364
    8 Pro x64
    Thread Starter
       #3

    lol. Thank you:)

    I just rolled backed the drivers which has problems of its own. When it unloads the Nvidia driver, the monitor goes into power save and bloody stays that way Now I've updated the drivers in safe mode using the update drivers feature and now I've bloody lost aero

    I am a beta-breaker


    EDIT: Changing drivers didn't do a thing i could understand it never working, but it worked before.... *sigh* So many issues, so little patience

    BTW, got Aero back :)
    Last edited by smarteyeball; 07 Nov 2008 at 22:52.
      My Computer


  4. Posts : 12,364
    8 Pro x64
    Thread Starter
       #4

    Could someone running the beta please do me a favour and have a look at their registry and tell me what CLSID is in the data field for the :

    PreferredMPEG2AudioDecoderCLSID and
    PreferredMPEG2VideoDecoderCLSID

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Media Center\Decoder


    It's a decoder issue and of course I've had a fiddle and made it worse I need to reset to the default codecs.
      My Computer


  5. Posts : 1,027
    Windows 7 Ultimate x64/ Windows Vista Ultimate x64
       #5

    Here you can have my keys for that.
    Media Center LiveTV not working now? Attached Files
      My Computer


  6. Posts : 12,364
    8 Pro x64
    Thread Starter
       #6

    Thanks for that mate. Much appreciated :)

    Unfortunately it didn't work as I'd hoped I'm now getting a video file error which is bs because the file is there and the reg is pointing to it. Even SFC tells me there is nothing wrong with it.



    Media Center LiveTV not working now?-viderror.jpg

    I know they're not bloody working. I can see that. The question is why???

    What's irritating is that I haven't done anything different to when I first installed the beta when it worked

    I think I may have to resort to swearing at it. That usually works

    EDIT:

    I uninstalled the Codec Package and now I get this:



    Seriously....
    Attached Thumbnails Attached Thumbnails Media Center LiveTV not working now?-viderror.jpg  
      My Computer


  7. Posts : 12,364
    8 Pro x64
    Thread Starter
       #7

    AH HA! I FIXED IT! IN YOUR FACE MEDIA CENTER!

    I finally found that in the ffdshow video decoder configuration that the mpeg2 setting was disabled and needed to be set to libmpeg2

    It took me ALL BLOODY day to spot that

    I can go to bed happy now

    Now I can wake up and 'fiddle' with something else :)

    I'm still perplexed how the decoder was disabled in first place though I know I didn't touch it.

    Just to reiterate: IN YOUR FACE MEDIA CENTER!!! lol
      My Computer


  8. Posts : 1
    Vista Ultimate
       #8

    I have the exact same issue with VMC.

    How do I access the FFDShow video decoder configuration so I can check my FFFDShow settings?

    Thanks,

    Michael
      My Computer


  9. Posts : 1
    Windows 7 64 bit
       #9

    mahunt said:
    How do I access the FFDShow video decoder configuration so I can check my FFFDShow settings?
    I checked the properties of the file and the target location is set as:

    C:\Windows\system32\rundll32.exe C:\Windows\SysWOW64\ffdshow.ax,configure

    hope it helps
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 04:04.
Find Us