Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: stream movie isnt working

29 Nov 2009   #1
dinges123

windows 7
 
 
stream movie isnt working

hey guys i have windows 7 now.
I tryed to watch a movie (on the internet) (i think its a steam movie) but it didnt started.
I just see a blank box.
I have acrobat reader and flasplayer installed and im using mozzila firefox.
I also tryed it with internet explorer but that didn't work.
Can someone please help me?

Thanks.


My System SpecsSystem Spec
.
29 Nov 2009   #2
lnxtinman

windows 7 ultimate
 
 

did you install a codec to play movies? if not do a search for free codecs
My System SpecsSystem Spec
29 Nov 2009   #3
dinges123

windows 7
 
 

Quote   Quote: Originally Posted by lnxtinman View Post
did you install a codec to play movies? if not do a search for free codecs
I dont know what it is but im downloading the K_lite codec now.
And btw i mean a movie on the internet.
My System SpecsSystem Spec
.

29 Nov 2009   #4
ilesal

Win7 7600 x64
 
 

A movie from a website? Downloaded from a website? or as I am guessing you mean Watched within a browser, in your case firefox? If you give us the web address or more info it would help us to help you, codecs are usually for watching movies from dvd or from a file and played in a media playr such as VLC, Kantaris, WMP etc.

Does your firefox play clips from you tube? If so then no issue with your flashplayer.
My System SpecsSystem Spec
29 Nov 2009   #5
dinges123

windows 7
 
 

Quote   Quote: Originally Posted by ilesal View Post
A movie from a website? Downloaded from a website? or as I am guessing you mean Watched within a browser, in your case firefox? If you give us the web address or more info it would help us to help you, codecs are usually for watching movies from dvd or from a file and played in a media playr such as VLC, Kantaris, WMP etc.

Does your firefox play clips from you tube? If so then no issue with your flashplayer.
The SpiderWeb Marketing System
btw you will need an account.
Not downloaded just watching it.
and yes my youtube movies work.
My System SpecsSystem Spec
Reply

 stream movie isnt working




Thread Tools




Similar help and support threads
Thread Forum
system recovery isnt working
my system recovery isn't working, i made a restore point encase what i was doing went bad ( nothing to do with windows) and i UN-installed my antivirus and i ran system restore in safe mode and it still says it isnt working 0x80070005 something like that please help
Backup and Restore
Win7bootupdater isnt working on my netbook
i have home premium windows 7 installed on my hp mini 200 4200 netbook (2gb ram) and ive downloaded windows boot updater so that i can change my boot up screen - text and animation to mimic alienware and match as i have a 3rd party theme alienware darkstar running. ive loaded the alien head...
Themes and Styles
My FTP isnt working across the internet.
I installed the IIS FTP and I am able to browse my ftp from the PC by going to the computer name ftp://main or IP address ftp://192.168.1.100 . I went to my router and enabled port forwarding of port 20 and 21 to 192.168.1.100 but when i go to my ftp from the internet. It does...
Network & Sharing
backspace isnt working
Hey, my backspace inst working for a while.. not sticking or something else.. how can i set another key to have backspace functionality? thanks!!
Hardware & Devices
How to get my headset working, mike isnt working
So my nephew is trying to play this game and wants to play using the headset so he can be able to talk while he is playing. Problom is we can hear sound from headset but mike isnt working. The computer im using is Emachines ET1331G Windows 7. If i can get a totorial on how to get this stuff working...
Sound & Audio
aero isnt working
ok so i got windows 7 Rc running on my computer and its working fine i just done a clean install on my laptop but the aero isnt working now i got a solid colour for a taskbar and i cant seem to change the settings for it got any ideas??
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:28.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App