Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: External Display - no signal detected

06 Dec 2009   #11
dutchmoose

Windows 7
 
 

True - the quality can be better. That doesnt' solve the problem however....BTW seem problem with the HDMI connection. ...


My System SpecsSystem Spec
.
06 Dec 2009   #12
reghakr

Windows 7 Pro & Vista Home Premium
 
 

So you have HDMI on both the laotop andTV?

Do you have a home theater receiver?
My System SpecsSystem Spec
06 Dec 2009   #13
dutchmoose

Windows 7
 
 

True - I just plugged in the HDMI connection - seem porblem.
My System SpecsSystem Spec
.

06 Dec 2009   #14
reghakr

Windows 7 Pro & Vista Home Premium
 
 

Sorry, i can't be of any further help to you.
My System SpecsSystem Spec
Reply

 External Display - no signal detected




Thread Tools




Similar help and support threads
Thread Forum
After format, external display not detected
Firstly I apologize if this is in the wrong forum. Secondly some background information, my Sony Vaio laptop awhile back had it's display burn out so that nothing was appearing on the screen. I fixed this by connecting an external display to it and I just used it like that and everything was...
Hardware & Devices
display plug in graphics card (has display) but does no detected
i have installed this new videocard gt 430, i reinstalled graphics driver but windows shows microsoft basic display adapter as current display does not detect gt 430 my monitor is plugged in videocard but detected as basic display adapter and not detected as gt 430 and my game lags what should i do
Graphic Cards
Cannot detect wireless signal, dropped moments after if is detected
I am running windows 7 home premium 64 bit. And an atheros AR5B95 wireless network adaptor. Two weeks ago I discovered rootkit 0access on my computer, and after much hassle, performed a factory restore to fix the situation. Since then my computer has been mostly unable to detect wireless...
Network & Sharing
No signal detected in WMC for no apparent reason
I have had my current PC for over a year, running Windows 7 with Media Center, and for almost the whole time I have had my OTA antenna hooked up to my PC and have never had issues. Today I decided to clean out the dust inside my computer, so I unplugged everything, including the coaxial cable from...
Media Center
No DVI signal detected after Win 7 updates processed
Wonder if anyone can help with two (hopefully, unrelated) problems. I clean-installed Win 7 64 bit on a brand new build. Problem 1: BIOS sees both SATA II HDDs (set as IDEs) but Win 7 only sees one. Problem 2: Win 7 ran updates following fresh Win 7 install. After sytem reboot, my ViewSonic...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:09.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App