Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Videomate E300 on Windows 7 does not work after reboot

12 Jan 2010   #11
AngelProcesser

 

And you did not receive a prompt?


My System SpecsSystem Spec
.
12 Jan 2010   #12
JunaidZA

Windows 7 Ultimate 64bit
 
 

I did receive the prompt when it was set on the highest level. Also tried running the driver installation as an administrator (even though my user account is a computer administrator)
My System SpecsSystem Spec
12 Jan 2010   #13
AngelProcesser

 

Also, it does not appear that the manufacturer has been able to assist with this matter - I would contact them again and insist on a solution.

Compro Technology • View topic - E300 on Windows 7 does not work after reboot
My System SpecsSystem Spec
.

12 Jan 2010   #14
AngelProcesser

 

What prompt did you receive? Providing a screenshot would be helpful.
My System SpecsSystem Spec
12 Jan 2010   #15
AngelProcesser

 

Why is DirectX Video Acceleration off?
My System SpecsSystem Spec
12 Jan 2010   #16
JunaidZA

Windows 7 Ultimate 64bit
 
 

Quote   Quote: Originally Posted by AngelProcesser View Post
Also, it does not appear that the manufacturer has been able to assist with this matter - I would contact them again and insist on a solution.

Compro Technology • View topic - E300 on Windows 7 does not work after reboot
Yeah, their support is pretty useless. If you look at other threads in that forum, alot of users have problems which they cannot solve. I will email them again.
My System SpecsSystem Spec
12 Jan 2010   #17
JunaidZA

Windows 7 Ultimate 64bit
 
 

Quote   Quote: Originally Posted by AngelProcesser View Post
Why is DirectX Video Acceleration off?
I also thought that was strange but apparently its normal for their software to report that. It was the same when it was working on windows xp.
My System SpecsSystem Spec
12 Jan 2010   #18
JunaidZA

Windows 7 Ultimate 64bit
 
 

Quote   Quote: Originally Posted by AngelProcesser View Post
What prompt did you receive? Providing a screenshot would be helpful.
I received the normal prompt UAC spits out whenever a program tries to get elevated privileges. The one where the background fades away and UAC asks whether you are sure you want to continue or cancel. I can provide a screenshot when i get home from work.
My System SpecsSystem Spec
12 Jan 2010   #19
AngelProcesser

 

I was concerned with the warning that notes the drivers being installed are not signed - it's often overlooked - all UAC prompts should be carefully reviewed.
My System SpecsSystem Spec
12 Jan 2010   #20
JunaidZA

Windows 7 Ultimate 64bit
 
 

Quote   Quote: Originally Posted by AngelProcesser View Post
I was concerned with the warning that notes the drivers being installed are not signed - it's often overlooked - all UAC prompts should be carefully reviewed.
Oh, no i dont get that warning. Only the standard warning you get when trying to run a unidentified program.

When i go to the driver properties in device manager, it says the device drivers are signed by Microsoft Windows Hardware Compatibility Publisher.
My System SpecsSystem Spec
Reply

 Videomate E300 on Windows 7 does not work after reboot




Thread Tools




Similar help and support threads
Thread Forum
Reboot doesn't always work
I recently put together a new machine and it has started to be a pain. The Hardware is GA Z97X G3 M/B, 32gb 1600mhz Ram, G3258 CPU (new), Samsung 840 EVO 250gb, 750W Thermaltake PSU and 2 GTX 660Ti. When I first installed everything it worked FINE and I had no issues what so ever but, I...
Hardware & Devices
Computer PCI will not work after reboot.
Hello. I'm really new to this thread, and this just happened almost 3 hours before this post. I had to reboot my Windows XP (32 bit) After i downloaded NETFRAME 4.0. When i did, my pc hummed to life, but my monitor (A E19T6W) registered that my GTS 250 1024 MB Card was not reading. I check multipul...
Graphic Cards
Toshiba e300 windows 7 32 bit driver
Hye everyone. Looking for a help. Actually i have toshiba satellite e300 (motherboard PSE30L-009007) with windows 7 home premium 64 bit. Right now i want to reformat my laptop with windows 7 ultimate 32 bit. Unfortunately i dont find any website to download the driver of toshiba e300 for...
Drivers
no peripherals work after windows 7 reboot
hey guys, I recently built a new computer and installed the x64 windows 7 pro on it. till now it was running fine but last night when i restarted the computer... the keyboard, mouse, network audio etc (all peripherals) would not work. The keyboard and mouse work in the ASUS expressgate and BIOS...
Hardware & Devices
VideoMate Gold Plus 2
Hello! I have a problem with tv tuner(VideoMate Gold Plus 2).The screen has keep black,But the sound its ok.My operating system is Windows 7 64-Bit.How i solve this problem. Waiting for your prompt reply Aliawaiskhan
Media Center


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:47.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App