Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Videomate E300 on Windows 7 does not work after reboot

29 Jan 2010   #41
JunaidZA

Windows 7 Ultimate 64bit
 
 

Ok, i just downloaded and installed that. It only lists 4 unrelated programs that auto start, no services. I think i got the correct program, its from r2.com.au right?
My System SpecsSystem Spec
.
29 Jan 2010   #42
pwhooftman

Win 7
 
 

Yes, thats the one i meant. If i'm not mistaking, Startup Delayer default doesn't show all startup entries from the registry etc., unless specifically told to. I can't check right now ho to do that, maybe you can.

One other thing, post #27 reads

Okay found the driver in the list, it says:
Type: Kernel Driver
Started: Yes
Start Mode: Manual
State: Running
Status: OK
Error Control: Normal
Accept Pause: No
Accept Stop: Yes

Isn't "Start Mode:Manual" the culprint? Could this be a setting which is hidden deep down in a drop down menu of advanced properties of the device(driver) or something like that?
My System SpecsSystem Spec
29 Aug 2012   #43
planb

windows 7 home premium 32bit
 
 

i had the same problem on windows 7 32bit after reboot it does not work.

after many tries of installing and uninstalling etc i found what will fix the issue.

its simple! just run it in compatibility mode, right click application or shortcut on ur desktop and go to properties ul find it there :) it works if u set it to run on windows xp service pack 3 in compatibility mode


i know this post is very old but im sure most people are still facing issues with these
cards just wanna help out .
My System SpecsSystem Spec
.

Reply

Thread Tools




Similar help and support threads
Thread Forum
Reboot doesn't always work
I recently put together a new machine and it has started to be a pain. The Hardware is GA Z97X G3 M/B, 32gb 1600mhz Ram, G3258 CPU (new), Samsung 840 EVO 250gb, 750W Thermaltake PSU and 2 GTX 660Ti. When I first installed everything it worked FINE and I had no issues what so ever but, I...
Hardware & Devices
Computer PCI will not work after reboot.
Hello. I'm really new to this thread, and this just happened almost 3 hours before this post. I had to reboot my Windows XP (32 bit) After i downloaded NETFRAME 4.0. When i did, my pc hummed to life, but my monitor (A E19T6W) registered that my GTS 250 1024 MB Card was not reading. I check multipul...
Graphic Cards
Toshiba e300 windows 7 32 bit driver
Hye everyone. Looking for a help. Actually i have toshiba satellite e300 (motherboard PSE30L-009007) with windows 7 home premium 64 bit. Right now i want to reformat my laptop with windows 7 ultimate 32 bit. Unfortunately i dont find any website to download the driver of toshiba e300 for...
Drivers
no peripherals work after windows 7 reboot
hey guys, I recently built a new computer and installed the x64 windows 7 pro on it. till now it was running fine but last night when i restarted the computer... the keyboard, mouse, network audio etc (all peripherals) would not work. The keyboard and mouse work in the ASUS expressgate and BIOS...
Hardware & Devices
VideoMate Gold Plus 2
Hello! I have a problem with tv tuner(VideoMate Gold Plus 2).The screen has keep black,But the sound its ok.My operating system is Windows 7 64-Bit.How i solve this problem. Waiting for your prompt reply Aliawaiskhan
Media Center


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 16:26.
Twitter Facebook