Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem playing Blu-Ray

21 Jan 2010   #1
HDRoadKing

Windows 7 Ultimate x64
 
 
Problem playing Blu-Ray

Ok, I'm new to Media Center so I'm hoping someone can shed some light in on my problem. Here's the setup....

I have a server that I rip my dvd's to and then play the movies on a HTPC I built in my media room. Normal DVD's are perfectly fine, but I've recently added a Blu ray player to my main pc with the goal of ripping blu ray discs to my server and then playing them on the HTPC just like I do with my normal DVD's.

Here's the issue I'm running into....

I used DVDFab to rip just the movie off the blu ray and have it stored on my server. I have tried PowerDVD 9 and also ArcSoft TotalMedia 3 to play the movie and it plays perfectly. The issue I have is that ArcSoft integrates into WMC (which I like because then I can watch blu ray rips without minimizing WMC and launching a different app), but when I play the movie I get no sound at all.

So to sum it up, I have a blu ray rip on a hard drive that when I play using just Arcsoft Total Media it plays fine WITH sound. If I attempt to play the same rip inside of WMC which uses the Arcsoft plugin, then I get picture but no sound at all.

Any ideas?

Thanks in advance for any assistance....

Mike


My System SpecsSystem Spec
.
21 Jan 2010   #2
valtonray

Windows 7 Ultimate Signature Edition
 
 

broken plug in? let me check another media center site and see if i can find a viable solution for you.
My System SpecsSystem Spec
21 Jan 2010   #3
HDRoadKing

Windows 7 Ultimate x64
 
 

Thanks, to add more info in case it helps:

I'm running Win7 x64 and have installed Shark 007 codec pack (32-bit) along with the x64 add on.
My System SpecsSystem Spec
.

21 Jan 2010   #4
valtonray

Windows 7 Ultimate Signature Edition
 
 

i apologize i can find mention of this problem on arcsoft forums but no answer, instead i found one of there tech support guys behaving in a very unprofessional manner. you may try to contact them over the issue but from what i've witnessed i wouldn't expect much.
My System SpecsSystem Spec
21 Jan 2010   #5
HDRoadKing

Windows 7 Ultimate x64
 
 

On another note, I attempted to open the .m2ts file in windows media player and I get the same results ( video but no audio).
My System SpecsSystem Spec
21 Jan 2010   #6
Shark007

Windows 7 Ultimate 64bit
 
 

Quote   Quote: Originally Posted by HDRoadKing View Post
On another note, I attempted to open the .m2ts file in windows media player and I get the same results ( video but no audio).
Using the Shark007 codecs, this issue can be solved by choosing to disable Windows Media Foundation on the SWAP TAB of the correct settings application.

For Media Center playback, use the x64 settings application.
For any other player, use the 32bit settings application.

To solve your originally posted question, go to the MPG~MP4 TAB and choose to use the blu-ray splitter. Notice that it will disabled Haali, therefore breaking MKV payback. So if you want to leave the blu-ray splitter selected, go to the MKV TAB and select gabests splitter.

If you need further asistance with my software, there is a button on the help tab of the x64 settings application that will take you directly to my forums.
My System SpecsSystem Spec
21 Jan 2010   #7
HDRoadKing

Windows 7 Ultimate x64
 
 

Your solution worked perfectly! Many thanks for your help and great codec package!

+1 Rep
My System SpecsSystem Spec
Reply

 Problem playing Blu-Ray




Thread Tools




Similar help and support threads
Thread Forum
I got A problem When Playing and Doing things in my pc
I got A problem everytime i play watch doing stuff my computer crash and give me the BSOD and here is my computer information help me as fast as you can thank you :D
BSOD Help and Support
Playing old and new games problem
Right! where do i start? Well first of all great forum, been reading about and its been really helpful thank you! Next, i'd like to share with you my desktops Spec: <LI style="PADDING-BOTTOM: 5px" type=disc>AMD Phenom™ II X4 955 Black Quad Core Processor AM3 (3.20GHz, 8MB Cache) <LI...
Gaming
problem in playing avi and mkv
i have a problem when playing avi or mkv videos ,the video become slaw any one can help me ?
Music, Pictures & Video
Playing hd videos with lag problem
Hi guys, i am having a problem. I hope u can help me solve it =) Apparently i am having playing video with lag problem.. I am SNSD's lover so i hav downloaded all thier mv and live concert video into my pc. and some of the video is in hd form. I found that when my wmp12 or itunes play hd video...
Music, Pictures & Video
AOE 2 LAN playing problem
I've been playing AOE : conquerors over our campus LAN for a long time.. and it works in Vista properly. I recently put windows 7 and everything got screwed. If I host the game, others cant join. If others host, I cant even see the game. I somehw tried to fix it... one way is some1else has to...
Gaming


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 13:26.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App