Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Unknown Album/Corruption in WMP12

25 Mar 2009   #1
Orbital Shark

 
 
Unknown Album/Corruption in WMP12

Hi,

Has any1 else hade an issue with WMP12 (build 7048) when manually adding Album Artwork? WMP crashed half-way through the import of an album & I was stuck with a new album called 'Unknown Album'. When opening the album there was nothing there, hover the mouse where the track title should be and it highlights as if it was there but nothing showing (track #, title, artists all gone). Tried adding new information, nothing. It even removed ALL but the track title in the library (including time stamp).

Searched everywhere on HD and nothing. Had to completely reformat system to clear issue. Seems extreme but i'm somewhat of a perfectionist.

Issue does not seem apparent on build 7057 but i've not taken the risk yet LOL


Cheers all


My System SpecsSystem Spec
.
12 Jun 2009   #2
psroberts

Windows 7 RC
 
 

Did you ever find a solution to this problem? I'm on W7 RC and I periodically find an unknown album sitting in my music library - it doesn't seem to be as the result of a crash. The only way I know to get rid of it is by deleting the library file and restarting so that WMP rebuilds its library.

Very annoying! Do you know if this bug has been logged? And how do you log bugs for W7?!

Thanks.
My System SpecsSystem Spec
12 Jun 2009   #3
Orbital Shark

 
 

Hi psroberts, welcome to the forums.

This seemed to be a common fault with 7048, I'm running 7227 and have had no issues since 7057.

You can still send feedback to Microsoft via the Feedback Tool.zip


My System SpecsSystem Spec
.

Reply

 Unknown Album/Corruption in WMP12




Thread Tools




Similar help and support threads
Thread Forum
WMP12: Album Art GONE!
So, I've spent hours, nay, even days, trying to get the album art for my gigs of music that I've acquired over the last 10 years. I was pleased with my finalized collection, now complete with album art and metadata. Today, in WMP 12, i clicked the menu option under Tools -> Advanced -> Restore...
Music, Pictures & Video
Help, I am going INSANE! WMP12 Album Art.
Hello all, I am going absolutely nuts over the album art in WMP12 - W7x64. The album art is correctly embedded in the file, but WMP12 will show a different picture. I can see the correct picture in Explorer, in the file itself, in my MP3 tag editor, even WMP12 shows a small correct version of...
Media Center
ALBUM ART on WMP12
guys... i have some musics...(5gb), and im trying to search the artwork on WMP.. but...when i select the artwork, nothing appears, the musics still with the simbol that shows that i dont have artwork fot this music.. someone is having the same problem? cya
Media Center
Album Art corruption
Hi all, I've been having some trouble tagging MP3s. I've got a fairly extensive music collection which I keep properly tagged with Jaikoz and Musicbrainz. But just about everywhere the embedded album art comes up, it's looking corrupted or sometimes just plain black. This is happening in...
Music, Pictures & Video
No album art WMP12
In WMP11 whenever I ripped an audio CD it would always update the album art for each CD. With WMP12 there is just notes with different colored backgrounds, is there anyway to have it show album art?
Media Center


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:28.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App