Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: TV listing correct-MC simply wont record new episode?

31 Jan 2010   #1
Bubby

7 hp
 
 
TV listing correct-MC simply wont record new episode?

Its strange, on a given night I'll have a couple shows set to do a series record (new episodes only) yet when I look in the guide it is not going to record (no red ball). The listing is correct. I could work around this by recording all episodes but that's ridiculous.

What's even more amazing is the forum search here returns zero hits for the 5 or 6 different search strings I entered looking for this issue.

So, is this a known issue? I could understand if the listings were a bit screwy but they arent, it seems to usually have the proper annotation about whether a show is new or a repeat.

Win7 RTM, Hauppauge 2250 using QAM, etc. Hdwe doesnt seem important here, I think its the Media Center, not the zap2it listings (which are accurate).


My System SpecsSystem Spec
.
31 Jan 2010   #2
AngelProcesser

 

I suspect it's not a new show then.
My System SpecsSystem Spec
31 Jan 2010   #3
derekimo

Microsoft Community Contributor Award Recipient

Win 10 Pro x64
 
 

Do you have it set to record one channel only or any channel in recording defaults?


Attached Thumbnails
TV listing correct-MC simply wont record new episode?-media-center.jpg  
My System SpecsSystem Spec
.

31 Jan 2010   #4
Bubby

7 hp
 
 

Quote   Quote: Originally Posted by Swanson Photos View Post
I suspect it's not a new show then.
I guarantee the missed recording are indeed new episodes.
My System SpecsSystem Spec
31 Jan 2010   #5
Bubby

7 hp
 
 

Quote   Quote: Originally Posted by derekimo View Post
Do you have it set to record one channel only or any channel in recording defaults?
Set to record on the specific HD channel I get via QAM and set to record "first run" episodes only. Sometimes it works, other times it doesnt.

I googled sevenforums instead of using the forum search and did find a post about an early beta where this issue cropped up using "faux" dual tuner cards (lists as dual tuner but really isn't?). I know for a fact my 2250 is a dual tuner card and I have had the issue both when I was recording 2 things at once and when recording a single show at once. Here's what the issue was:

Quote:
Certain tuners appear to Windows Media Center as dual tuners even though they are not. Windows Media Center will allow you to schedule two programs for recording at the same time, but only one will actually record, resulting in a missed recording or errors. The tuners known to be affected by this issue are as follows:
  • WinTV-HVR-1300
  • WinTV-Nova-T-500 Dual
  • WinTV-HVR-950
  • WinTV-HVR-950q
The only workaround at this time is to avoid scheduling two recordings for the same time.
The ironic part is it always seems to happen with "Heroes" on NBC which I cant stand but it's not making me real popular with the better half, if you know what I mean!

Don't wanna end up in the doghouse over this!
My System SpecsSystem Spec
31 Jan 2010   #6
derekimo

Microsoft Community Contributor Award Recipient

Win 10 Pro x64
 
 

This is just a guess, but I think this is something in the guide listings, the reason I say that is I am also recording a series, Family Guy, and for some reason 4 out of 8 have been given incorrect titles and the wrong synopsis info from what is actually being aired. I manually change the title but it keeps the info for the wrong episode.
As for staying out of the doghouse, you may want to double check the recording schedule and manually add it.
That's my experience anyway, I don't think it's hardware related.
My System SpecsSystem Spec
31 Jan 2010   #7
Bubby

7 hp
 
 

Yea, I don't think it's hardware either. The listings are correct, all info is correct right down to whether it is a new or repeat episode, yet, it doesn't record. The only way I've worked around this is to set the series record new and repeat episodes on that channel around that time. This sucks when repeat season is in full swing (especially xmas).

I think it's a bug in Win7 MC.
My System SpecsSystem Spec
31 Jan 2010   #8
Bubby

7 hp
 
 

Oh yea, I've gotten in the habit of checking the guide everyday to see if there are shows that are not showing the red ball that should. Kinda defeats the "automation cool factor" completely for me.
My System SpecsSystem Spec
31 Jan 2010   #9
derekimo

Microsoft Community Contributor Award Recipient

Win 10 Pro x64
 
 

Quote   Quote: Originally Posted by Bubby View Post
Oh yea, I've gotten in the habit of checking the guide everyday to see if there are shows that are not showing the red ball that should. Kinda defeats the "automation cool factor" completely for me.

Yeah I know what you mean.
My System SpecsSystem Spec
09 Feb 2010   #10
TonyVaughan

Windows Vista
 
 

I'm having the same problem in VMC (i.e. I've set a programme to record and the red button doesn't appear).

When I go to 'recorded tv' and select 'view scheduled', the programme appears in the list. I remove the programme from here manually.

Then I reboot the machine and try to record the programme again, and the red button appears. This suggests to me that this is a resource problem, but it's happening more and more at the moment. So, I'm not sure which resource is the problem (recordings.xml or *.sdf).

As I understood it, 7MC is a re-engineered version of Windows Media Center based upon TV Pack; therefore, I wouldn't have expected this bug to have got through.

Would you please try the above and let us know whether this fixes the problem?
My System SpecsSystem Spec
Reply

 TV listing correct-MC simply wont record new episode?




Thread Tools




Similar help and support threads
Thread Forum
W10 simply wont allow itself to be uninstalled
Hi Lap top got W10 and it isnt used often but drains the battery and loath the system and want to re-install W7. So looked for format. then went to M$ and they seem to have made it difficult to return now as a lot of stuff has vanished off their web site re how to format the HD and reinstall or...
Installation & Setup
Windows 7 wont allow correct static IP
7 windows wont let me set static IP on Laptop or desktop but it works fop all mobile devices. I have empty IPs. As in I want my laptop on 192.168.1.3 but it wont find and external IP and then when I do the winfix instead of giving it an exteranl IP address and keeping my 1.4 setting it sets it to...
Network & Sharing
Monitor wont display correct resolution
After connecting my new hdmi cable the resolution has been off. It's currently at 1920 x 1080 but is slightly too large for my monitor. Its cutting all the icons pinned to the task bar in half. When I try to customize the resolution in the NVIDIA Control Panel it says the custom resolution is not...
Graphic Cards
auto fill/correct wont work
Alright, so this happened a while ago, but i had another issue, so i decided to hopefully get this resolved as well. Also, if this is in the wrong forum, Im sorry - i figured it's a "de-bugging" issue. So, the problem is that when i go to save something to my computer - or, if i were to open...
BSOD Help and Support
MC wont wake up to record
I to am Having troubles trying to get MC to wake up for scheduled recordings can anyone give me some ideas Thanks
Media Center


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:38.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App