Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: problems recording with Windows Media Center

04 Feb 2010   #31
dmehling

Windows 7
 
 

How do I determine the exact tuner card that I have? I checked under device manager but it does not differentiate which HVR 1250 it is. It came with my PC, but the manufacturer did not list which one it was either. I got this computer only a couple months ago so I assumed that the tuner would be Windows 7 compliant. If it is not compliant, why would I be having this particular problem. Why would it only show up on these two channels and not others?

Coming back to your suggestion about signal strength, when I perform a signal strength test inside Windows Media Center, those two channels that are giving me the problem usually have either five or six green bars. The thing that these intermittent glitches is that they are exactly the same length every time they occur. It's not like a sudden drop in signal strength, which could be regained within a second or perhaps several seconds. It probably would not be the same length every time. I have seen it occur probably over 100 times and it always 3 seconds. Plus it almost always happens the same number of times during a show. Perhaps you are right about this being a signal issue, but I am still not quite understanding why it would be an issue.


My System SpecsSystem Spec
.
04 Feb 2010   #32
AngelProcesser

 

Do you happen to live near an airport?
My System SpecsSystem Spec
05 Feb 2010   #33
dmehling

Windows 7
 
 

Not at all.
My System SpecsSystem Spec
.

05 Feb 2010   #34
AngelProcesser

 

Just a thought I had as a plane buzzed over...

When you are recording, are you running other programs or maximizing/minimizing WMC?

Could another program or service be causing the issue? Do you know how to start with minimal startup items and services (including no AV, etc) running?
My System SpecsSystem Spec
05 Feb 2010   #35
AngelProcesser

 

Quote   Quote: Originally Posted by dmehling View Post
How do I determine the exact tuner card that I have?
It should be marked on the card somewhere, you may have to physically remove the card to see it or perhaps Hauppauge support could point out how to identify the model numbers...
My System SpecsSystem Spec
05 Feb 2010   #36
dmehling

Windows 7
 
 

It depends. About half of the programs are being recorded while I am working on other things on my computer. Other times the recordings are done very late at night when no other programs are active except background programs. Regardless of what is going on, there is no difference. Are you suggesting that other programs may be taking away resources from the recording process? I have kind of ruled that out. If I'm watching a program live everything is fine, but the minute I click on record, the problem will begin occurring sooner or later. I can actually see it happen as I'm watching the program while it is being recorded. As that was going on I had my task manager open showing CPU usage for all 8 of my virtual CPUs. I could see absolutely no change in CPU usage for any of my processes when the glitch occurred.
My System SpecsSystem Spec
05 Feb 2010   #37
AngelProcesser

 

Perhaps there may be a comptaibility issue with another program/service and disk access.

have you run the full uninstall utility from Hauppauge, then ran their latest W7 installer, then re-run WMC setup from the beiginning using custom not Express setup?

Also, the usage meter may not see very short spikes.
My System SpecsSystem Spec
05 Feb 2010   #38
Desslok

Windows 7
 
 

Quick question do you happen to have a Western Digital Green drive?
My System SpecsSystem Spec
05 Feb 2010   #39
dmehling

Windows 7
 
 

I don't have that particular hard drive. Also I was able to pretty conclusively determine that I have the 1196 model. Is that the Windows 7 compliant model?
My System SpecsSystem Spec
05 Feb 2010   #40
dmehling

Windows 7
 
 

When you say run the Windows 7 installer, are you talking about the Win TV 7 program? Or are you just talking about the drivers for Windows 7?
My System SpecsSystem Spec
Reply

 problems recording with Windows Media Center




Thread Tools




Similar help and support threads
Thread Forum
Windows Media Center 64bit corrupt recording
Hi, I am using a Peak dual DVB-T tuner card with Windows Media Center 64bit. I receive my digital TV signal from an attic aerial. My problem is that I get corruption on video and audio while recording with WMC. The video corruption is hard to describe but looks like vertical streaks down the TV...
Media Center
Media Center Recording
Before I bought this computer, I saw a link for a program that will eliminate commercials from recordings. Anyone know a good program for this? Willing to pay for a good program. Using Hd Homerun ...
Media Center
Problems recording TV with Windows Media Centre
I recently purchased a Media Centre PC with a Compro E750 Dual Digital PCIe HD TV Tuner. When I record a TV program I get large blocking in the picture and it is difficult to watch. I have a clear picture when normally viewing TV and when viewing TV programs from web sites. Does anyone have any...
Media Center
Media Center not recording
I have added the library for recorded tv and verified that the scheduler service is running. When I select a show for recording, it seems to accept it and shows the red dot in the guide, but when the show time begins - it doesn't record very strange - any ideas on how to debug? Record worked...
Media Center
Media Center Recording Fails
I receive a "{Show Title} was not recorded due to an unexpected failure". The errors are logged in the error log. How can I debug this? There isn't much info there (just binary data). It seems to work for a few shows but then fails.
Media Center
Media Center HD recording issue
Media center records fine except on HD channels where I think the data rate overwhelms the system. Unfortunately media center defaults to recording HD if it can. Is there anywhere to globally change all recordings to to SD rather than HD ?
Media Center


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:29.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App