Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Duplicate TV shows?

06 Dec 2009   #11
emptygaze

Windows 7 - 32bit
 
 

Nope. I reinstalled from scratch with the retail version (on the same machine) and haven't had the problem since.


My System SpecsSystem Spec
.
08 Dec 2009   #12
doomlord289

Windows 7 Professional - 64 bit
 
 

Odd. I would really like to find what is causing this, as it's really annoying to have twice the amount of stuff to scroll through when deciding what to watch.
My System SpecsSystem Spec
09 Dec 2009   #13
bimmerbill

Windows 7 Home Premium, 64bit
 
 

Is one digital, the other analog? I have two channels (ie 4 and 4.1, 5 and 5.1) and one is analog, the other digital. Will MC consider each a different program?
My System SpecsSystem Spec
.

10 Dec 2009   #14
doomlord289

Windows 7 Professional - 64 bit
 
 

I only have one TV tuner and it only recognizes the analog channels. Plus the times on them are the same and there is only one entry in the Recording History.
My System SpecsSystem Spec
02 Jan 2010   #15
tokioman

W7 64 bit
 
 

I also have exactly the same problem. The verbage in the duplicate listings is slightly different --- one program description indiacting the channel, the other not. Both entires disappear when one of the entries is deleted.
My System SpecsSystem Spec
Reply

 Duplicate TV shows?




Thread Tools




Similar help and support threads
Thread Forum
"Other Network", Duplicate Shows Up in WIFI
I am running Win7 with the old Linksys WRT54GL Router, WPA2-PSK with the most recent firmware installed. I have had no problems for many years with this setup and run a secure setup. All of a sudden, on several machines, I notice "Other Network" appearing in the available wireless connections....
Network & Sharing
Win7(64bit) shows 3gb RAM usable but Vista (32bit) shows full 4gb Ram
I own an old Packard Bell Easynote MX37 laptop which was running Windows Vista Basic (32bit !!). I only use it now and then and decided to get a few more years life out of it and do some upgrades. It has an Intel T2390 Pentium 1.86ghz CPU (itís a dual core). It used to have 3gb RAM (1x 1gb and...
Hardware & Devices
Win7 connection icon shows 802.11n, but ASUS utility shows 802.11ac!
Win7pro 64bit, USB-AC56 adapter plugged into USB3.0 The windows connection icon in the task tray shows an 802.11n connection. But the ASUS "WLAN Control Center" utility shows 802.11ac. Are they both trying to control the connection? ASUS is a nightmare for driver installation.
Network & Sharing
12gb ram shows in bios, only 4,6,or 8 usable shows in windows
Hi guys. I just upgraded my processor to an AMD 8350. It replaced my Phenom. This is the 3rd day the new processor has been in the computer. First two days everything went fine. Ran Prime 95 and IBT to make sure i was up and stable. This morning (3rd day) got up, turned on the computer, and now i...
Hardware & Devices
HDD shows up, shows data, no folders or files visible
I just reinstalled Windows 7 64bit after a crash. I reconnected my second HDD to the machine where prior to the crash I stored all my photos and music. The problem is that there appears to be no folders or files visible in the drive, despite it showing over 300GB of used space. See the...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 08:28.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App