Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: "ir hardware not detected"

04 Feb 2010   #1
ntst

windows 7 ultimate 64 bit
 
 
"ir hardware not detected"

hello,

i'm running windows 7 ultimate 64 bit and i'm trying to setup my tv signal on the windows media center.

i have an mce remote and transceiver listed on the device manager as "microsoft ehome infrared transceiver".

when i run windows media center i can actually use it to operate but during tv setup process i get an error saying "windows media center cannot detect yor ir receiver. make sure that your ir receiver is connected and then select try again".
"ir hardware not detected".

this is so weird because as i stated before i can actually use the remote whitin the windows media center but for some reason it reports it can't be detected so i can't get pass this problem and continue setting up my tv.

what can i do ?

anyone ever stumbled upon an error like this ?


My System SpecsSystem Spec
.
05 Feb 2010   #2
AngelProcesser

 

Am I correct that only some of the buttons work?
My System SpecsSystem Spec
05 Feb 2010   #3
derekimo

Microsoft Community Contributor Award Recipient

Win 10 Pro x64
 
 

Quote   Quote: Originally Posted by ntst View Post
hello,

i'm running windows 7 ultimate 64 bit and i'm trying to setup my tv signal on the windows media center.

i have an mce remote and transceiver listed on the device manager as "microsoft ehome infrared transceiver".

when i run windows media center i can actually use it to operate but during tv setup process i get an error saying "windows media center cannot detect yor ir receiver. make sure that your ir receiver is connected and then select try again".
"ir hardware not detected".

this is so weird because as i stated before i can actually use the remote whitin the windows media center but for some reason it reports it can't be detected so i can't get pass this problem and continue setting up my tv.

what can i do ?

anyone ever stumbled upon an error like this ?
Welcome to the Forum,

What tuner do you have? What remote do you have?
You may want to see if there's something about that on their website or the remote website. I can't find anything on google with your specific problem. If you can give us some more info on your tuner and remote we might be able to find something.
My System SpecsSystem Spec
.

05 Feb 2010   #4
AngelProcesser

 

Quote   Quote: Originally Posted by derekimo View Post
Quote   Quote: Originally Posted by ntst View Post
hello,

i'm running windows 7 ultimate 64 bit and i'm trying to setup my tv signal on the windows media center.

i have an mce remote and transceiver listed on the device manager as "microsoft ehome infrared transceiver".

when i run windows media center i can actually use it to operate but during tv setup process i get an error saying "windows media center cannot detect yor ir receiver. make sure that your ir receiver is connected and then select try again".
"ir hardware not detected".

this is so weird because as i stated before i can actually use the remote whitin the windows media center but for some reason it reports it can't be detected so i can't get pass this problem and continue setting up my tv.

what can i do ?

anyone ever stumbled upon an error like this ?
Welcome to the Forum,

What tuner do you have? What remote do you have?
You may want to see if there's something about that on their website or the remote website. I can't find anything on google with your specific problem. If you can give us some more info on your tuner and remote we might be able to find something.
Ditto...
My System SpecsSystem Spec
05 Feb 2010   #5
ntst

windows 7 ultimate 64 bit
 
 

i have a hauppauge pvr150mce with the microsoft ir transceiver and remote (the black one). it's a hauppauge-micrsoft media center kit.

i've actually just found another unanswered thread here in the forum regarding the exact same issue.
My System SpecsSystem Spec
05 Feb 2010   #6
derekimo

Microsoft Community Contributor Award Recipient

Win 10 Pro x64
 
 

I don't think this has anything to do with your problem but thought you might want to read this,
WinTV-PVR-150 Support page

Do you have the model # of that remote?
My System SpecsSystem Spec
05 Feb 2010   #7
derekimo

Microsoft Community Contributor Award Recipient

Win 10 Pro x64
 
 

My System SpecsSystem Spec
05 Feb 2010   #8
ntst

windows 7 ultimate 64 bit
 
 

this is my card indeed. the only difference that my card is called pvr150mce because it is bundled with the original microsoft ir transceiver and remote. all the hardware is compatible and i'vw installed all the recent packages from the hauppauge website.
My System SpecsSystem Spec
05 Feb 2010   #9
derekimo

Microsoft Community Contributor Award Recipient

Win 10 Pro x64
 
 

So this is it here, It says Vista compatible so I would think it would be 7 as well.
WinTV-PVR-150 MC-Kit Product page
My System SpecsSystem Spec
05 Feb 2010   #10
ntst

windows 7 ultimate 64 bit
 
 

i know it's compatible.

the devices are recognized and installed and working properly. i can even use it inside media center, but when i try to set up tv signal i get the above error. this is so wierd because the remote works but medic center reports it not being recognized when i run the tv signal setup wizard.
My System SpecsSystem Spec
Reply

 "ir hardware not detected"




Thread Tools




Similar help and support threads
Thread Forum
How can I disable the "Windows detected a hard disk problem" warning?
Hello, I'd like to know how to disable the "Windows detected a hard disk problem" warning that pops up every 10min or so. I've tried to run disk tests with no luck. Right now, I just want to get rid of that warning pop up till I get a new hard drive or attempt to fix it once I have time. I'm on...
Hardware & Devices
Sudden shutdown "Power supply surges detected during the previous...."
This is the second time this occurs,and both times were ingame right after 2-3 minutes when launching,GTAV and now with BO2,it just went off and on with the following: "Power supply surges detected during the previous power on. Asus Anti-surge was triggered to protect system from unstable...
Hardware & Devices
Enabled "Hardware Acceleration" causes "green screen"
Hey guys. Can you pleas explain me what does Hardware Acceleration means and why is that when it is turned on, it causes a green screen on the video (with audio working). It happened to me once in YouTube, where I had to go in to settings and unpick the "Enable Hardware Acceleration", then it...
Graphic Cards
Need to add "TASKBARS" (MSese for "Launchpads", "Docks" NOT "Toolbars"
My office just upgraded, and I can no longer use Windows XP. On this system, I was able to add a separate taskbar to facilitate quick access to commonly-browsed folder locations on our vast network, and another one expedited the launching of useful programs and lists. Each task on each taskbar...
General Discussion
sudden "disk boot failure". Drives not detected by BIOS
Hi all, Last night, my HTPC was happily working. However, the PC suddently froze and I had to manually force a shudown. Then, I tried to reboot and I got the following message: "disk boot failure insert system disk" I have 2 HDs and the BIOS and POST are not listing the HDs at all. I checked...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:23.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App