Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: MediaBrowser

View Poll Results: So Lets get some feed Back on Media Browser
It is the best video plug-in I'v ever tried! 268 75.49%
I like it but still use other plug-in's for videos. 28 7.89%
Tryed it but wasent happy and removed it. 30 8.45%
It doesnt have all the features I need. 33 9.30%
Just the right amount of features. 35 9.86%
It was to hard to use. 17 4.79%
It was so easy to use. 59 16.62%
Multiple Choice Poll. Voters: 355. You may not vote on this poll

18 May 2009   #161
kc10boom

Windows 7 RC
 
 

What is the utility that will mount ISO files when you select them ?

Does Windows 7 by default have .NET framework 3.5?

I installed the plug-in, ran the setup on one test ISO I have from AnyDVD (Ice Age)...and did the media browser config to get the meta data. I also ran the batch file to make it's own folder per movie. I see the cover to the movie in the folder and the XML file

When I start My Media, it shows a blank picture..but it does give the movie info and actors. I think I may have to install .NET 3.5, I thought it came with Windows 7.


My System SpecsSystem Spec
.
18 May 2009   #162
kc10boom

Windows 7 RC
 
 

Just as a side note, the Media Info or Meta Browser tool totally jacked up my Cyberlink PowerDVD9 Ultra. Usually when I hit "info" I'll get a couple of pop-ups to choose settings, more info, blu-ray pop up menu, etc.

With that installed, I would get one info pop up, then I was unable to get my movie screen back. I would have to restart the movie and not choose any kind of contextual menu.
My System SpecsSystem Spec
18 May 2009   #163
DemonSeed

7 Ultimate x64
 
 

Quote   Quote: Originally Posted by kc10boom View Post
What is the utility that will mount ISO files when you select them ?

Does Windows 7 by default have .NET framework 3.5?

I installed the plug-in, ran the setup on one test ISO I have from AnyDVD (Ice Age)...and did the media browser config to get the meta data. I also ran the batch file to make it's own folder per movie. I see the cover to the movie in the folder and the XML file

When I start My Media, it shows a blank picture..but it does give the movie info and actors. I think I may have to install .NET 3.5, I thought it came with Windows 7.
Damion tools is what most use but its not compatible wit win7. Yes 3.5 is defalt in win7. and to see the backdrop you need to go into the MB config from inside MC and choose show backdrop in compatible views and you should be set.


Quote   Quote: Originally Posted by kc10boom
Just as a side note, the Media Info or Meta Browser tool totally jacked up my Cyberlink PowerDVD9 Ultra. Usually when I hit "info" I'll get a couple of pop-ups to choose settings, more info, blu-ray pop up menu, etc.

With that installed, I would get one info pop up, then I was unable to get my movie screen back. I would have to restart the movie and not choose any kind of contextual menu.
Thats very strange seeing that the info.dll is just an image pack.and the configtool isnt much more than, well a configtool. So I really dont know how to help sorry.
My System SpecsSystem Spec
.

19 May 2009   #164
t41

windows7 7600 x86
 
 

demonseed would you mind posting a zip file of the 20th century fox blender logo - the link on the AVS forum is busted. Make Your Own "FOX" Style Theater Logo - AVS Forum

Gonna give that a shot as well.
A gluten for punishment am I, but the rewards are well worth the learning curve

TYVM

nevermind I see I already downloaded your zip file with everything I need I hope - need a beer lol
My System SpecsSystem Spec
20 May 2009   #165
t41

windows7 7600 x86
 
 

ok i rendered one bmp and it took me about 20 minutes to get it all figured out and rendered - that only took 2.5 minutes

Gonna try to animate it now - I'm assuming that as long as all the files were unzipped into the same folder as original blender file that the audio will render into the animation as well? that is what i'm not sure of. Since it takes all of 20 hours to render i wanted to check first.

Here is pic of my rendered logo - yes i did that on purpose as a play on words


Attached Images
MediaBrowser-logo-test.jpg 
My System SpecsSystem Spec
20 May 2009   #166
DemonSeed

7 Ultimate x64
 
 

No that's something you have to after its done rendering. use the tutorial on the MB Forum to do the last part.

Your Screenshot looks great!

And you know I want to see a youtube also
My System SpecsSystem Spec
20 May 2009   #167
smuller

Windows 7 RC
 
 

ok, quality issue has been solved with the MCDU utility. MCE wasn't using ffdshow but another standard from Windows 7. Guess a lot of people don't know this.

The only issue left are the VC-1 encodes? Just doesn't play with MCE... MPC just fine
My System SpecsSystem Spec
20 May 2009   #168
DemonSeed

7 Ultimate x64
 
 

Quote   Quote: Originally Posted by smuller View Post
ok, quality issue has been solved with the MCDU utility. MCE wasn't using ffdshow but another standard from Windows 7. Guess a lot of people don't know this.

The only issue left are the VC-1 encodes? Just doesn't play with MCE... MPC just fine
I'm going to let someone else handle that as I dont even know what VC-1 is.
My System SpecsSystem Spec
20 May 2009   #169
smuller

Windows 7 RC
 
 

Quote   Quote: Originally Posted by DemonSeed View Post
I'm going to let someone else handle that as I dont even know what VC-1 is.
Blu-Ray's have 2 different codecs.

Video Resolution/Codec

  • 1080p/AVC MPEG-4
  • 1080p/VC-1
Usually a VC-1 will be remuxed (Untouched Video) in a MKV container.
My System SpecsSystem Spec
21 May 2009   #170
DemonSeed

7 Ultimate x64
 
 

View Tyborgs Thread A MUST SEE


My Most Current Look
I have been watching Tyborgs cover overlay program grow very very fast. The most resent addition to the family of overlays is a DVD Box.

He was cool enough to let me help him work on the new style and I thought I would give you a sneak peek some of the upcoming screen shots.

My System SpecsSystem Spec
Reply

 MediaBrowser




Thread Tools




Similar help and support threads
Thread Forum
Everio mediabrowser
I've no idea where to post this, but if anyone uses this type of application, can you please tell me if you have any problems changing the Calender, it refuses to move to 2010, even with new pics put in. Its definitely not user friendly.:devil:
General Discussion
cant connect to Youtube from Everio Mediabrowser
I use Everio Mediabrowser to download my JVC videos. I can upload directly to You Tube on it but since I started using W7 (64 bit home) I get an error it cannot connect to Internet. It works fine on my other laptop that runs XP so I'm thinking it is a W7 issue not my software. I had this...
Software
MediaBrowser Questions
OK guys I got mediabrowser setup pretty nicely I really like it so far, pretty cool =P i made an icon for it downloaded the shortcut and everything and pin'd it to my bar. Now there's just a few changes I wanna make to the whole operation =P 1. The time, in the top left it shows "London"...
Media Center


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:31.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App