Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: MediaBrowser

View Poll Results: So Lets get some feed Back on Media Browser
It is the best video plug-in I'v ever tried! 268 75.49%
I like it but still use other plug-in's for videos. 28 7.89%
Tryed it but wasent happy and removed it. 30 8.45%
It doesnt have all the features I need. 33 9.30%
Just the right amount of features. 35 9.86%
It was to hard to use. 17 4.79%
It was so easy to use. 59 16.62%
Multiple Choice Poll. Voters: 355. You may not vote on this poll

22 Jun 2009   #391
MUff1N

Windows® 7 Ultimate x64 SP1
 
 
You are right, this is a Way Cool Media Browser!!!

Thanks a LOT DemonSeed for putting me on this...
I've just started really checking out W7 Media Center & this addition is a HUGE +!

I can't believe all the detailed info & Movie Posters that comes in for my Movie & Video files!!! WOW!!! Way Cool!!!


My System SpecsSystem Spec
.
22 Jun 2009   #392
DemonSeed

7 Ultimate x64
 
 

Quote   Quote: Originally Posted by gophergun View Post
The shortcut worked for me, but how do I add that into Media Center?
edit
My System SpecsSystem Spec
22 Jun 2009   #393
DemonSeed

7 Ultimate x64
 
 

I just learned that if your having trouble with MediaBrowser not showing up in Media Center that uninstalling MB going back to the old version then installing the new version over it works so you guys give it a try and see how it goes.

Old Media Browser 2.0.11
download

New 2.1
download

If all else fails I have copy of the test build just pier to the new one so you can try it as well.
Build 2.0.15
download
My System SpecsSystem Spec
.

22 Jun 2009   #394
gophergun

Windows 7 x64 build 7232
 
 

Quote   Quote: Originally Posted by DemonSeed View Post
I just learned that if your having trouble with MediaBrowser not showing up in Media Center that uninstalling MB going back to the old version then installing the new version over it works so you guys give it a try and see how it goes.

Old Media Browser 2.0.11
http://files.getdropbox.com/u/841137...r_2_0_11_0.exe" target="_new">download

New 2.1
http://files.getdropbox.com/u/841137...wser_2.1.0.msi" target="_new">download

If all else fails I have copy of the test build just pier to the new one so you can try it as well.
Build 2.0.15
http://files.getdropbox.com/u/841137...ser_2.0.15.msi" target="_new">download

Yes, the first solution has worked!!! Thank you so much for your help way above and beyond what was requested.
My System SpecsSystem Spec
22 Jun 2009   #395
DemonSeed

7 Ultimate x64
 
 

Good I'm glad it worked!

Dont forget to rep me!!
My System SpecsSystem Spec
22 Jun 2009   #396
zay

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by Orbital Shark View Post
I've just installed the new version, and i've got no MediaBrowser showing in 7MC (7260 x86) any ideas.

I've uninstalled & re-installed, including deleting the folder in 'Program Data'
Have you tried to manually to delete the registry key that refers to MB? I will send you the key in a bit. I might even write a script to remove it for you. Give me some time to get that for you.
My System SpecsSystem Spec
22 Jun 2009   #397
zay

Windows 7 Ultimate
 
 

Anyone who does not want to use FF, try Cometbird http://www.cometbird.com/ I will try to see what I can to get them to work in IE, and provide feedback. Side note: DS keep up the good work. How is that script working for you?
My System SpecsSystem Spec
22 Jun 2009   #398
DemonSeed

7 Ultimate x64
 
 

Like a champ! Thanks for that! You've been MIA for a while. You like the animated png's? I just learned how to do that!
My System SpecsSystem Spec
22 Jun 2009   #399
zay

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by Orbital Shark View Post
I've just installed the new version, and i've got no MediaBrowser showing in 7MC (7260 x86) any ideas.

I've uninstalled & re-installed, including deleting the folder in 'Program Data'
Look in the registry: hklm\software\microsoft\windows\currentversion\media center\extensibility\entry points\{fc9abccc-36cb-47ac-8bab-03e8ef5f6f22} see if that key is there. I suggest uninstalling whatever version you have installed now, then go back to and see if it is still there. If it is, delete it, then reinstall the latest version. Hope that helps.
I mention the reg key with the assumption that the key did not change with the new version. When you get to the entry points dword, expand it, then click each key and look at the right pane for the title that says Media Browser. Delete the whole key once you find it. PM me if you need more help. I will work on a script to search the registry and remove all reference of MB. Like I said, I will try, hopefully by the nights end, I will have it done.
My System SpecsSystem Spec
22 Jun 2009   #400
zay

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by DemonSeed View Post
Like a champ! Thanks for that! You've been MIA for a while. You like the animated png's? I just learned how to do that!
Dude, once again as I have said in the past, you are very talented, and you seem to like this kind of stuff. You have a knact for it, and with no formal IT back ground or any education in graphic design, you impress me a lot. You should harness that talent, and find a way to make it profitable for you. There are always companies that need someone with your skills. Keep up the good work. I am still not working, but my consulting company is keeping me alive.
Here is a link to the batch file I wrote to delete the old MB reg key
http://files.getdropbox.com/u/976813/DELETE_KEY.BAT
My System SpecsSystem Spec
Reply

 MediaBrowser




Thread Tools




Similar help and support threads
Thread Forum
Everio mediabrowser
I've no idea where to post this, but if anyone uses this type of application, can you please tell me if you have any problems changing the Calender, it refuses to move to 2010, even with new pics put in. Its definitely not user friendly.:devil:
General Discussion
cant connect to Youtube from Everio Mediabrowser
I use Everio Mediabrowser to download my JVC videos. I can upload directly to You Tube on it but since I started using W7 (64 bit home) I get an error it cannot connect to Internet. It works fine on my other laptop that runs XP so I'm thinking it is a W7 issue not my software. I had this...
Software
MediaBrowser Questions
OK guys I got mediabrowser setup pretty nicely I really like it so far, pretty cool =P i made an icon for it downloaded the shortcut and everything and pin'd it to my bar. Now there's just a few changes I wanna make to the whole operation =P 1. The time, in the top left it shows "London"...
Media Center


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 15:34.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App