Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: MediaBrowser

View Poll Results: So Lets get some feed Back on Media Browser
It is the best video plug-in I'v ever tried! 268 75.49%
I like it but still use other plug-in's for videos. 28 7.89%
Tryed it but wasent happy and removed it. 30 8.45%
It doesnt have all the features I need. 33 9.30%
Just the right amount of features. 35 9.86%
It was to hard to use. 17 4.79%
It was so easy to use. 59 16.62%
Multiple Choice Poll. Voters: 355. You may not vote on this poll

27 Jun 2009   #471
DemonSeed

7 Ultimate x64
 
 

Yes it changes all but if they are in more then one place you need to enter more than one location in the bat file. I just got a test ver today and it will do the thumbs images now too. It looks very cool.

Zay check this out. when you gave me the new camtasia it had a 2gb online free video service

ScreenCast This is my video on the Vanilla theme.
I think this will work good for what I need. Now just need to lighten the load on the rest of my dropbox so they will stop killing me.


My System SpecsSystem Spec
.
28 Jun 2009   #472
t41

windows7 7600 x86
 
 

DemonSeed - you have another link to that Add/Remove MyMovies.dna Batch Files zip file?

I have a new problem using CreatingShortcuts.exe I cant get one of my external HD folders to work in that program - i get a error like so:

Error : The system cannot find the path specified. (Exception from HRESULT: 0x80070003)
Creating Movie Links to E:\Film.
Clearing invalid Links from B:\Genre...
Processing Started at 6/28/2009 1:41:00 PM.
Total of 363 Movie Folders found at E:\Film


all other external HD folders work fine -

says the movies are there and then doesnt make shortcuts. I have the folder shared, i took ownership of the folder, dodnt know what that error means, except maybe something to do with the dna files.

Thanks for help, t41


My System SpecsSystem Spec
28 Jun 2009   #473
zay

Windows 7 Ultimate
 
 

@DS: I have added all my movie folders to the batch file, and it still misses some of the pics. I edit the script so it does multiple folders at one time so I don't have to keep changing the path to the movie folders. It does not miss a lot of them, but I will try to compare the missed ones to the ones that got changed, and try to see what is the difference. Off topic: what trailer downloader are you guys using that gets you the trailers for the movies currently in your library?
My System SpecsSystem Spec
.

28 Jun 2009   #474
DemonSeed

7 Ultimate x64
 
 

Quote   Quote: Originally Posted by t41 View Post
DemonSeed - you have another link to that Add/Remove MyMovies.dna Batch Files zip file?
here you go.

@Zay the ones that are not getting changed, go to the folder and check the properties of the picture and make sure its not read only.
Stark will skip in it if so.


Attached Files
File Type: zip Add Remove MyMovies dna.zip (529 Bytes, 13 views)
My System SpecsSystem Spec
28 Jun 2009   #475
zay

Windows 7 Ultimate
 
 

What is the reason for removing the .dna files?
My System SpecsSystem Spec
28 Jun 2009   #476
DemonSeed

7 Ultimate x64
 
 

He thinks they might be casing a conflict with another program.
My System SpecsSystem Spec
28 Jun 2009   #477
t41

windows7 7600 x86
 
 

yeah - I was taking a guess, that error says it has to do with net framework 2, but the hotfix windows has listed won't work with windows7 - so it says.
I am using salami''s program and redoing it the slow way - lol
which wasn't that slow a few weeks ago.

forgot to mention - i was dealing with it on another thread - have updated to 7260 and when i placed new ehres.dll file - it started playing movies again - problem soved
My System SpecsSystem Spec
28 Jun 2009   #478
zay

Windows 7 Ultimate
 
 

let me know if you need help with the .net framework. There is a tool that you can use to remove all or a single .net framwork. I usually remove all of them, then reinstall them one at a time.
My System SpecsSystem Spec
28 Jun 2009   #479
Orbital Shark

 
 

Quote   Quote: Originally Posted by zay View Post
let me know if you need help with the .net framework. There is a tool that you can use to remove all or a single .net framwork. I usually remove all of them, then reinstall them one at a time.
Why would you need to uninstall it if you then re-install it anyway? Windows 7 comes pre-installed with .net framework 3.5 anyway so there is no need to install anything.
My System SpecsSystem Spec
28 Jun 2009   #480
zay

Windows 7 Ultimate
 
 

That might be true, but just because you have 3.5 does not mean that you have 1.1 or versions prior to 3.5. I used to think that if I have .net 3.5, I did not need 1.1 or 2.0 etc, but that is not the case. Some apps specifically need versions prior to 3.5. I am not sure what he is having issues with, but if it is a .net issue, then he nay need to remove them and then reinstall them. Like other apps or .dll files, .net can become corrupted, and need to be removed, and then reinstalled.
My System SpecsSystem Spec
Reply

 MediaBrowser




Thread Tools




Similar help and support threads
Thread Forum
Everio mediabrowser
I've no idea where to post this, but if anyone uses this type of application, can you please tell me if you have any problems changing the Calender, it refuses to move to 2010, even with new pics put in. Its definitely not user friendly.:devil:
General Discussion
cant connect to Youtube from Everio Mediabrowser
I use Everio Mediabrowser to download my JVC videos. I can upload directly to You Tube on it but since I started using W7 (64 bit home) I get an error it cannot connect to Internet. It works fine on my other laptop that runs XP so I'm thinking it is a W7 issue not my software. I had this...
Software
MediaBrowser Questions
OK guys I got mediabrowser setup pretty nicely I really like it so far, pretty cool =P i made an icon for it downloaded the shortcut and everything and pin'd it to my bar. Now there's just a few changes I wanna make to the whole operation =P 1. The time, in the top left it shows "London"...
Media Center


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:02.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App