Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: MediaBrowser

View Poll Results: So Lets get some feed Back on Media Browser
It is the best video plug-in I'v ever tried! 268 75.49%
I like it but still use other plug-in's for videos. 28 7.89%
Tryed it but wasent happy and removed it. 30 8.45%
It doesnt have all the features I need. 33 9.30%
Just the right amount of features. 35 9.86%
It was to hard to use. 17 4.79%
It was so easy to use. 59 16.62%
Multiple Choice Poll. Voters: 355. You may not vote on this poll

03 Jul 2009   #501
foreversilent004

Win7 x64 7232
 
 

media browser cant find them

they are in like so:

E:\Series\Planet Earth\Planet Earth - 01 - From Pole to Pole\Planet Earth - 01 - From Pole to Pole.mkv


My System SpecsSystem Spec
.
03 Jul 2009   #502
DemonSeed

7 Ultimate x64
 
 

Chech in the xml and see if some where there might be a tag <avi>
Thats what mine are. So look for that and if its there change it to mkv
My System SpecsSystem Spec
03 Jul 2009   #503
foreversilent004

Win7 x64 7232
 
 

i opened a few xml files and i see no tags at all
My System SpecsSystem Spec
.

03 Jul 2009   #504
DemonSeed

7 Ultimate x64
 
 

Does MB even see the folders?
My System SpecsSystem Spec
03 Jul 2009   #505
t41

windows7 7600 x86
 
 

I just extracted this form wmp - wondering if you can use it - i like it

I put in stark folder and replaced the movie.png with this one


Attached Images
MediaBrowser-sprockets_256.png 
My System SpecsSystem Spec
03 Jul 2009   #506
DemonSeed

7 Ultimate x64
 
 

Does it work good with stark? I like it to!
My System SpecsSystem Spec
03 Jul 2009   #507
foreversilent004

Win7 x64 7232
 
 

Quote   Quote: Originally Posted by DemonSeed View Post
Does MB even see the folders?
yep, everything works exept playing
My System SpecsSystem Spec
03 Jul 2009   #508
DemonSeed

7 Ultimate x64
 
 

But did they play before you moved them? I dont understand whats going on!???

t41 I made my own v2 movie.png for stark just now, I think I like it little better.
not crazy about the green on the MP ones and its really small to.

My System SpecsSystem Spec
03 Jul 2009   #509
t41

windows7 7600 x86
 
 

I dont mind the green, but when i go to use it it leaves a white area at bottom as shown in pic - tried to change color using irfanview but wont save as transparent png - not informed well enough - guess need to change it using photoshop instead. maybe that white is supposed to be that way, not sure
Just noticed yours has white on side edges as well.

I like yours a lot better than the original one in stark - btw i also put in side the stark gui backdrop folder - the gui wont show the new png, but it will work for whatever you label as movie.png - I'm sure i didn't have to tell you that though. - lol

when you get a chance check this out - https://www.sevenforums.com/customization/15251-skinning-wmp-background.html

dropbox with all the diferent examples - here


Attached Images
MediaBrowser-56.png MediaBrowser-59.png MediaBrowser-57.png MediaBrowser-58.png 
My System SpecsSystem Spec
04 Jul 2009   #510
zay

Windows 7 Ultimate
 
 

Hey DS,I was not fussing at you, just making a general statement. My apologies if you felt picked on.
My System SpecsSystem Spec
Reply

 MediaBrowser




Thread Tools




Similar help and support threads
Thread Forum
Everio mediabrowser
I've no idea where to post this, but if anyone uses this type of application, can you please tell me if you have any problems changing the Calender, it refuses to move to 2010, even with new pics put in. Its definitely not user friendly.:devil:
General Discussion
cant connect to Youtube from Everio Mediabrowser
I use Everio Mediabrowser to download my JVC videos. I can upload directly to You Tube on it but since I started using W7 (64 bit home) I get an error it cannot connect to Internet. It works fine on my other laptop that runs XP so I'm thinking it is a W7 issue not my software. I had this...
Software
MediaBrowser Questions
OK guys I got mediabrowser setup pretty nicely I really like it so far, pretty cool =P i made an icon for it downloaded the shortcut and everything and pin'd it to my bar. Now there's just a few changes I wanna make to the whole operation =P 1. The time, in the top left it shows "London"...
Media Center


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:53.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App