Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: MediaBrowser

View Poll Results: So Lets get some feed Back on Media Browser
It is the best video plug-in I'v ever tried! 268 75.49%
I like it but still use other plug-in's for videos. 28 7.89%
Tryed it but wasent happy and removed it. 30 8.45%
It doesnt have all the features I need. 33 9.30%
Just the right amount of features. 35 9.86%
It was to hard to use. 17 4.79%
It was so easy to use. 59 16.62%
Multiple Choice Poll. Voters: 355. You may not vote on this poll

04 Jul 2009   #511
DemonSeed

7 Ultimate x64
 
 

Damn I left home right after I made that and did not try it. I know why its like that and can fix it, but I'm gon for the 4th and will be back on monday so I wil repost it then.

@Zay, not at all! I was askinking it as a question to get the answer that you gave. Thanks


My System SpecsSystem Spec
.
04 Jul 2009   #512
t41

windows7 7600 x86
 
 

DS when you get home if you can do me a solid and fix mine as well - much appreciated
My System SpecsSystem Spec
04 Jul 2009   #513
DemonSeed

7 Ultimate x64
 
 

Sure thing, be looking for it mon. or tue. at the latest.
My System SpecsSystem Spec
.

04 Jul 2009   #514
DemonSeed

7 Ultimate x64
 
 

t41, FeLiX has hooked ya up man . Check it out
Media Browser BBS • View topic - HOW TO: Add Stark like covers
My System SpecsSystem Spec
04 Jul 2009   #515
Dorfdad

Windows 7 7264
 
 

is it just me but I installed this on 7264x64 and when I run it I setup my folders etc, but when I launch media center I see nothing new. No medu for Media Browser. Not in extras or anywhwere is there something wrong with it and x64 or windows 7!???
My System SpecsSystem Spec
04 Jul 2009   #516
t41

windows7 7600 x86
 
 

Quote   Quote: Originally Posted by DemonSeed View Post
t41, FeLiX has hooked ya up man . Check it out
Media Browser BBS • View topic - HOW TO: Add Stark like covers
Tight - thanks man have a good 4th - I'm starting my shin dig right now - keggger - gotta love it -
My System SpecsSystem Spec
04 Jul 2009   #517
DemonSeed

7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Dorfdad View Post
is it just me but I installed this on 7264x64 and when I run it I setup my folders etc, but when I launch media center I see nothing new. No medu for Media Browser. Not in extras or anywhwere is there something wrong with it and x64 or windows 7!???
Try removing the copy installed, installing the old one then over wright it with the new one and it should be ok
My System SpecsSystem Spec
04 Jul 2009   #518
Orbital Shark

 
 

Quote   Quote: Originally Posted by DemonSeed View Post
Try removing the copy installed, installing the old one then over wright it with the new one and it should be ok
+1, That's exactly what i had to do with 7260, install 2.0.11 followed by 2.1.1 and it then worked perfectly
My System SpecsSystem Spec
04 Jul 2009   #519
t41

windows7 7600 x86
 
 

DX - here are a couple really cool psd files here - Multimedia Services: Music, Graphic, Video, Free Stuff

sent to Felix as well - gotta go - cheers
My System SpecsSystem Spec
04 Jul 2009   #520
DemonSeed

7 Ultimate x64
 
 

Happy 4th of July, USA!!! Later all I'm of to the lake for the day. Peace
My System SpecsSystem Spec
Reply

 MediaBrowser




Thread Tools




Similar help and support threads
Thread Forum
Everio mediabrowser
I've no idea where to post this, but if anyone uses this type of application, can you please tell me if you have any problems changing the Calender, it refuses to move to 2010, even with new pics put in. Its definitely not user friendly.:devil:
General Discussion
cant connect to Youtube from Everio Mediabrowser
I use Everio Mediabrowser to download my JVC videos. I can upload directly to You Tube on it but since I started using W7 (64 bit home) I get an error it cannot connect to Internet. It works fine on my other laptop that runs XP so I'm thinking it is a W7 issue not my software. I had this...
Software
MediaBrowser Questions
OK guys I got mediabrowser setup pretty nicely I really like it so far, pretty cool =P i made an icon for it downloaded the shortcut and everything and pin'd it to my bar. Now there's just a few changes I wanna make to the whole operation =P 1. The time, in the top left it shows "London"...
Media Center


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:49.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App