Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: MediaBrowser

View Poll Results: So Lets get some feed Back on Media Browser
It is the best video plug-in I'v ever tried! 268 75.49%
I like it but still use other plug-in's for videos. 28 7.89%
Tryed it but wasent happy and removed it. 30 8.45%
It doesnt have all the features I need. 33 9.30%
Just the right amount of features. 35 9.86%
It was to hard to use. 17 4.79%
It was so easy to use. 59 16.62%
Multiple Choice Poll. Voters: 355. You may not vote on this poll

08 Jul 2009   #541
zay

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by DemonSeed View Post
lol, I know right! I am a dumb a** some times! Think I can do anything and go and fu** some sh** up!!!

But to be fare I did try you first but you didnt get back to me fast enough. lol
My apologies on that. Since being laid off, I have been actually more busy than when I was employed. Back then at least while at my desk programming or troubleshooting, I could monitor my alerts. Now, I am constantly on the road with clients, or travelling to remote sites to fix stuff. Either way, hope it all works out for you.


My System SpecsSystem Spec
.
10 Jul 2009   #542
zerodegreec

w7 dual boot vista32
 
 

trying to get trailers to work...not having much luck. here is my problem.

I have installed and run the HD movie trailer downloader.
I have run trailerxml and checked the XML file and the info has been changed the same way as the manual code example looks.

Now I have no details, actors etc. All I see are both the actual movie and the trailer.mov. If I select either it plays in full screen.

??? So in trying to add MORE features, I end up with much less.


Attached Thumbnails
MediaBrowser-capture.jpg  
My System SpecsSystem Spec
10 Jul 2009   #543
zerodegreec

w7 dual boot vista32
 
 

Another item of concern is that I get this error most of the time. From the start.


Attached Images
MediaBrowser-capture2.jpg 
My System SpecsSystem Spec
.

10 Jul 2009   #544
zay

Windows 7 Ultimate
 
 

Can you post your movie.xml file so we can look at it. I must admit though, I am not clear on exactly what your issue is. Can you be more detailed please.
My System SpecsSystem Spec
10 Jul 2009   #545
zerodegreec

w7 dual boot vista32
 
 

When I open media browser everything is okay. As soon as I select a move (eg. 300) I get the error That I displayed (multiple times).

The screen shot from my post is all that I see. I see both the movie and trailer but No movie info, actors etc. I can play either the movie or the trailer full screen.


Attached Files
File Type: txt mymovies.txt (2.8 KB, 47 views)
My System SpecsSystem Spec
10 Jul 2009   #546
zerodegreec

w7 dual boot vista32
 
 

I uninstalled hd Icon plugin and no longer get the MTN.exe error

still do not get the trailer icon as seen in the screen shot from the first page.
My System SpecsSystem Spec
10 Jul 2009   #547
zay

Windows 7 Ultimate
 
 

I looked at your xml file, and see nothing wrong. Are you using the diamond or the vanilla theme? Try switching themes and see if that helps. I will keep trying to figure it out for you.
My System SpecsSystem Spec
10 Jul 2009   #548
zerodegreec

w7 dual boot vista32
 
 

I have switched from default vanilla and diamond and its all the same. I removed the trailer.mov from a folder and restarted WMC. Now I have the icon for the trailer but it obviously wont play. It seems like as soon as I have trailer.mov and the actual movie in the same folder MediaBrowser shows both as movies.



Fixed somewhat???
I removed the trailer.mov file from one of my movie folders. I re-started Media Browser and navigated to the movie that I removed the trailer.mov

With Media Browser still open I put the trailer.mov back into the movies folder and Media Browser played the trailer. (not always in the small preview window but better than before).

I tried other movies after this and some work "properly" other in full screen and some not at all (a border for the preview opens up but no video plays). So its working partially but not totally.
My System SpecsSystem Spec
11 Jul 2009   #549
zay

Windows 7 Ultimate
 
 

man I think you jinxed me, now my trailers are not playing any more, lol. I get the windows media center cannot play this file. I will redo my codecs, and see if that helps.
My System SpecsSystem Spec
11 Jul 2009   #550
DemonSeed

7 Ultimate x64
 
 

You need to bump up your auto play count to at least 3 so that movies that have two parts and a trailer in the folder MB will still do as it was meant to.

Note   Note
Trailers only work in the Vanilla Theme
My System SpecsSystem Spec
Reply

 MediaBrowser




Thread Tools




Similar help and support threads
Thread Forum
Everio mediabrowser
I've no idea where to post this, but if anyone uses this type of application, can you please tell me if you have any problems changing the Calender, it refuses to move to 2010, even with new pics put in. Its definitely not user friendly.:devil:
General Discussion
cant connect to Youtube from Everio Mediabrowser
I use Everio Mediabrowser to download my JVC videos. I can upload directly to You Tube on it but since I started using W7 (64 bit home) I get an error it cannot connect to Internet. It works fine on my other laptop that runs XP so I'm thinking it is a W7 issue not my software. I had this...
Software
MediaBrowser Questions
OK guys I got mediabrowser setup pretty nicely I really like it so far, pretty cool =P i made an icon for it downloaded the shortcut and everything and pin'd it to my bar. Now there's just a few changes I wanna make to the whole operation =P 1. The time, in the top left it shows "London"...
Media Center


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:53.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App