Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: MediaBrowser

View Poll Results: So Lets get some feed Back on Media Browser
It is the best video plug-in I'v ever tried! 268 75.49%
I like it but still use other plug-in's for videos. 28 7.89%
Tryed it but wasent happy and removed it. 30 8.45%
It doesnt have all the features I need. 33 9.30%
Just the right amount of features. 35 9.86%
It was to hard to use. 17 4.79%
It was so easy to use. 59 16.62%
Multiple Choice Poll. Voters: 355. You may not vote on this poll

25 Jan 2010   #911
CBers

Windows 7
 
 

Quote   Quote: Originally Posted by DibbesNL View Post
Hi CBers,

I have the same thing with all themes, incl Chocolate )though Chocolate has some other small issues with the remote, but then itīs only 0.08 version or something).

Either way, I read somewhere, and donīt ask me where as Iīve been doing a LOT of reading on MediaBrowser over the last days, that itīs a known issue and the devs are aware of it.

Another thing though, is with the Harmony theme with EHS enabled. When starting MediaBrowser, you can scroll with the remote for some seconds, until the recently added pane has loaded. Then it automatically scrolls back to the first item that had the pane laoded first and all other menu items become in-accessible as you donīt have the time to select it and press the "ok" button on the remote.

I hope this helps a little,

//Rob
Hi Rob.

I've tried the Chocolate theme on my test-system, and to be honest, I didn't like it.

I use the DIAMOND theme on my main system and I suppose CHOCOLATE is too much of a change for me


My System SpecsSystem Spec
.
25 Jan 2010   #912
DibbesNL

Windows 7 X64 Enterprise / Windows 2008 R2 Enterprise
 
 

Quote   Quote: Originally Posted by CBers View Post

Hi Rob.

I've tried the Chocolate theme on my test-system, and to be honest, I didn't like it.

I use the DIAMOND theme on my main system and I suppose CHOCOLATE is too much of a change for me
I really like Chocolate, but then I love my eye-candy... unfortunately the remote doesnīt work properly yet with either an extender or a normal MCE remote. Diamond is pretty good though...
My System SpecsSystem Spec
25 Jan 2010   #913
DemonSeed

7 Ultimate x64
 
 

Quote   Quote: Originally Posted by DibbesNL View Post
Quote   Quote: Originally Posted by DemonSeed View Post
you will find a tool here that will help you fix all your xml's Media Browser BBS • View topic - Howto? Adding LocalTrailers to *.xml - Trailerxml perhaps?
Something on this, DS: I downloaded this little Actor program and it works like a charm for movies. Do you think thereīs any way to have a chat with Tempo and ask if he can build in an option for series.xml as well? and then that it also reads the <GuestStars> tag?

Iīm a little hesitant to throw it in the thread as it was a hijack already and I am new after all...

//Rob
Sure thing, I'll send him a PM and ask him. And thanks for helping out around here. I can use all the help I can get!
My System SpecsSystem Spec
.

25 Jan 2010   #914
DemonSeed

7 Ultimate x64
 
 

@DibbesNL are you just (Dibbes) in the MB forum? I hope so. I added you into a PM with Tempo, he said he will help out but wants some more info. So reply to my PM and it will go to him as well.
My System SpecsSystem Spec
26 Jan 2010   #915
DibbesNL

Windows 7 X64 Enterprise / Windows 2008 R2 Enterprise
 
 

Quote   Quote: Originally Posted by DemonSeed View Post
@DibbesNL are you just (Dibbes) in the MB forum? I hope so. I added you into a PM with Tempo, he said he will help out but wants some more info. So reply to my PM and it will go to him as well.

Yup, thatīs me

I replied, but somehow it stays in my outbox... I donīt know if itīs received or not... strange system
My System SpecsSystem Spec
01 Feb 2010   #916
Wolfzz

Windows 7 Build 7100
 
 

Hey Guys how do you make MediaBrowser start up when you first turn on your computer instead of Media Center.
Otherwise you have to click on the MediaBrowser Icon to launch it.
Cheers
My System SpecsSystem Spec
01 Feb 2010   #917
DemonSeed

7 Ultimate x64
 
 

If you have my shortcut to launch mb, you can simply drop that shortcut into your Windows Startup Folder, that's in your all programs list. Then Windows will start it when it starts. Its just that easy.
My System SpecsSystem Spec
02 Feb 2010   #918
Wolfzz

Windows 7 Build 7100
 
 

Thanks for that DemonSeed by the way have you heard from James971?

As over at Media Browser BBS &bull; View topic - james971's icons a few people have asked questions and requests but there seems to be no sign of him for over a week or so.
Cheers
My System SpecsSystem Spec
15 Feb 2010   #919
clentl

Windows 7
 
 

I'm a noob an need help. I've read as much as I can, but there is a lot of stuff. I'm trying to do a box set, but I want it with the rest of my movies. I don't want them under a separate file. I have figured out how to do the file with the different movies in the file. For example I have movies/indiana jones/ and then each movie in its own file in there. My problem is i can't get a icon for the indiana jones folder to show up. I put the incon in the indiana jones folder named folder.png, but it doen't work I also can't get a backdrop for the folder to work either.
Please help.
Thanks
My System SpecsSystem Spec
15 Feb 2010   #920
CBers

Windows 7
 
 

Hi clentl.

I have done exactly what you have done.

Do you have an INDIANA JONES folder, then individual film folders under there ??

If so, then just copy the background and folder icons from one of your movie folders to the top-level INDIANA JONES folder and it should show up.
My System SpecsSystem Spec
Reply

 MediaBrowser




Thread Tools




Similar help and support threads
Thread Forum
Everio mediabrowser
I've no idea where to post this, but if anyone uses this type of application, can you please tell me if you have any problems changing the Calender, it refuses to move to 2010, even with new pics put in. Its definitely not user friendly.:devil:
General Discussion
cant connect to Youtube from Everio Mediabrowser
I use Everio Mediabrowser to download my JVC videos. I can upload directly to You Tube on it but since I started using W7 (64 bit home) I get an error it cannot connect to Internet. It works fine on my other laptop that runs XP so I'm thinking it is a W7 issue not my software. I had this...
Software
MediaBrowser Questions
OK guys I got mediabrowser setup pretty nicely I really like it so far, pretty cool =P i made an icon for it downloaded the shortcut and everything and pin'd it to my bar. Now there's just a few changes I wanna make to the whole operation =P 1. The time, in the top left it shows "London"...
Media Center


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Đ Designer Media Ltd

All times are GMT -5. The time now is 21:24.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App