Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: MediaBrowser

View Poll Results: So Lets get some feed Back on Media Browser
It is the best video plug-in I'v ever tried! 268 75.49%
I like it but still use other plug-in's for videos. 28 7.89%
Tryed it but wasent happy and removed it. 30 8.45%
It doesnt have all the features I need. 33 9.30%
Just the right amount of features. 35 9.86%
It was to hard to use. 17 4.79%
It was so easy to use. 59 16.62%
Multiple Choice Poll. Voters: 355. You may not vote on this poll

28 Feb 2010   #931
wakeboarderdave

Windows 7
 
 

What's a good program to use to download trailers for the movies I have?


My System SpecsSystem Spec
.
28 Feb 2010   #932
DemonSeed

7 Ultimate x64
 
 

Media Center Master works very well at finding trailers.
My System SpecsSystem Spec
05 Mar 2010   #933
CBers

Windows 7
 
 

Quote   Quote: Originally Posted by DemonSeed View Post
Media Center Master works very well at finding trailers.
Media Center Master is good at most things these days; I prefer it to MetaBrowser, as it has more functionality, over and above meta-fetching.
My System SpecsSystem Spec
.

08 Mar 2010   #934
valtonray

Windows 7 Ultimate Signature Edition
 
 

i've been having problems with mediabrowser. i run the config utility but 7MC won't run mediabrowser instead it just says it failed to start. i've tried about 4 different builds beginning with the newest release all having the same issue. any help?
My System SpecsSystem Spec
08 Mar 2010   #935
DemonSeed

7 Ultimate x64
 
 

First thing you need to do is go to your Hidden "C:\ProgramData\MediaBrowser\Cache" and delete all the folders inside the cache folder. Then restart MB. 9 times out of 10 that will fix it.


EDIT: @valtonray did that help at all?
My System SpecsSystem Spec
10 Mar 2010   #936
valtonray

Windows 7 Ultimate Signature Edition
 
 

not the first time, but eventually it did work. if anyone else has problems with mediabrowser you may need to uninstall an older version and delete the mediabrowser folder from your programdata folder before it will reinstall.
My System SpecsSystem Spec
16 Mar 2010   #937
wakeboarderdave

Windows 7
 
 

I'm having trouble to get my TV shows to show up right. The background image won't load properly. It looks like the opacity is set to about 50%. What is the proper setup for trailers under TV Shows?
My System SpecsSystem Spec
17 Mar 2010   #938
CBers

Windows 7
 
 

Quote   Quote: Originally Posted by wakeboarderdave View Post
I'm having trouble to get my TV shows to show up right. The background image won't load properly. It looks like the opacity is set to about 50%. What is the proper setup for trailers under TV Shows?

Trailers under TV shows ??

Not sure that's supported is it ??

Perhaps raise a question on the MB Community Tracker.
My System SpecsSystem Spec
17 Mar 2010   #939
DemonSeed

7 Ultimate x64
 
 

Quote   Quote: Originally Posted by wakeboarderdave View Post
I'm having trouble to get my TV shows to show up right. The background image won't load properly. It looks like the opacity is set to about 50%. What is the proper setup for trailers under TV Shows?
Need more INPUT.... lol, not nearly enough info to go on to help you out.

On the trailers in TV Shows, that's not one I can truthfully answer. I don't really know how you would set that up.
What kind of trailers would you be wanting to play in your TV Shows anyway? Midly curious about that one....
My System SpecsSystem Spec
19 Mar 2010   #940
wakeboarderdave

Windows 7
 
 

Quote   Quote: Originally Posted by DemonSeed View Post
Quote   Quote: Originally Posted by wakeboarderdave View Post
I'm having trouble to get my TV shows to show up right. The background image won't load properly. It looks like the opacity is set to about 50%. What is the proper setup for trailers under TV Shows?
Need more INPUT.... lol, not nearly enough info to go on to help you out.

On the trailers in TV Shows, that's not one I can truthfully answer. I don't really know how you would set that up.
What kind of trailers would you be wanting to play in your TV Shows anyway? Midly curious about that one....
The only tv show I have right now is the Pacific. The trailer I was talking about would just be the preview commercial. How can I take screenshots in MB?
My System SpecsSystem Spec
Reply

 MediaBrowser




Thread Tools




Similar help and support threads
Thread Forum
Everio mediabrowser
I've no idea where to post this, but if anyone uses this type of application, can you please tell me if you have any problems changing the Calender, it refuses to move to 2010, even with new pics put in. Its definitely not user friendly.:devil:
General Discussion
cant connect to Youtube from Everio Mediabrowser
I use Everio Mediabrowser to download my JVC videos. I can upload directly to You Tube on it but since I started using W7 (64 bit home) I get an error it cannot connect to Internet. It works fine on my other laptop that runs XP so I'm thinking it is a W7 issue not my software. I had this...
Software
MediaBrowser Questions
OK guys I got mediabrowser setup pretty nicely I really like it so far, pretty cool =P i made an icon for it downloaded the shortcut and everything and pin'd it to my bar. Now there's just a few changes I wanna make to the whole operation =P 1. The time, in the top left it shows "London"...
Media Center


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:05.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App