Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: HDMI Lag

08 Jun 2010   #1
SevenNerd

Windows 7 Ultimate 64bit
 
 
HDMI Lag

Laptop with problem:
Windows 7 Ultimate 32bit
Core 2 Duo @ 2.2ghz
3GB DDR2 Ram
Integrated Intel Extreme 965

When streaming a large 1080p 8GB .mkv through my laptop via hdmi cable VLC and Window Media Classic both act up and lag. However, on the computer they play perfect. When I use windows media player the file plays both fine on the tv and computer... why is this? Possibly a lack of GPU power?


My System SpecsSystem Spec
.
10 Jun 2010   #2
SevenNerd

Windows 7 Ultimate 64bit
 
 

Bump?
My System SpecsSystem Spec
10 Jun 2010   #3
WindowsStar

Windows 7 Enterprise (x64); Windows Server 2008 R2 (x64)
 
 

You are saying it works in WMP but not in MPC???
My System SpecsSystem Spec
.

10 Jun 2010   #4
Fumz

7 Ultimate x64
 
 

Being able to play the file just fine when it's on the local machine pretty much rules out insufficient gpu strength. If onboard video were somehow inadequate, you'd see the same behavior.

I'm at a loss really? Can you transfer that file through the hdmi cable and check on speeds?
My System SpecsSystem Spec
10 Jun 2010   #5
SevenNerd

Windows 7 Ultimate 64bit
 
 

CPU Speeds average from 50-80% when playing the file. I too agree that if the local machine can play the file just fine It should play just fine via HDMI...
My System SpecsSystem Spec
10 Jun 2010   #6
WindowsStar

Windows 7 Enterprise (x64); Windows Server 2008 R2 (x64)
 
 

Quote   Quote: Originally Posted by SevenNerd View Post
CPU Speeds average from 50-80% when playing the file. I too agree that if the local machine can play the file just fine It should play just fine via HDMI...
Sorry to ask again but.....You are saying it works in WMP but not in MPC???
My System SpecsSystem Spec
10 Jun 2010   #7
SevenNerd

Windows 7 Ultimate 64bit
 
 

Quote:
Sorry to ask again but.....You are saying it works in WMP but not in MPC???
The video plays flawlessly in all the media players, is once I use the HDMI to the TV that only windows media player handles the video without lag/stuttering..
My System SpecsSystem Spec
10 Jun 2010   #8
Blah

Win7 Home Premium 64-bit
 
 

I had this problem before. See if you have a "Game mode" on your TV, and turn it on.
My System SpecsSystem Spec
10 Jun 2010   #9
WindowsStar

Windows 7 Enterprise (x64); Windows Server 2008 R2 (x64)
 
 

Quote   Quote: Originally Posted by SevenNerd View Post
Quote:
Sorry to ask again but.....You are saying it works in WMP but not in MPC???
The video plays flawlessly in all the media players, is once I use the HDMI to the TV that only windows media player handles the video without lag/stuttering..
Ok that is what I needed. The issue is with HDMI. There are so many versions, most people know of HDMI 1.0, 1.1 and 1.1a but there are a bunch of patched versions in between so this can be a bit tricky if you have HDMI 1.1 on both machines that does not necessarily mean they really are the same. The problem with the audio is if you have HDMI on your computer and it is 1.1a and the TV is using 1.1 you will get audio delay. One way to fix this is to look at the TV settings and hope it has audio delay settings that you can adjust and test. If not you will need to download a player that has audio adjustments in it. If all that is fail then you can buy a box that goes between the TV and the Computer that is fully adjustable.
My System SpecsSystem Spec
Reply

 HDMI Lag




Thread Tools




Similar help and support threads
Thread Forum
Should I use an HDMI or HDMI-DVI cable to connect to my monitor?
I have a video card with both a DVI and an HDMI output and a monitor with only an HDMI input. Should I connect my monitor to my PC with an HDMI cable or with a DVI - HDMI cable?
Graphic Cards
Hdmi forum releases version 2.0 of the hdmi specification
more at source..
News
Realtek HDMI Output ATI HDMI Audio -Not Plugged In-
I'm trying to hook up my TV with my computer, and for the most part it's working. The video goes through and I get how to control it and everything. The only thing not working is the sound. I'm using an HDMI to HDMI cable, and like I said the video is fine. Also, when the cable is plugged into...
Sound & Audio
HDMI - HDMI gettting fuzzy display on HDTV.
I have the GTX 560 connected to a 1080p HDTV. Getting fuzzy picture in Windows environment.
Graphic Cards
HDMI audio problem when connecting LCD TV to PC via HDMI
hi all, I have my media center PC connected to a Sansung LCD TV through an HDMI cable. Everything works fine; the PC detects TV and both audio and video travel through the HDMI cable from PC to TV The problem happens when I turn the TV OFF and ON. In this case, the video is back but not the...
Sound & Audio
HDMI to HDMI only working with second monitor attached
Hi, I have an Asrock ION 330 HT BD with a Sony Bravia 720p attached (HDMI to HDMI). When I start up my PC, the screen remains black. Only after I plug in a second monitor, both screens work just fine. When I pull the second monitor out, the Bravia also stops getting a signal. Seems a bit...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:36.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App