Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Function Key F5 Key To S-Video Link Not Working

09 May 2009   #1
Geek Wannabee

windows 7
 
 
Function Key F5 Key To S-Video Link Not Working

The first time I used the F5 function key on my Toshiba Satellite Notebook for S-Video link to my TV, the connection worked fine. Now it won't link. Nothing has changed in my configuration since the first time. Scratching my head on this one. Tested the S-Video cord on my wife's vista OS laptop and worked fine. In fact, it was automatic!

Any thoughts?

Thanks in advance...


My System SpecsSystem Spec
.
09 May 2009   #2
johngalt

 

Yeah - check and see if your video card drivers were updated recently...

And if they were then roll them back to the previous version....
My System SpecsSystem Spec
16 May 2009   #3
Geek Wannabee

windows 7
 
 

Thanks John your suggestion worked. However, when I rolled back it degraded my resolution, even after I raised it to maximum resolution. Which drivers would help?

I have a Toshiba Satellite and can get drivers from the site. Should I just update from there?
My System SpecsSystem Spec
.

Reply

 Function Key F5 Key To S-Video Link Not Working




Thread Tools




Similar help and support threads
Thread Forum
Delete function not working
Hi, Unfortunately today I have encountered a very strange problem. Everything works fine on my laptop except the Delete function. When I try to delete a file/folder I am prompted with the usual message asking whether I am sure that I want to delete and as soon as I press the ok nothing happens....
General Discussion
IP camera not working on TP link router but working on D link router
Dear sir, I am trying to setup an IP camera on my WDR 4300 Router. ROuter is just purchased. The camera says its ready at 192.168.1.100:8080 However when i open the same address in my Computer, the WEBPAGE NOT AVAILABLE is shown up. Both the camera and COmputer are connected to WDR 4300 via...
Network & Sharing
Some of my function buttons not working 0.o
I got a netbook that came with windows XP I installed windows 7 and now only some of my Function buttons work. For example my brightness button works but my volume doesnt.. Any ideas?
General Discussion
IE8 "Send Link by Email" Function No Longer Works...
IE8 "Send Link (and Pictures) by Email" Function No Longer Works. I have had this issue using other Operating Systems as well. I've had this issue using Firefox as well as different versions of Outlook (Express, Mail and now 2007) I believe the IE/Outlook link gets broken after I ran ASC...
Browsers & Mail
IE8 "Send Link by Email" Function No Longer Works...
In my IE8, the "Send Link by Email" Function No Longer Works. What do I need to do to fix it ? TIA
Browsers & Mail
Preview function not working
I am having a problem with the preview function not working correctly. I happened to have Outlook open along with two IE8 sessions. One session was running a Fancast video and the other session was open to Amazon. While I was in Outlook, I moved the mouse over to the IE icon in the quick launch...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:56.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App