Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: play ready error

25 Jul 2010   #1

play ready error

when i turn tv on it says to update play ready, but when i do it says that there is error and the number is: 0x80240022; i try to find info about it but microsoft don't have any, so what do ido

My System SpecsSystem Spec
25 Jul 2010   #2

Windows 7 Ultimate

Have you tried installing the playready manually? I had some trouble with mine last week, there is not much help on the web on how to fix it. But try downloading and installing it manually and see if that helps, I sure hope it works out for you.
My System SpecsSystem Spec
25 Jul 2010   #3

Windows 7 Ultimate x64 SP1

How old is your Windows 7 install? When's the last time you did a Windows update?
My System SpecsSystem Spec

02 Aug 2010   #4


i had to do a new install not to long ago but it was working wright, so i did the installation manually and that work but now about 20 to 30 minutes into watching tv the sound begins to break up and if i let it go longer the picture begins to freeze, but if i resize the window it goes back to normal for another 20 or so, some one told me i had to uninstall media player and i look into but it looks like the best i can do is disable it; any ideas
My System SpecsSystem Spec

 play ready error

Thread Tools

Similar help and support threads
Thread Forum
Error message X:\ is not accessible the device is not ready
Hi There, i just plugged in my external drive to play a game on steam but it's telling the file is empty (as seen in the screenshots below) it's a 2TB drive that is nearly full. i have tried "dskchk" with admin right but the device type is unknown even though in my computer it's says it's NTFS i...
Hardware & Devices
Error when trying to play Black Ops 2, Fatal error 0xC0000005
When it happens it says 'Fatal error (0xC0000005) at 0x7761E41B' It makes a minidump file which I have attached, please read it and tell me what I have to do to stop this error and let me play my game :)
General Discussion
CDDVDROM Help with not ready error 15
Hi Guys n girls.... I need help with my CDDVDROM! i have a pooh 1 but it has been very loyal to me for burning etc.. My drive is TSSTcorp CDDVDW SH-S222A-SB02 when i put a disk in all it does is SPIN, Continuously spinning/reading if i eject and remove the disk it freezes my computer :( if i'm...
Hardware & Devices
BSOD when i play, error 0x116
Hi guys I bought a computer recently. While playing games like Dead Island or Age of Empires my computer crashes and reboots. I have a video card NVIDIA GeForce GTX 670 with all updated drivers. All specifications can be found on my computer to my profile Sorry for the poor English.
BSOD Help and Support
DiskPart has encountered an error: The device is not ready.
Hello, I installed Ubuntu 12.04 as a dual boot with my windows 7. To see my footprints, visit this page: How to dual-boot Ubuntu 12.04 and Windows 7 I got to the step where EasyBCD is used. When i open EasyBCD an error message pops up: The boot configuration store could not be opened. The...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:19.
Twitter Facebook Google+